The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Algae in HC help w/ pics also seeking shrimp death help (http://www.plantedtank.net/forums/showthread.php?t=182083)

cawolf86 07-02-2012 11:02 PM

Algae in HC help w/ pics also seeking shrimp death help
 
Hello,

I am having an algae outbreak I am not familiar with. I will provide quick background on tank.

7.9 gal nano Ebi up for about 3 months.

26 watt CF light - Finnex lamp.
Eheim 2232 with lily pipes (installed 1 month ago) at 75% flow
EI dosing with dry ferts and Flourish
Pressurized CO2
Weekly 50% water changes

HC carpet only plant
Fish are 6 Otos, 15 chili rasboras, 10-15 RCS/CRS

I recently lost some shrimp due to what I suspect were high nitrates in the 100s due to a person overdosing my tank with KN03 while on extended OT at work. The algae may have started before then I believe.

The only recent changes are lily pipes about 1 month ago and I have been trying to do more water changes and dose less KN03 to lower nitrates.

I have some diatoms and light green algae on the rocks which I am familiar with and expect at this point in my tank.

The algae in question is brown/green and stringy - seems to be intertwined in my HC and hard to see or photograph.

Current tank params:
Nitrates - 40 ppm
Nitrite - 0 ppm
Chlorine - 0 ppm
pH - 6.6
Temp - 78 F
GH - 4.4
KH - 7
Drop Checker - Lime green just bordering yellowish

Full tank
http://img.photobucket.com/albums/v3...h/21b9eb39.jpg

Some shots trying to show algae:
http://img.photobucket.com/albums/v3...h/ca5d040b.jpg
http://img.photobucket.com/albums/v3...h/60bc0b90.jpg
http://img.photobucket.com/albums/v3...h/c0da22d9.jpg

Thanks so much
-Andrew

sunyang730 07-02-2012 11:09 PM

Cant see at all. But base on what you say they might be hair algae? How long do you have light on?

cawolf86 07-02-2012 11:18 PM

Yah it is very hard to see. You can see the darker spots in the first picture - that is the algae.

10 hour photoperiod.

I also am getting a white foam on top of my water - bubbles.

And I just lost another RCS - I have had this colony for over a year and it seems like healthy, adult shrimp that are dying. It just slows down and dies - the only visual change being that it looks pale. Seeking shrimpers help as well so I don't cross post.


All times are GMT. The time now is 04:33 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.