The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Please help identify :/ (http://www.plantedtank.net/forums/showthread.php?t=155516)

SexMachineGuns 11-22-2011 02:40 AM

Please help identify :/
 
1 Attachment(s)
Hey guys i'm new in this forum and new to this hobby! So what up everyone? :D

Anyways, got this weird white stuff growing near the roots of my crypt parva and on some of leaves as well not sure if its some kind of algae or some fungus or something so please help me out. There's more appearing on my other crypt parva as well but its not coming out clear so I didn't upload that one.

I know the picture isn't that clear I used my phone to take the picture, I can try to take some more later if needed.

Any thoughts?

Monster Fish 11-22-2011 02:56 AM

It's kind of hard to tell but Im guessing it's crypt melt. Though if the plant was damaged during transit, I believe fungus would grow from damaged areas, but that is just a wild guess. Clearer pics would be nice.

Also are you by any chance a Sex Machineguns fan?

msjinkzd 11-22-2011 03:06 AM

ha!

<sorry that was not very helpful>

SexMachineGuns 11-22-2011 03:28 AM

If that is Crypt Melt what should I do about it? Just leave it or try to remove it or the plant?

I do like sex machineguns though I don't listen to them that much... sick guitarists! I am more a fan of their band name tho probably hahaha

tbarabash 11-22-2011 07:33 AM

Looks like some kinda fungus since it's growing away from the stem... leaves look fine, plant color looks fine, I don't think it would be melting.

Got any shrimps? My RCS and amanos eat the hell out of all the fungus I get like that growing in my tanks


All times are GMT. The time now is 11:13 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.