The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Algae (http://www.plantedtank.net/forums/forumdisplay.php?f=23)
-   -   Now hair algae (http://www.plantedtank.net/forums/showthread.php?t=146364)

mcaquatic 08-27-2011 07:26 PM

Now hair algae
 
My tank keeps on going from one form of algae to the next. I have a low tech 46 gallon bow that I am doing dry ferts on. I was battling BGA. I switched the photoperiod to 8 hours and changed my lights so I am running dual coralife T5NO fixtures with a 6700 and 10000 bulbs. The BGA is pretty much gone. Now I have hair algae. The tank is 21 inches tall. What can I do to get rid of the hair algae? I have nerite snails and the tank houses a piranha. Should I try raising the lights off the tank? Thanks

mcaquatic 08-29-2011 03:04 PM

thoughts?

Salmon McCloud 08-29-2011 03:51 PM

Where is your hair algae located? I took out fake decorations and scrubbed it off and scraped it off the side of the tank while I had a hose siphon out the water underneath the scraper, and trimmed off leaves of plants that had the algae on it. I also lowered the light cycle to 6.5 hours and I have CO2 injection so that helps as well.

DerangedCorgi 08-30-2011 04:55 AM

IIRC true SAE's will eat hair algae. There could be excess iron in your water (are you using tap?) I was overdosing Fe because I wasn't paying attention to my dosing (was doing heaping scoops instead of level scoops) and that caused some hair algae, that and I didn't have that many plants in my tank to take up the fertz.


All times are GMT. The time now is 05:19 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.