The Planted Tank Forum

The Planted Tank Forum (
-   Tank Journals (
-   -   Fluval Edge - First Plant/Nano Tank! *Update 2/24/11* SOLD :( (

JACimages 01-05-2011 06:43 PM

Fluval Edge - First Plant/Nano Tank! *Update 2/24/11* SOLD :(
So as many people here i found this awesome forum on google and had to subscribe to help with my trials and questions and hopefully provide answers for people looking.

i got my Edge a while ago because i moved and could use my 60 gal any more. i didnt have a main goal in what i wanted to achieve (planted,Marine,etc) but going from a 60 to a 6.6 was a hard separation. and keeping a nano is being a bigger pain than having my 60. After researching a lot on different setups i had seen on the internet i kind of got the idea i wanted to try planted but doing further research the difficulty it can be.

so day 1 i started. i filled it with live sand which was the first oops. i was such in a rush to just get it set up i forgot to look at what substrate i was buying. and i also bought a fake plant this is what we got.

at this time i saw that i didnt like the shells and fragments in the live sand (because live sand can work in freshwater :icon_wink) so i decided to change to a very fine grain sand. and also tried to scape a little more add some bog wood and 2 plants thought i had blindly bought from petsmart (keep in mind i had no clue still about live plants)

now here are some problems you will see.. well obviously you see the tannis from the bog wood cause a problem which normally isnt a bad thing.. it keeps your PH good etc and many people will tell you to do water changes. that is a good fix but with a 6.6 water changes will be VERY VERY frequent. another problem is the very fine grain sand. DONT BUY IT. at first everything seems dandy but after a couple hours, how the filter is set up it will start to dig a hole due to the flow of the water. (mind you i had a prefilter and had it lowest the little aqua clear would go. so i changed the substrate to a black gravel and put the bog wood to sit in water.

SO this is when i started to research planted aquariums and looked at many peoples EDGES on this sight as inspiration and a guide on which plants will be best. and this is what i came up with as of last night. im not running co2 but am using co2 tablets. its heated at 76.4 degrees.

i feel like its missing another background plant in the back but hopefully will fill it with some growth

as for mods. i have the mr11 LED wide angle on order and will probably wrap them in some stuff.. do the actually led's get hott? and i was so mad cause my walmart ran out of the 10w bulbs im going to build. does anybody have a small writeup of how your wired it? socket housing and how you powered it (spliced an extension cord or wired all new)

any suggestions im very open to also!!

**UPDATE** 1/24/11

As of Today, Before i sell it.

Betta Maniac 01-05-2011 06:47 PM

You have a great start there! I love those tanks and you've come a long way from pic one.

I feel like it lacks a focal point though, if that makes sense.

JACimages 01-05-2011 06:53 PM

So yesterday i did the 10w Upgrade! and wow what a difference!! my mr11 are on their way and should be here soon!

also i added 4 sunkist shrimp and 4 cherry. (picture of the sunkist)

today i think i am going to the crypt to the back as sumone sugested me too and possibly break up the HC even more.

Also it i may try my hand at doing a DIY co2 system. i also have the Excel so which one is better?

JACimages 01-05-2011 06:55 PM


Originally Posted by Betta Maniac (Post 1247312)
You have a great start there! I love those tanks and you've come a long way from pic one.

I feel like it lacks a focal point though, if that makes sense.

yes is does trust me i know! ive had a peace of bogwood sitting for so long! and want to put it in without the tannis. ive boiled it and had it sitting for about 2 weeks! its so frustrating like the one in the picture above

Betta Maniac 01-05-2011 07:05 PM

Sounds like you've got a plan then . . . I'm hunting for a good, twisty, interesting piece for my new tank right now. Itís a PITA to find the right one.

JACimages 01-06-2011 04:53 PM

question. if im not using an aquasoil type substrate im going to need to fertilize correct? with a liquid fert or somthing? im already using Excel and pissubly thinking of doing a DIY co2

chilled_fire 01-06-2011 05:00 PM

^^^ Not sure what substrate ur using right now , but on my 5G betta tank I use Root medic tabs as well as liquid fetz and they are good.
You could talk to Justin from root medic hes very helpful.

Looks like a good start , is there a way to hide the heater, it looks ugly :(
I use Hydor mini 75W in my 5 gallon as its justa strip it goes right in the substrate.

JACimages 01-06-2011 05:28 PM

i had the 7.5 watt Hydor and it didnt keep my tank warm enough, and ive got through 2 heaters and i havnt liked the look of them lol. so im probably going to the order the 15 watt hydor

and im using just a black gravel

Betta Maniac 01-06-2011 05:54 PM


Originally Posted by JACimages (Post 1248433)
u had the 7.5 watt and it didnt keep my tank warm enough,

They make a larger one. I think it's a 10 watt. But I've just sort of accepted that the heater is a reality of having a tank unless you can set up an in-line heater with your canister filter or get something small that will fit in your HOB.

JACimages 01-06-2011 06:33 PM

yea ive been thinking. i think im just going to start fresh. i guess i dont mind the filter. as you said, its part of having an aquarium. maybe in the future i will switch to the 15w hydor

im probably going to start FRESH! going to rescape the entire thing, new plants and everything. smarter and everything since this is my first planted tank

Hilde 01-10-2011 06:07 PM


Originally Posted by JACimages (Post 1247308)
i have the mr11 LED wide angle on order and will probably wrap them in some stuff.. do the actually led's get hott?

Check out the Hoppy's tread on LED lights.

JACimages 01-11-2011 04:37 PM

so ive boild a peace of bogwood im yet to rescape my tank with about 20 times and tannis is still a factor. my plants are dying but thats ok i think im going to salvage the shirmp and do a large rescaping soon

Hilde 01-11-2011 04:56 PM


Originally Posted by JACimages (Post 1254309)
my plants are dying.

How much Excel are you dosing? I think you need to dose more. Also Seachem Equlibrium or CSM+B would help with the imbalance.

JACimages 01-12-2011 04:24 PM

well since this is just a trial im dosing about .5 mm but somtimes it seems like my fish a gasping so it might be too much.. my Drarf hair grass is doing good! but my baby tears are melting big time.. and i have some snails that are munching on my plants.. lol

Hilde 01-12-2011 04:35 PM


Originally Posted by JACimages (Post 1255520)
My Drarf hair grass is doing good! but my baby tears are melting big time.

Baby tears need higher light and more Co2. Easier to just stick with plants that work for your set up. You must be doing something right for the dwarf hair grass is growing. I can't get it to grow, thus put it in my grow out tank.

Easiest way to catch snails, so I read, is to put a piece of cucumber in the tank.

Are you going to make a LED light system with just 2 LEDs?

All times are GMT. The time now is 08:26 PM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.