The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/)
-   Tank Journals (http://www.plantedtank.net/forums/12-tank-journals/)
-   -   Cynths Fluval EBI Shrimp tank (http://www.plantedtank.net/forums/12-tank-journals/123619-cynths-fluval-ebi-shrimp-tank.html)

Cynth 12-25-2010 12:23 AM

Cynths Fluval EBI Shrimp tank
 
My first EBI tank arrived cracked so I was excited when the second tank arrived in good shape.

Decor:
I glued fissidens to a piece of slate and to an aquarium ornament I had that happens to match the back wall of the tank. The ornament has two hiding compartments.

I bought the piece of wood on aquabid this spring and have been looking forward to having a tank to use it in.

This tank is for some crystal shrimp someone gave me. My water is very hard so they have had a hard time so far. Now that they are in a smaller tank I can hopefully keep the water parameters closer to what they prefer.


http://i61.photobucket.com/albums/h8...10IMG_2169.jpg

http://i61.photobucket.com/albums/h8...10IMG_2173.jpg

http://i61.photobucket.com/albums/h8...10IMG_2171.jpg

http://i61.photobucket.com/albums/h8...10IMG_2170.jpg

http://i61.photobucket.com/albums/h8...10IMG_2167.jpg




Some of its soon to be inhabitants

http://i61.photobucket.com/albums/h8...10IMG_2166.jpg

http://i61.photobucket.com/albums/h8...10IMG_2163.jpg

http://i61.photobucket.com/albums/h8...10IMG_2161.jpg

http://i61.photobucket.com/albums/h8...10IMG_2164.jpg

aquavert 12-25-2010 01:05 AM

Thats a smart looking piece of wood & really looks nice in your ebi...

Cynth 12-28-2010 12:44 PM

Test shrimp added 12/24/2010 other than it's hate for the bright lighting it appears to be adjusting.

http://i61.photobucket.com/albums/h8...estsubject.jpg

Cynth 12-28-2010 12:45 PM

Quote:

Originally Posted by aquavert (Post 1237095)
Thats a smart looking piece of wood & really looks nice in your ebi...

Thanks, I have been looking forward to having a tank I can use it in :)

aquavert 12-28-2010 01:52 PM

I will be putting some crs in mine as well... Im probubly going to put an HOB filter on it as Im afraid for fry getting into the filter it came with...How long did you cycle before you put that little guy in?? Did you do anything about a heater???

Cynth 12-28-2010 02:40 PM

I have had a dirty filter in the tank since I added water about 2 weeks ago (dirty filter removed for photo ops), and when I first filled it I used water from existing tanks. Since then I added 50% RO water.

I tried adding a 25 watt heater but it was keeping the water at 75 on the heaters lowest setting of 70 and without it the water is between 69 and 71.

Hence this is my test shrimp to see how it does with the flux in temp. Currently my crystals are in a tank where the temp is a constant 71 degrees.

For the filter that comes with the EBI I am going to try what BigBoij suggested and stuff that first chamber with filter floss to keep baby shrimp from getting in to the filter.

Right now baby shrimp are not an issue so there is no floss in the filter.


Edit: Oh and I also thought about maybe gluing a thin piece of sponge over the filter intake... but I'm not sure about that yet.

aquavert 12-28-2010 03:08 PM

Good thoughts on the filter with floss...Im going to try a fluvale 50w heater & see what that does with a constant temp...I have one in with my fire reds & its maintaining 78 degrees...the one in my crystal tank is a 50w marineland stelth & im probubly going to change that soon as they have had some issues with the bigger ones...Mines been cycling about a week with one water change & I seeded with a sponge from another tank so Ill take water samples tomorrow...

Cynth 12-29-2010 12:59 AM

Let me know if you find a HOB filter that works on this tank. I am not seeing how one could be attached with the lid on the tank.

Edman30 12-29-2010 02:53 AM

I have a HOB filter on my 8.5g rimless tank, but I don't have a lid on my tank. The water flow is pretty strong so I put something to make the water flow not so fast.

Cynth 12-29-2010 02:38 PM

Quote:

Originally Posted by Edman30 (Post 1239971)
I have a HOB filter on my 8.5g rimless tank, but I don't have a lid on my tank. The water flow is pretty strong so I put something to make the water flow not so fast.

What size of HOB are you using? I think on the EBI even with the top off it might be hard to use a HOB. The foam wall thing is kind of thick and I think water would spash up onto the light bulb.

Cynth 01-08-2011 03:36 PM

Ok so I stuffed the first chamber with filter floss and the filter made "noise". I left it in there for over an hour and it was too noisy for me. So I removed the floss and stuffed sponge in there. The intake grid is now blocked so baby shrimp (that I look forward too) will not get sucked into the filter and the filter is not making any noise at all.

Cynth 01-09-2011 02:09 AM

Crystal shrimp moved to the new tank!
 
I got all the crystal shrimp moved to the new tank today. Three of the females were berried. I hope they don't drop the eggs.

http://i61.photobucket.com/albums/h8...11IMG_2309.jpg


http://i61.photobucket.com/albums/h8...11IMG_2301.jpg

http://i61.photobucket.com/albums/h8...11IMG_2305.jpg

blkg35 01-09-2011 02:35 AM

Nice job! I like the look of the driftwood.

Cynth 01-09-2011 02:47 AM

Thanks, I really like it too.

Cynth 01-09-2011 09:00 PM

Day one with crystal shrimp added
 
Day one with shrimp in tank. Everyone is alive this morning and I found two more of them to move to the shrimp tank :)

http://i61.photobucket.com/albums/h8...shrimptree.jpg

http://i61.photobucket.com/albums/h8...Jan_9_2011.jpg

Added a zebra nerite to clean the glass


http://i61.photobucket.com/albums/h8...ebranerite.jpg


All times are GMT. The time now is 01:38 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.