The Planted Tank Forum

The Planted Tank Forum (http://www.plantedtank.net/forums/index.php)
-   Fertilizers and Water Parameters (http://www.plantedtank.net/forums/forumdisplay.php?f=11)
-   -   Did I make a booboo? (http://www.plantedtank.net/forums/showthread.php?t=10045)

jmiz16 09-07-2004 07:10 PM

Did I make a booboo?
 
Hi guys,
My tank is about 4 months old. I have no messurable amounts of nitrite, amonia, or nitrate. My ph is 7 , gh 6 and kh is 4. I am using a Red Sea test kit for all. I add about 2 bubbles per second of co2. My plants are growing well but I still get algae on the glass. I clean the algae about every other week. My tank is about 3/4 fully planted , with about half those plants being bunch. Algae for the most part is green, maybe a lilttle brown or red on the back glass. But it is hardly noticable if I clean the glass every 1-2 weeks.
When you guys say that you have no algae, do you mean NO algae at all? Should I have not been adding liquid plant food? I have been doing that for all 4 months. By what I have just read, I should not have been adding yet. Also, do you guys talk alternative ways to get PO and Mg in the tank from cheaper sources other than pre-mixed store bought?

malkore 09-07-2004 09:51 PM

After the first 4 weeks you should be dosing the tank with ferts.
you make no mention of your lighting levels, so I can't comment on Co2 or fertilizing until we know lighting type, and wattage/intensity.

Even with a perfectly setup system you will likely get spot algae on the glass. Just scrub it off.

I have hard water so I don't dose Mg. I get pure KNO3, K2SO4 and KPO4 from Curt at www.plantgeek.net
You can also order from www.gregwatson.com

jmiz16 09-08-2004 02:13 AM

sorry , I have 6*96 watt power compacts, my tank is a 240 gallon. 2 bulbs are 6700k, 2 bulbs are 5500k and 2 bulbs are 8800k. all bulbs are 4 months old.
My CRYPTS wont grow, but they dont die either. No luck with ludwig rep. java fern grows very nicely as does my rotala mac. Oh yeah my corcscrew val and sag. wont grow or die either.

Laith 09-10-2004 07:21 AM

Your current CO2 is at 13-14ppm. Try to lower your pH to around 6.7 or 6.8 to get the CO2 levels up past 20...

That should help (along with ferts).


All times are GMT. The time now is 04:34 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.