The Planted Tank Forum - Reply to Topic
Thread: What type of internet connection are you currently using? Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-11-2002 12:50 AM
Flgatorguy Im using Calbe on one and crappy ole AOL on the other both work good for the site....larger images take a bit to load up with the aol connection but other than that everythings great
11-08-2002 03:07 PM
GulfCoastAquarian Yeah, my computer at home is a bit archaic. Actually only has a 28.8 modem, haha. I really don't use it that often, though, like you said - with a dual processor 2.2GHz, 2GB RAM computer at work with a T1 line, spending five minutes on a Dial Up at home is way too frustrating!

I had no idea you were in the 9th grade, Piccolo! Glad to see all ages around here! And that's a compliment as a testament to your maturity :hehe:
11-08-2002 05:14 AM
mik3yy I too have a T1 at work and 56k at home. 56k is ok for text and stuff, but when it comes to large images..It takes a little time. Not too bad thought. I still remember using the 2400 baud modem in the old days... text only.
10-24-2002 04:12 AM
SNPiccolo5 mustn't need to use your computer (internet) at home too much with that kind of speed! No need to get a better connection if you don't use it though...
10-24-2002 02:17 AM
Steve Hampton ADSL, no problems with speed.
10-23-2002 09:47 PM
SNPiccolo5 I really am not all that certain, I have other things to worry about (like 9th grade!) ... all I know is that it is not dial-up!

10-23-2002 03:07 PM
GulfCoastAquarian I'm using a T1 at work (28.8 modem at home - therefore I never use it) and the board loads very quickly.
10-22-2002 12:25 AM
Buck DSL here.. so very fast load time Fender ....Great Forum....
10-18-2002 10:43 PM
Steve really quick. Fender, really nice to be able to attach images/files to your dedicted server as well. :hehe:
10-18-2002 10:13 PM
KyleT I was just curious as to what type of internet connection all of the members have.

The reason for me posing this question is I am curious how the board runs for you. Does it load too slowly? Are there too many graphics? Enough that it takes too long for the page to load for you??

Thank you ahead of time for any help!


Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome