The Planted Tank Forum - Reply to Topic

Thread: 40G Breeder Planted (56K) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-06-2009 12:10 AM
JSmith So I have another trip to Pasco County Florida tomorrow so I had trimmed everything pretty hard and moved some of the plants around for better light contact. Also no one will be available to dose the tank so with help from Orlando from GLA, I have slowed everything down the last couple of days from a short light time to cutting back on dosing, went from 12hrs to 7hrs. We will see how this goes :P Heres a before shot





Hey I have had this plant from one stem, can anyone id it? (the short green narrow leafy plant, stays low...)
09-03-2009 05:03 AM
hydrophyte What happy plants! Look at those things grow.
09-03-2009 02:04 AM
monkeyruler90 wow, the tank is looking great!
08-31-2009 03:47 AM
rrrrramos
Quote:
Originally Posted by JSmith View Post
I ah...just thought I should maybe share this...




Yes this is Glosso and it did come out of my 40G....It just all came up, now to split it up and replant node by node and this time keep an eye on the growth.
...and then, of course, make a pretty penny off of the leftover in the SnS :p
Tank looks AMAZING man!
08-31-2009 02:11 AM
JSmith I ah...just thought I should maybe share this...




Yes this is Glosso and it did come out of my 40G....It just all came up, now to split it up and replant node by node and this time keep an eye on the growth.
08-30-2009 10:08 PM
JSmith Crazy growth been trimming all weekend....
08-29-2009 05:37 PM
JSmith Just got back from a week long trip to Colorado. The tank had some GSA on the glass and a few plants. Needs a big trim :P I am injecting Co2 in the 40G and using EI dosing, lights are on for 12 hours....Gonna reduce to 10~ until the GSA goes away. Glosso is EVERYWHERE!
08-24-2009 06:50 PM
drumbee23 i just dont get it...that was only 22 days and it filled in that much....mine has done like nothing....it sprouts out new leaves and the old just gets covered ion browninsh algea and dies off...i dont get it...
08-21-2009 01:10 AM
Digsy
Quote:
Originally Posted by JSmith View Post
I did! It is housing maybe 25~ RCS. With only blyxa, which needs to grow new leaves.

Nice! Are you injecting CO2? Got a full tank shot?
08-18-2009 01:29 AM
JSmith I did! It is housing maybe 25~ RCS. With only blyxa, which needs to grow new leaves.

08-18-2009 01:13 AM
Digsy This looks really nice! I wish my glosso would carpet like that! By the way, did you ever get your Pico set up?
08-18-2009 12:39 AM
JSmith Did u mean the plant on the far left here? If so its Nesaea pedicellata 'Golden'.
08-15-2009 09:18 PM
BottomFeeder Looks great, some very good growth.
08-15-2009 08:40 PM
monkeyruler90 looks awesome man! i like the second pic with the nerite hiding in the glosso. looks great

and whats the plant on the last picture all the way to the right. pogo stellatus narrow?
08-15-2009 06:48 PM
JSmith Glosso is growing like crazy, while it seems blyxa just hates my water...Broke another diffuser ...
Water specs are:
Ph 7.6
Gh 80
Kh 130
Used the hagen freshwater master kit.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome