The Planted Tank Forum - Reply to Topic
Thread: snoz0r's 29 gallon - Updated 6/11/10 - PIC HEAVY Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-20-2012 04:16 AM
snoz0r Haven't posted in forever, and tank is still running but from my job I can't take care of it nearly as much.. Desperately need new bulbs for fixtures.. I am trying to breed Kribs again.

Picture of one of the female babies I received back in February :

Sent from my Galaxy Nexus
06-12-2010 12:05 AM
snoz0r Bump:

Newer camera's cables have disappeared so I had to go back to the old camera. =( The colors and quality are terrible and just doesn't do this shrimp justice. It is actually a brilliant red with a peach stripe. Hopefully I can find the cables soon.

The tank itself has gone completely down hill. Most of the inhabitants mysteriously died off in one day, I was out for the most of the day, discovered the power strip plug was unplugged which meant it had set there for X amount of hours. Hard to believe that was just the case but who knows, I wasn't there so I can't say for sure.

For the past week and a half it had been running with no fertilization and no Co2 as well. Finally was able to get it refilled and while I was there I paid the extra $ to get the tank upgraded from a 5 to 10# so I won't have to worry about it as much.

Also, since the die off I have added a total of 50 or so red cherry shrimp but the most I've been able to count at one time was 26, so who knows how many are truly in there. I know there are atleast 2 berried females and many that are saddled so hopefully I'll have a large colony sooner rather than later.
05-21-2010 09:15 PM
Originally Posted by crimsonbull57 View Post
I like the blog.
Any new pics comming soon?

Thanks! and very soon on the pics.. camera is charging as we speak.
05-21-2010 01:21 AM
crimsonbull57 I like the blog.
Any new pics comming soon?
04-06-2010 01:58 AM
Originally Posted by boon View Post
Nice layout. I love the look of a thick DHG. I could never get mine to look like that. Two question for ya

1. I saw you have a brass barb from the reactor to the filter(might be wrong) how are you water params? I heard brass wasn't good in a aquarium.

2. Also how do you upload videos on youtube in HD?
Thank you very much, it took quite a while to become so thick, but eventually I got there =P just lots of patience and usually I'll trim it to like 1 inch weekly or biweekly, depends if I feel like cleaning out all the clippings that day or not . It's truly a PITA.

1) The brass barb seems to be ok at the moment, i'll admit.. it certainly was a choice I wanted to make, but it's all I could find in the right size locally. I haven't done a copper test by any means, but now that you mention it, I probably should eventually. Haven't had any inverts for a long while either, since they would be fairly sensitive.

2) As long as your camera/video cam shoots in HD and you have it set to that, it'll be uploaded that way automatically on youtube.
04-05-2010 11:26 PM
boon Nice layout. I love the look of a thick DHG. I could never get mine to look like that. Two question for ya

1. I saw you have a brass barb from the reactor to the filter(might be wrong) how are you water params? I heard brass wasn't good in a aquarium.

2. Also how do you upload videos on youtube in HD?
04-05-2010 09:29 PM
snoz0r Don't know what happened these past couple months. My female Krib out of the pair suddenly died over night one night about 3 weeks ago, along with some neons and other things. Not exactly sure what happened at all, gassed them maybe from an EOTD? Honestly no idea. Did a major trim, cut out the biggest Alternanthera reineckii, it was big and bushy at the top, but the bottom had lost all leaves and the aerial roots were driving me absolutely nuts. Cut down a bunch of the Bacopa as well, so there's a huge empty spot in the middle of the tank. Honestly i'd like to redo the whole tank, other than the dwarf hairgrass, but the money just isn't there for new plants. Everything else has been good. Bought a new Current USA T5 HO fixture, as one of the Coralife's went dead on me. Sooo, that's what it is, i'll try and keep it updated more often. Should note, the Krib pair's second batch of babies was massive, but NONE of them made it, not sure what happened there either. Bought 2 new females and a male, they're still young however. Hoping for a pair up, if not.. maybe I'll move to some other Dwarf Cichlid for breeding, which is something I truly enjoy, but again.. money issue, so we'll see.


pics of the new kribs soon to come..

Also, a blog consisting of the beginning of my entrance to the hobby up until now has been put up AND it will contain articles and stories and other useful items of mention to the hobby as a whole, please visit! Tell me what you think, or if you have anything to add or would like to featured in anyway, please message me, I'd love to have anyone on board as long as it's worthwhile and beneficial to everyone.

High Tech Aquaria
03-04-2010 08:34 AM
Krib Spawn #2!

Kribs spawned again about a week and a few days ago, the female was HUGE I wish I had gotten pictures of her, at any rate, they've been guarding the flower pot for a while, but I hadn't seen any babies what so ever, they haven't brought them out or anything. I was beginning to assume that maybe this batch of eggs just didn't make it for some reason.

Decided I wanted to try and take a closer peak, normally I would let nature takes it's course and won't disturb them, but I just had to see.
I moved the moss covered driftwood away, shut off the lights and used a small flashlight to shine in to the pot, and OH MY there was ALOT of babies, I'd have to say at least 60 - 80 from what I could see. So i moved the moss back and left them be, I did however squirt a mixture of HBH baby bites and finely crushed flake food with a mortar and pestle near the pot so that they could try and get started eating some healthier foods other than organisms. Hoping that this way they'll have a better chance of survival other than just numbers in their favor compared to the last batch.

Speaking of which, while I was digging around in the tank, I did manage to spot the one lonely survivor from the last hatch, he's getting pretty big! I hardly see him however, he does a hell of a job hiding out in the plant mass and does a great job of blending in.

At any rate, I hope to have some pictures up as soon as possible, definitely want to get pictures of this latest spawn whenever the parents finally decide to bring them out. =)
02-14-2010 05:20 PM
snoz0r Crim: They doing ok so far, out the 25 or so that hatched i've got 3 left but they're growing fast so I think they'll make it. my original intent was to sell them to specks, but if your interested in getting one let me know.

dantra: thank you very much. yeah i've got 4 kids =P they're a nosy bunch if you couldn't tell
02-13-2010 01:21 AM
dantra Your video of the parents with the fry looks great. I see that the fry are basically laying around as opposed to swimming freely. Also the other video which shows your tank is enjoyable to watch because it just looks so healthy.

Oh, the kids in the background sound so adorable. They made my wife take notice.

02-13-2010 12:44 AM
crimsonbull57 How are the fry?
01-30-2010 06:20 PM
snoz0r Good news! Kribensis FINALLY spawned!

Kribensis Fry!
01-19-2010 06:45 PM
snoz0r For those interested, here's a video!

Warning, it was shot in high def.. and it's just about 4 minutes long, so it is a large download. If you have a slow connection it may take awhile. Most broadband users should be fine though.
01-19-2010 06:42 PM
Originally Posted by itzjustjeff View Post
lookin good! may we have another FTS?
just posted one, look on the first page =)
01-19-2010 06:23 PM
itzjustjeff lookin good! may we have another FTS?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome