The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > My Ten Gallon Project

Thread: My Ten Gallon Project Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-25-2014 02:22 AM
TurtleShark I got some ammonia a few days ago. Because of the nerites I couldn't cycle the filter in the planted tank. So, I dug out my last 10 gallon, filled it up, put the heater and the filter in it, and dosed it up to 4ppm. After a day I still had plenty of ammonia but had a high nitrite reading. The next day ammonia was low enough that I added some more. Yesterday I did a test and found that I had no ammonia and very little nitrite. So, I dosed it back to 4ppm again and waited 24 hours. This time, I got no ammonia and no nitrite. Excited, I put the heater and filter back in the planted tank and fished the fish out of the quarantine tank. They are no in their real home and are swimming happily.

I'll get some pictures up tomorrow. I hope any change of ick is gone now that 10 days have passed but in time I'll find out for sure, I guess.

On a side note, my 55 gallon tank has worms. I think it's because I haven't been vacuuming the gravel. So, I got a gravel vacuum and vacuumed 1/3 of the gravel in the tank. The water that I took out looked like swamp water. Nasty. Hopefully I can get rid of those nasty little worms.

Good night, good afternoon, good morning, or good day to all.
02-13-2014 11:20 AM
TurtleShark Yeah, I'd love to have a LFS around here, but the closest one is 200 miles away...

I think it would do alright in a 5 gallon tank. You'd have to keep it trimmed, but it's a slow enough grower in a low-tech tank that even that shouldn't be too hard.
02-13-2014 03:10 AM
Niyona
Quote:
Originally Posted by TurtleShark View Post
I just can't seem to get anyone to buy me ammonia... I keep asking but my mom's always complaing about icy roads and the fact that Ace is on the other side of the city from us... Oh well, I'll just have to keep waiting.

Because I actually have something that living in this tank that I have spent money on, I'm going to start up 25% water changes a week again.
I actually got quite lucky here recently. My LFS (the non-chain one) carries a brand called Aqualife. They bottle ammonia specifically for cycling. Of course you have to be careful not to use a water conditioner that binds ammonia... otherwise you're just adding ammonia for no reason...
02-13-2014 03:05 AM
Niyona Huh... I may have to give some a try then I've got a 5 gallon planted that needs a spot of color. I suppose the worst thing that could happen is for it to melt away.
02-13-2014 02:52 AM
TurtleShark My lighting is just a regular tank hood with a 10watt bulb, I believe, and a 12 watt. I'm not sure if that is the correct watts or not, but it's around that.

I am not dosing any ferts. I'm not doing anything with the tank right now besides feeding the snails peices of potatoes and sinking algea bites. I'm honestly surprised the Telathera Cardinalis has done so well. I was prepared to buy liquid ferts, as I've heard that red plants need high light, but it's been growing well, slowly but well. The bacopa is growing faster than the TelC, but there's no surprise in that. It's even keeping it's red color fairly well, which I'm surprised with as well. I can't wait to move my fish back into the tank. But, I want to have it all cycled before I do that and I just can't seem to get anyone to buy me ammonia... I keep asking but my mom's always complaing about icy roads and the fact that Ace is on the other side of the city from us... Oh well, I'll just have to keep waiting.

Because I actually have something that living in this tank that I have spent money on, I'm going to start up 25% water changes a week again.
02-13-2014 01:32 AM
Niyona Question about the Telathera Cardinalis - does your tank have upgraded lighting or just stock? Are you dosing any ferts? Doing any CO2?
02-13-2014 01:25 AM
rustbucket Wow seems like you have been having a tough time with losing fish and all, glad you keep going.
Awesome you found your snails!!!! No idea how to breed them, I've never had any myself, scared of the white eggs they lay all over, but if you want to breed them you should like that
02-13-2014 12:03 AM
TurtleShark Ah, I'm so very happy! Today is a good day.

Why?
Well, I was excited. I was finally going to PetSmart to buy the ghost shrimp I've been wanting. As I walked into the store, I remember thinking I'd acept Otos as well, if they didn't have any ghost shrimp.

But, the real thing I was wanting was Nerite Snails. Now, for those of you who might be reading this and not know what the little snails are, they are snails that are said to eat diatoms (brown algae) and Green Spot Algae! My tank has had a major case of GSA, but not too bad, and a minor case of diatoms. My pond snails are refusing to eat either of them. After searching and reading that Nerites eat GSA, I wanted some. I looked around, check PetSmart's website. Lo and behold, they had some, at least on the site they did. I took my time getting to the store, and by the time I did, the nerites were taken off the web site.

Disapointed, I began looking at place to buy them off the internet. The price for those things was outrageous! 5 dollars a snail? No. I gave up on them.

Well, today I walked in with my heart set on shrimp or otos. I met up with a friend that had been at the store as well, and then I began my search for ghost shrimp. I made my way down the tanks, looking inside each tank for any ghost shrimp. I didn't see any. So, I began reading the tags. As I made my way back toward where I had started, my friend found the tank the shirmp were meant to be in. Nothing except fish. I was dissapointed but not ready to give up. I wandered around for a while, admiring the Rubber Nose Plecos and other fish before I found the oto's tank. Nothing but neons, and very stressed neons at that.

At that point, I'd all but given up. I took one last sweep at the tank, with a gasp of shock, I crouched down next to the sign that read "Assorted Nerites" I looked all over the glass but all I could find were pond snails and... whatever those spiral snails are called. As far as I could tell, there was none.

Then, as I scorwerd the gravel, I saw a different looking snail. It was larger than the ponds and didn't have that point at the very end of their shell. No, it looked, almost, like a mini apple snail!

Excited, I wandered up and down the tanks, trying to find an employee that was not busy explaining to a customer that they could not return a fish without the reciept. I kept going back to the tank and searching for my tiny snail again. Finally, one employee stopped and asked if we needed anything.

I said yes, I wanted a couple snails. She asked what kind and I told her "Nerite." She had never heard of them before. As far as she knew, they only had mystery snails. I took her to the tank, pointed at the sign, and then croched down to find my snail. I pointed it out to her. Unsure, she reached in and picked it up. Not wanting to sell me a pond snail, she wandered off to ask someone that had been working in the fish department longer than she had. She came back and told me it was, indeed, a Nerite. A small one, but a Nerite.

While she was gone, I was searching for another. I found one and asked her to get that to.

So, long story short, I went to petsmart for a shrimp or an oto, and came home with a pair of Nerites. Today was a good day. Let's all just hope that they survive!

Oh, and anyone know how to breed them? Like, setting up the salt water tank (from what I've read, they should have full salt for the best success.) I'd love to have some for my 55 gallon, but they don't come free!
01-15-2014 06:01 PM
TurtleShark Well, how about those pictures I promised a long time ago?

The plants are doing wonderful! No maintenance what so ever from me, except for topping the tank off. The water is wonderfully clear.

The fish are all doing very well, as well. Seems I've got a bunch of hardy fish on my hands! I've been putting off doing a water change for over a week now. I know, I know... Anyway, I did two 3 gallon water changes on the tank, it's now nice and clear again. I still haven't gotten that ammonia I've been waiting for. I'm trying, though.

So, here are the update pictures:










Anyone know if it is normal for the under sides of this plant to be so red?




And, there you have it!
12-27-2013 12:16 AM
TurtleShark So, I guess it's time for an update, hmm???

Well, let's see. I now have 3 guppies, and 5 serpae tetras. All in the quarantine 10 gallon, temperature is at 88 degrees and has been there for 2 weeks. I'm going to get the planted 10 gallon cycled with ammonia before I put the fish back in it.

Speaking of cycling, it's time for a water change in the q-10. I've got a reading of ammonia AND nitrite in it. Maybe they both will cycle. No... I'm not leaving the q-10 set up after the planted 10 is cycled. Not enough room in my room for the turtle tank and both 10. As it is, the fish are on the floor. I can't even open the bottom half of my dresser because of the tank.

All fish are eating and seem healthy. The serpaes are back up to where they should be.

Had a mishap with the planted 10's light the first day I put it on a timer. The light never came on. The plants looked a little wilted for the next few days, but now they are better. The light is set to turn on at 8 and shut off at 4pm. Is that good? I was having algae problems (the snails are working to keep it under control.) I think that the algae was caused by the lights being on too long. Hopefully this will help.

So, I'm off to do a 50% water change and get some pictures posted!

Thank you for all those interested enough to check out this journal. I hope you like the tank so far.
12-10-2013 08:16 PM
TurtleShark First sign of ick... Not surprised considering without a heated house nor a heater for the tank the fish are either stressed or dead. The tank's water temperature was at 56 when I checked it just a few minutes ago. I guess, we all go through our challanges. The heater for my tank was sacrificed to the larger fish tank. Wish I had been home to catch the falling water temperature so I could have prevented the deaths.

So, two neons dead, one barely hanging on. All of the fish have been put into a heater quarantine tank for treatment (not enough surface movement in the planted tank for such high temps. Not to mention the plants use up a lot of oxygen at night.) The one almost dead neon has been seperated from the rest and is getting a douse of hot water every 15 minutes and a drip of hot water in between. I'm trying my hardest right now.
12-05-2013 02:59 AM
TurtleShark Well, I put two teaspoons of salt into the tank just now. One of my neon tetras has not been doing good for the longest time. I put it in a bucket on the floor and covered it with a blanket so it was out of the light. I put it back in the main tank when I turned the plant light off. I figure the salt might help it recover a little and help the rest of the fish out as well. I've got the testing kit ordered, but it could take a week before I get it...
12-04-2013 10:56 PM
TurtleShark Lost two guppies and two neons today... Starting to wonder if something happened to my cycle when I put the plants in. You wouldn't think so, but I can't think of any other reason why I'd be loosing fish. Planning on ordering some more liquid tests tonight, hopefully I'll have the results soon... One neon was the one that was acting so stressed yesterday. My last yellow guppy died, along with a blue one.

I'm also considering moving the Serpaes into the 55 gallon tank, as well. That would lower the stocking on the tank a little. Would Tiger Barbs, Bala Sharks, and a rainbow shark get along with those tetra? Neither of the balas are very big, and I'd probably move the Serpaes into a 29 gallon once I get a bigger tank for the sharks. If they do, I'd probably get a few more Serpae. That tank is no where near stocked, yet. I know the balas need room to grow, but for now there's plenty of room in that tank. The biggest bala is around 3 and a half inches.
12-03-2013 09:28 PM
TurtleShark Hmm... Usually I just seperate the fish from the plants and put the fish in a different tank. I do prefer to use heat, though, not salt. It seems like last time, even though there was salt, when the water temperature was down to 82 for a couple of days the ick came back full force. Once I got the temperatrue back where it should have been, it went away. So, I'm convinced it's heat that works the best. And, I don't think the plants would enjoy a water temperature of 88 degrees for two weeks....
12-03-2013 08:01 PM
kcoscia I just went with the api aquairum salt recommended dosing and saw no problems
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 11:36 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012