The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Shrimp Adventures

Thread: Shrimp Adventures Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-14-2014 12:57 AM
kcoscia The random death problem remains unsolved so we are trying the "let's not do anything and see if they like that" approach.

Updates to follow.
06-30-2014 05:31 PM
kcoscia Hi! Yes update time!

I've been having some issues maintaining stability and such with this tank. I've been working very hard to fix problems. Random shrimp deaths may have been attributed to copper pipes in my house, leaching copper into my tap. I added Cuprisorb. Switched to Seachem Replenish from Ultimate GH Booster for easy of dosing and I'm unsure if I like it yet. Can't figure out why my TDS is over 300, but I'm monitoring other parameters and trying to maintain stability rather than an exact TDS. Also, ordered BorneoWild Shield to help with the random deaths, hopefully promoting better immune systems.

Whoever thought cherry shrimp were easy :|

Update shot:


The corkscrew vals on the right side are sending runners all over!
06-24-2014 06:16 AM
That70sfishboy Update? I just read through this all, impressive tank!
06-01-2014 06:13 PM
kcoscia Another update:



Parameters:
Ammonia 0 Nitrite 0
Nitrate 0 pH 7.4
kH 2-3 GH 7
TDS 262 Temp. 66
05-28-2014 05:17 PM
kcoscia hahaha yeah didn't think about that back then. If I were to get one now I def. would shop "local"
05-27-2014 11:01 PM
Brolly33
Quote:
Originally Posted by kcoscia View Post
pulled the trigger on the ultimate GH booster!

also, I think I have nematoads. Since my dual sponge is shipping from china I think and wont be here until mid november, I'm going to get a few otos when I'm ready!
There are a few people that sell the dual sponge in the WTS section here, avoids the 3 month shipping from Taiwan effect and supports the local community. Just sayin

-1 for me for failing to notice date stamp on quoted post...
05-04-2014 05:41 PM
kcoscia update:



colony is slowly growing I think!
03-25-2014 03:48 PM
kcoscia another update:



Had my first REAL set oh shrimplets the other day. I'vee seen about ten and it looks like the mom is already resaddled!
03-06-2014 04:40 PM
kcoscia Well ...
I hated the messy look I had going. My moss had SO MUCH algae. I wanted a minimal look, easy to clean. I saw a goldfish tank that had white sand, pond stone and no plants that I used as inspiration sort of.

I'm hoping this set up will be better. The sand I bought says easy to siphon so that's hopefully a plus.

My sponge filter still has the algae so that'll be good for the shrimpies.

Here's a new picture (clear but with tannins)

03-06-2014 01:26 AM
Aqualady Wow! Nice reset, but it was a surprise...what made you reset, bored, or...?
03-06-2014 12:51 AM
Whiskey
Quote:
Originally Posted by kcoscia View Post
awful cell phone shot - but here is the result of the complete reset



better pictures to come
Maybe I missed it, but why did you reset the tank?

Whiskey
03-05-2014 09:09 PM
kcoscia awful cell phone shot - but here is the result of the complete reset



better pictures to come
02-25-2014 05:11 PM
kcoscia Infant!
02-11-2014 05:08 PM
kcoscia

02-09-2014 09:24 PM
kcoscia made some changes:



got rid of a few of the cholla woods and got rid of a ton of algae. Moved the sponge filter to the back and put the java fern in the holes of the cholla wood.

I'm seeing more of the shrimp, more activity. I think they like it?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:22 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012