The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Giving Emersed a Go!

Thread: Giving Emersed a Go! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-23-2013 04:31 AM
kcoscia
ending

I've officially decided to discontinue this project :/ right now I think I would rather have a few planted vases with stem plants and attempt them to be dirted? This tub may refeature in the future for trimmings! Thanks for all of your help guys. I think I will retry emersed another time
09-22-2013 03:19 PM
kcoscia okay so: don't worry about mold, get better lighting
and it seems like everyones' actual soil is wetter than mine, could that be a problem?

zapins: i wanted a deeper tub because I have a lot of stem plants so I wanted to give them room to grow
09-21-2013 03:23 PM
johnson18 Looks like you've got a decent start. I wouldn't worry too much about mold or algae. The mold will probably pop up on your soil for a while, I'm still getting some in the pots I started in June. If it starts to grow on the plants you can dose it as suggested earlier, or remove it manually. I wouldn't stress changing your water, it's gonna turn a brownish/yellow hue due to tannins in the soil. I've got the same water in my 20L as when I started it in Feb./Mar. I add a little from time to time when it gets too low. The sides of both of my emersed tanks are growing algae, no worries. Moss on your soil will help prevent other things(mold/fungus/algae) from growing on it. I took a couple decent clumps of xmas moss and chopped it up super fine with scissors before I spread it out. The moss filled started growing within a week. I wouldn't stress the O2 exchange too much at this point, you've got so few plants in there... I'd be more concerned with keeping the humidity up! I open up only a small section of my 55 about once a week(when I think about it) for maybe an hour or so(my 20L gets opened even less) & have had no problems.
09-21-2013 03:52 AM
Zapins The more light you can add the better, whether that comes from higher wattage fluorescent bulbs, additional light fixtures, putting the light closer to the plants (inside the tub directly above them), or using natural daylight that is what will solve the issue of plants growing.

If you have a home depot or hardware store near you have a look there for lighting options, you can often find really cheap fluorescent lighting or clip on work-bench lights for only a few bucks.

You might also try using a tub that isn't quite as tall, that would let you put the lights a lot closer.
09-21-2013 03:39 AM
kcoscia I did read your thread. Maybe it will go away on its own. I had that thought. I dont have the money to spend on a big light fixture, but i could get a higher wattage cfl?
09-21-2013 03:15 AM
Zapins I am reposting my original reply on PT for anyone who is curious as to what is going on here.

When you say mold what exactly does it look like? Mold and fungus is quite common when you start up a new batch of soil but after a few days it dies off and you don't see it again.

The bad kind of fungus I am talking about is thin, like spider web, slightly yellow, and digests plants into goo rather quickly.

Emersed setups are pretty easy to get going and care free, you do not have to change the water daily or even agitate it at all. The water will probably grow algae in it, but that makes no difference to the plant growth so I just ignore it completely.

I'm going to say that your problem is a rather severe lack of lighting. Fungus doesn't like high light at all, and you only have CFL 14watt. The spiral type bulb in there loses half of the light it puts out because it restrikes the coils, subtract all the light that doesn't shine the 10 degrees straight down into your tank and you are probably only getting a few watts of light to the plants. By comparison on my emersed tub I had a 55 watt power compact with individual reflector only 6 inches away from the plants. By comparison the lighting difference is blazing sun and a dark corner in a basement. You need more light to do this that is the most important aspect of emersed setups.

Have you had a look through my tutorial on how to start emersed tubs?
http://www.aquaticplantcentral.com/f...t-emersed.html
09-21-2013 02:02 AM
tattooedfool83 I used miracle gro organic garden soil. Not sure if it matters or not but I know that some soils have a lot of fertilizers in them. Personally I would leave the lid on and maybe pop it open everyday to allow stagnant air to escape and new air to go in. You don't have to do water changes at all. That's up to you
09-21-2013 01:50 AM
kcoscia Maybe. It was just potting soil from my shed.
So should I leave the glass cover as is with the 2.5" air gap, or put the bin's original cover back on? I wasn't planning on doing water changes that often
09-21-2013 01:44 AM
tattooedfool83 You need exactly what you have. If the water got gross quick the. Just plan to change the water every other day. And if you change it every other day then keep the lid on until you change the water and then that will be the air exchange then close the lid and let it go. What kind of soil did you use? Is there alot of wood in it? My first emersed tub was micro swords in a Tupperware container with Saran Wrap over it under a light. And it grew quickly.
09-21-2013 01:39 AM
kcoscia For this to be successful am i going to need more tech? Everyone made it seem so easy. I just feel like I'm growing a mold tank instead of plants.
My water got so disgusting too. Over a span of less than a week it became nauseating.
What could be causing this? I don't think I have very much humidity, but I'm worried that lack of air will just cause more mold. I'm frustrated
09-21-2013 12:56 AM
tattooedfool83 Don't give up man, just gotta find the right balance. My tank is a 55 gallon with a couple if lowes cut pieces of glass as the lid. They don't fit extremely right but right enough where humidity is always 85% and air temp is a little over 70 degrees. I have a heater in the water cranked to 80 and a single rio power head to move water from one side to the other.

The water level stays below the dirt and I have moss in every pot which keeps mold and fungus at a stand still. I also use a single air stone which I believe helps with humidity. But all my plants grow like crazy, I have cut and filled up two tanks just with emersed clippings and plan on adding more and more as my own personal plant bank.
My lights are just 2-6500k t8 lights from lowes and u keep them on 14hrs a day, is like to have t5s but haven't had a stahl out on plant growth to force me to upgrade my lights so for now ill stick with it. I haven't changed my water ever and just topped it out. I did add a couple ml if flourish to the water for no reason. The dirt hasn't been depleted yet so no reason to add anything. Every time something fails its just something learned to not do the next time.
09-20-2013 09:39 PM
kcoscia i've got mold again. i may dump this, since i have no growth either :/
09-19-2013 09:24 PM
kcoscia okay so REDO:
i think the lack of air and too much water made a deadly combo of nauseating water :|
so!






i also threw some water sprite in the water too since its like my personal duckweed

any suggestions?
09-19-2013 07:57 PM
Mojo028
Quote:
Originally Posted by tattooedfool83 View Post
Yeah I'm not sure, the two kinds I have in 2 submerged tanks haven't put out any new leaves. And I had another Anubias of a different variety put out a yellow leave that has since changed to green. So only assumptions at this point
Both my anubias (nana and barteri)
Grow the new leaves yellow and then turn green too, and they are submerged.

Sent from my Samsung Galaxy S3 using Tapatalk 2
09-19-2013 07:34 PM
tattooedfool83 You could always pick the mold off the top and put the moss on then. Removes it quicker and it won't come back.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012