The Planted Tank Forum - Reply to Topic

Thread: Jakes Journal (25gal) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-07-2013 02:43 PM
JasterMake So this is what it looks like today.




It would probably have many more plants but the buenos aires tetras and gold fish keep mowing them down. However what you see in there has been there long enough to assume that they must taste bad.
05-07-2013 01:50 AM
JasterMake
Jakes Journal (25gal)

The yeast decided not to ferment this time and I went all day co2. The good news is that the water cleared nicely and I now I know the drop checker turns blue when the co2 goes out.



04-20-2013 04:18 PM
AguaTropical
Quote:
Originally Posted by JasterMake View Post
I'm working on the Image issues..

Ok I think I fixed the pics. Please let me know if it worked.

Thanks
Pics are coming through just fine! Looks good!
04-20-2013 03:36 PM
JasterMake
Jakes Journal (25gal)

Quote:
Originally Posted by Hilde View Post
When I had nitrates at 40ppm I got string algae. You probably need a stronger filter or do more water changes until you rehome the goldfish. Their like cows eat and poop constantly. They also love to eat plants.
I was doing ok with the string algae until I upgraded my lights. I think the mollies were keeping it under control. When I upgraded my lights I rehoused the mollies into another tank because the BA tetras were stressing them out and they would go spastic shaking and point straight up. At this point the string algae started getting long and annoying. I start dosing PO4 and Mg because both of those were less than 1ppm. I also bought a huge bunch of hornwort. I now try to keep Mg over 10ppm and PO4 over 2ppm.

The only algae issue I have now is green stuff on the glass that easily wipes off once a week and a little bit staghorn that grows on the older leaves of one plant. I have been trying peroxide on this but usually I just cut off the older leaves.

The one thing I really love about "lighting" the goldfish is he/she does a great job at keeping the substrate clean. It is always eating anything that falls or sucking up and spitting substrate.
04-20-2013 01:06 PM
Hilde
Quote:
Originally Posted by JasterMake View Post
Nitrates are steady at around 40ppm. I've used some nitrasorb stuff that brought it down to 15ish but it went back up to 40 n a couple of days. Goldfish eat to much if I don't feed it enough it starts to look sad.
When I had nitrates at 40ppm I got string algae. You probably need a stronger filter or do more water changes until you rehome the goldfish. Their like cows eat and poop constantly. They also love to eat plants.
04-20-2013 02:20 AM
JasterMake
Jakes Journal (25gal)

Nitrates are steady at around 40ppm. I've used some nitrasorb stuff that brought it down to 15ish but it went back up to 40 n a couple of days. Goldfish eat to much if I don't feed it enough it starts to look sad.

I don't know what kind of goldfish it is. Stupid school carnival gave them away as prizes.

I'm working on the Image issues..

Ok I think I fixed the pics. Please let me know if it worked.

Thanks
04-19-2013 11:11 PM
AguaTropical PM'd you (JasterMake) about the images...
04-19-2013 09:30 PM
Hilde What are your nitrate levels?

I think a see a comet gold fish. I believe he will outgrow the tank.

Wish would past the links in the square icon with the moutain. Then I could view the pictures without going to another page.
04-18-2013 09:05 PM
JasterMake
Jakes Journal (25gal)

Then my hood broke and I had to go LED.. Well I did not have to go led but I love playing with electronics so I gave some cheap eBay leds a shot.




But this was too much light. So things did not go well. Plants were not thriving like before. Then I found this site and learned all about macros.
Cleaned out most of the algae covered rocks



Added some floramax one cup at a time. After a super thorough 3 step rinse. I did not relocate the fish and the picture was taken 4 hours after I added the floramax.



Then I ordered some plants from some of the members here.

04-18-2013 08:56 PM
JasterMake
Jakes Journal (25gal)

I've had this tank a long long time. These pictures start way after I started the tank in 99'. I did not know about macros back then when nitrate and phosphate were bad words.
I constantly went through cycles of intense growth followed by slow melting away.

This was done with 2 phillips 18" T8 daylight tubes from walmart and the stock Marineland hood and ballast. I was only dosing trace elements.







Look what happens to the tiny sword. I cleaned out everything else when I moved.


Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome