The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > The official EDGE thread

Thread: The official EDGE thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Your Location. As precise as you feel comfortable with.
Security Question
While balancing on a piece of wood, two inches by four inches known as a 2x4, John and his friend Sally both spotted a dalmatian inside of a truck with sirens. The animal with John and Sally is a _ _ _?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2015 04:23 PM
paul68
Quote:
Originally Posted by pantherspawn View Post
I did not use any braces on mine. Don't feel there is need. They are small enough that the pressure is not too high. Just be sure not to remove any silicone from the corners other than the lid.

Sent from my SM-N910T using Tapatalk
sure, thanks again.
08-28-2015 04:14 PM
pantherspawn I did not use any braces on mine. Don't feel there is need. They are small enough that the pressure is not too high. Just be sure not to remove any silicone from the corners other than the lid.

Sent from my SM-N910T using Tapatalk
08-28-2015 04:11 PM
paul68
Quote:
Originally Posted by pantherspawn View Post
I've done it on both. Just takes a steady hand and a sharp razor. Cleaning up every bit of silicon can be a pain, but it does work. There's usually a light haze left over at the top around the rim. Make sure you wear gloves, because there are lots of tiny little shards that can pop up. A wet sand with very very fine grit paper might help clean up any little uneven spots.

Sent from my SM-N910T using Tapatalk
thanks dude, did you fit any brace bars or do you think it's ok without?
08-28-2015 04:04 PM
pantherspawn
Quote:
Originally Posted by paul68 View Post
Hi guys i'm new here, I am just about to set up a 12 gallon Edge, a question please? I see here people have taken the top off the 6 gallon version, I am thinking about removing the top on my tank then fitting a couple of brace bars using perspex. Has anyone done this on the 12g?
thanks
I've done it on both. Just takes a steady hand and a sharp razor. Cleaning up every bit of silicon can be a pain, but it does work. There's usually a light haze left over at the top around the rim. Make sure you wear gloves, because there are lots of tiny little shards that can pop up. A wet sand with very very fine grit paper might help clean up any little uneven spots.

Sent from my SM-N910T using Tapatalk
08-28-2015 03:55 PM
paul68 Hi guys i'm new here, I am just about to set up a 12 gallon Edge, a question please? I see here people have taken the top off the 6 gallon version, I am thinking about removing the top on my tank then fitting a couple of brace bars using perspex. Has anyone done this on the 12g?
thanks
08-20-2015 03:14 PM
driftflax Update on tank, added rocks and initial plants.

08-19-2015 06:50 PM
surfer3232 Nice job! I'm doing something similar. Where did you buy your LED lights?
08-19-2015 05:28 PM
surfer3232
Fluval Edge 12g LED help

I'm new here. Does anyone know of a good LED strip light I can purchase somewhere like [Ebay Link Removed] I'm making a DIY project and want to make a u-shaped led hood with some strip lights. There are so many on ebay it's confusing. I have a heavily planted tank that needs more light. Thanks!
08-17-2015 08:50 PM
vilenarios
Quote:
Originally Posted by EmDilla View Post
i realized how ridiculous it is to keep plants trimmed in the edge, especially when i have a piece of driftwood that barely even fits in it which blocks some of the opening!
Its truly a lesson in patience and dexterity! I ended up taking some driftwood out for the exact reason of bumping into it so often and having to contort my wrist/arm in circus-side-show-like bends to trim the plants behind it.

Anyway, just rescaped my 12g to a more nature-aquarium style layout and changed my chunky gravel to ADA Aquasoil. The plants almost immediately reacted to the aquasoil in term sof sending out runners and perking up. Just need it to fill in some more.

Yes, that is a reflection of the tv show "Naked and Afraid".



08-17-2015 07:00 PM
EmDilla
Quote:
Originally Posted by Wizard View Post
EmDilla what are those plants in the back left corner? And are they attached to an object or planted in the substrate?
those are baby tears that i haven't trimmed yet... lol
i realized how ridiculous it is to keep plants trimmed in the edge, especially when i have a piece of driftwood that barely even fits in it which blocks some of the opening! but it all works somehow. Or... it can just be because i'm lazy (which is most likely it)

they are attached to the substrate, though some are starting to get attached to other roots... it's cool though, i was going for a jungle feel
08-17-2015 03:08 AM
driftflax Hey guys, decided to purchase the edge 6gal today--really fell in love with the design of it. I'm pretty new to the hobby so will have plenty of questions along the way.

Need some help deciding what to plant it with/how to design it.

I do not plan on using co2--do I need it though?

Modded the lighting a little by adding a 10w cfl from local fish store to the hood. Hoping this will give me more options when planting--will this do the trick?






08-13-2015 05:02 PM
Wizard EmDilla what are those plants in the back left corner? And are they attached to an object or planted in the substrate?
08-12-2015 02:26 AM
EmDilla This is what my edge turned into...





i had an algae problem so i decided to get two platys, and boy are they doing work!
i've adjusted the lighting, so i'm just waiting till the platys eat up what's left.
after, i plan on removing the plants in front and replacing it with dwarf baby tears.
08-11-2015 05:19 AM
Winsloop I've had a 6 gallon Edge set up and running continuously since February of 2011 and while it originally had a very strong flow, it now barely trickles. During my last mega-clean/re-scape (pull all the plants and yank the algae off) about three weeks ago, I removed the impeller and cleaned it for the first time since I've owned it. The flow increased for about a week, but now it's almost back to where it was before.
Has anyone else had this issue and how did you fix it?
08-11-2015 02:36 AM
Vlad-miami I found ecobright led bulbs to fit everything I need always. I use their 16W bulbs for both - my plants and my pet cuttlefish. I heard there are special grow led bulbs, but I always used white regular bulbs and they work just fine. They are sold on
Amazon Amazon
and on their website too (ecobright.us), the website is only doing wholesale though. I also saw some CFL lights on Amazon, but that light is horrible, so I stick with LED bulbs.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:46 PM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012