The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > The "One-Two Punch" Whole Tank Algae Treatment

Thread: The "One-Two Punch" Whole Tank Algae Treatment Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Today 03:00 AM
RedIrocZ-28 I did a test using only H2O2 on a few chunks of HC that broke off when I was doing manual removal of some hair algae from my HC patch. I took a capful of H2O2 and diluted it in to about 2 cups of water. I threw the strands of HC into the mix and let them sit for 24 hours. Today I went to inspect the progress, and the algae had turned from black to orange/brown. I'm certain it is dead or dying so i am considering removing all 19 fish in my 60gal cube and overdosing the hell out of the main tank with H2O2 and I will probably dose with Excel right after. I'm growing a nice carpet of HC without Co2 and with 2wpg lighting, and the algae is an absolute eyesore.

Thanks for the thread, OP, if you're still around these days. You've helped a lot of people.
03-04-2015 02:45 AM
latchdan
Quote:
Originally Posted by Absolut Talent View Post
My short attention span kicked in and I cant make it through all these pages. Sorry if its been asked and answered already.

But is it ok to still run co2 during this process? (turn it off only during the 15 minutes of h2o2)
Should I hold off ei dosing while doing this treatment?

Repeat every other day until things are gone? Or is it a one and done type of deal?
You do the process once, you don't need co2 on. I added the H202, mixed well for 15 mins then did a 50% WC. I kept lights off for entire day, and co2. Started normal EI dose/co2 the next day. Didn't lose anything I did 2 tablespoons per 10gal dose.
03-04-2015 12:58 AM
FishFan13 I am trying this on staghorn algae. Does anyone know if this works on gw? I have that right now too but I also just got a uv sterilizer. Maybe I should have tried this first :/
03-03-2015 05:05 AM
Absolut Talent My short attention span kicked in and I cant make it through all these pages. Sorry if its been asked and answered already.

But is it ok to still run co2 during this process? (turn it off only during the 15 minutes of h2o2)
Should I hold off ei dosing while doing this treatment?

Repeat every other day until things are gone? Or is it a one and done type of deal?
03-02-2015 03:50 PM
anastasisariel I can't believe this post is still running!

Just wanted to add that if you are doing the alternative that only uses H2o2 Ottos, in my experience, are very sensitive. Only did it once...it did nuke the algea.
02-25-2015 09:35 PM
jvdb Since I don't have Excel and don't wish to purchase it, I decided to try the first part of this method with a very very high dose of h202. I removed ALL fish (no other living things other than plants in the tank).

I have a huge outbreak of mainly BBA and my plants are really stalled because of it. I removed filter media, and put in 8 tablespoons per 10 gallons in my tank and let it swirl around for 25 minutes (FAR STRONGER THAN THE RECOMMENDED DOSE, DO NOT DO THIS WITH ANY FISH, SNAILS, SHRIMP IN THE TANK). I am currently draining the tank now (drained 75%, refilled, then drained 75% AGAIN to make sure I still don't have a huge concentration of h202 in my water).

I'll be adding all my fish back in once the tank is fully filled the second time. Hopefully this does the trick and didn't nuke my plants as well as the algae. Most people seem to be saying their BBA looks unaffected for a few days so I'll be patient and post updates in a week or so. Algae problem was caused by far too long of a lighting period, I decreased it significantly about a month ago but I think the algae was too established.
01-13-2015 02:30 AM
andyl9063 Just did the 4 tbsp on a 210g with a 55g sump...we'll see tomorrow.
01-11-2015 03:08 PM
DayOlder Did the full 1-2 in a 26 yesterday. No nano's but do have amanos. None of the fish or shrimp seemed effected. Tank definitely looks better today but still some algae. Will wait another week and redo if needed. Believe I brought it on myself when I over trimmed and failed to reduce lights, CO2 or ferts. Have now reduced all three almost 50% till I get some additional plants. Also added stump remover. Later this morning: Found two dead assassin snails in the treated tank.

Update: 2 weeks later. Never had to do a repeat as all algae died. Only fatalities were two assassins.
01-11-2015 10:30 AM
BlackDiamondShrimp Wow cool technique. I have used most of those steps, but now ur thread filled me in on some missing info. Afraid to use Excel tho, since I have had shrimp deaths after using Excel before, anyone had this experience before with Excel?
01-11-2015 06:22 AM
rballi After a couple more days, all of the bba is turning white and on it's way out! The 4 tbls recipe ended up being the winning ticket. So nice not having to spot treat everything. Never saw any stress from any of my livestock. My dwarf sag melted pretty good, but it is already starting to bounce back.
01-09-2015 05:16 AM
fish jihad I had ongoing issues with green spot algae, some green water and bga. I fought it by changing dosing regime and lighting height. Not much luck. So i scraped all glass with a razor blade, removed all affected rocks ( but not substrate), removed filters and vacuumed the gravel (about 30%)
Then dosed the whole tank at levels prescribed by the OP. Performed a 60% water change. I dont have excel or metricide. Instead I did a 3 day blackout on the tank. In place of the HOB filters i installed a powerhead (while doing h2o2 treatment) for circulation.
After 3 days i raised my light 4" off tank and reduced my EI dosing to almost half. Im willing to accept slower growth for no algae. Its now been 2 weeks since this treatment, i dont see any new growth and 98% of old growth is gone. Water is clearer then ever.
I think the main culprit for my problems is mediocre filtration and poor circulation. Altering my light and dosing helped. But i feel the extra circulation is helping the plants get nutrients and therefore outcompeting algae as well.
Hope this helps my fellow algae fighters
01-07-2015 10:55 PM
rballi Tried treatment for 3rd time, but did the full dose as the 2tbsp per 10 gallons wasn't taking care of business. Seems like it took effect this time as things are starting to turn Red
01-07-2015 10:01 PM
andyl9063 a couple of questions,

1. do you take filter media out or can you leave it in? I have a large sump.
2. do you process the second punch right after water change or wait a period of time (how long)
01-02-2015 11:07 PM
dirbrit thanks for the info. nice that
01-02-2015 07:12 PM
rballi
The "One-Two Punch" Whole Tank Algae Treatment

I am going to attempt this again, but first doing a large water change first to eliminate as much of the organics as possible. I think that might have been what made the peroxide to be less effective
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:37 PM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012