The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Algae ready for harvest. Not what I wanted

Thread: Algae ready for harvest. Not what I wanted Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-04-2013 12:09 AM
Bluek24a4 As said, you need better fert dosing for that tank. Maybe look into buying some dry ferts from a member on this forum. You can't have zero nitrates in a planted tank.
03-03-2013 11:39 PM
AlyeskaGirl Understanding balance of a planted tank is the key to success. It all starts with the light. The more light the faster the plants will grow therefore more demand for nutrients and carbon dioxide.

First off ditch using those KH/PH charts. They are completely useless.

You need to take some tank water and aerate for 24 hours and test pH. You then need to test pH directly from your tank at the end of your photoperiod. Compare the 2. The tank with CO2 injection should be 1 degree lower. If your pH is 7.6 then you want to aim for 6.6.

Reduce photo period to 6 hours for now. Then remove as much algae as possible, even if it means doing some trimming of plants. Perform a 50% water change after. Start double dosing with Flourish Excel for a week.

Now, your fertilizers. Zero nitrAtes is a bad thing in a planted tank. You want to aim for 10-20 ppm of NitrAtes. This is a necessary macro nutrient for plants. You need a Nitrogen Supplement if you can find one.

Macro Nutrients:
NitrAtes
Potassium (potassium deficiency are pinholes in leaves and sometimes curling leaves)
Phosphates (lack of PO4 can be Green Spot Algae showing up)

Micro Nutrients also known as Trace Elements:
Magnesium, Boron, Manganese, Iron, Copper etc.

Check your current Fertilizers. They most likely may only be Micros.

What is your GH reading? This tests both Calcium and Magnesium. If your Mg. is low then adding Epsom Salts will help; Magnesium Sulfate. Signs for deficiency are leaves will have yellow patches/green veins. Almost like Iron deficiency.

You need to make sure you are providing all of these necessary nutrients and that your CO2 is efficient. Sounds like you have an issue with imbalance with CO2/fertilizers.
03-01-2013 09:25 PM
wizza Hi,

Your aquarium isn't getting all the fertilisers it needs either.
You need n,p,k and micros.

Adding the co2 is increasing the demand for the ferts even more.

This IS your main issue.

Also cut back on the light.

Your light is that high, it means it will be more difficult to supply sufficient co2.
03-01-2013 07:46 PM
TexasCichlid Up the CO2. Sounds like you have a ton of light. That may be part of the problem. 9 hours is also a long photo-period with that much light. 7-8 is fine. When was the last time you changed out the bulbs?
03-01-2013 06:43 PM
Chulios66 Someone told me that hair algae grows on dead or decaying plants. Right now, I have a dying plant that is brown and is covered with out so I'm assuming that it is true. Not sure about your situation.
03-01-2013 06:27 PM
Algae_Farmer
Algae ready for harvest. Not what I wanted

erg where do i start. Been running this tank for about 3 years and every time I get the CO2 up and running the whole tank throws a wobbly and one type of algae explodes in a couple of weeks so I usually give up and take it out and stop ferts. Its impossible to manage through cleaning as its on every single plant/rock/leaf in the tank. Its killing all my new plants, again
Here are the facts
  • 20% water change once a week + vac lightly over gravel
  • I dose liquid ferts as per bottle which is Tetra Platamin.
  • Using a 4dkh drop checker which is green. KH has risen to 12 and by chart comparison that gives me around 22ppm CO2.
  • PH 7.2
  • Nitrite=0
  • Nitrate=0
  • Ammonia=0
  • 33g
  • 96w (Arcadia 2x Plantpro 2x Freshwater) 9hrs/day
  • Pressurised CO2 8hrs/day, inline diffuser

Plants were doing great, bubble streaming out of leaves, rapid growth, nice green leaves. In the past my thoughts were i've overcooked the ferts but if I dose anything less the plants loose green and stop growing and the algae still grows!

Im not sure how to work out the balance issue here. Im still learning this planted lark

My best guess is this is string algae as its not fine threaded like hair algae. Am i correct?




Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:21 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012