The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum > Question on newly planted 55 gallon tank?

Thread: Question on newly planted 55 gallon tank? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-09-2013 04:16 PM
Hoppy What light fixture are you using, a shop light, for example? And, what is the substrate? A substrate that lacks any nutrients works, but you then need to dose NPK and trace elements.
02-08-2013 10:17 PM
R.Adams No fertilizers just flurish excel. Should i add fertilizer?
02-08-2013 09:57 PM
Dx3Bash Are you adding fertilizers? Also, the plants could still adjusting to your hard water conditions. As for any Brown Diatoms on the plant leaves, pop in a few otocinclus http://www.plantedtank.net/forums/my...nclus_vittatus
02-08-2013 09:52 PM
R.Adams The tips on some of the plants are definitely dying back. The brown gun all over on other plants are fuzzy and wipe off but with difficulty. The fuzzy stuff is mostly on the valls and microswords.
02-08-2013 08:34 PM
elegysanft Are the actual leaves turning brown or is it just gunk on the leaves?

Since your tank is new it may be diatoms or brown algae.
If its gunk, does it wipe off easily?
02-08-2013 04:16 PM
R.Adams
Question on newly planted 55 gallon tank?

I have a newly planted tank, about 5-6 weeks now. It is low tech, 3 32w 6500k bulbs for lights and only dosing with excel once a day.

My plants have started getting brown tips at ends of leaves and I'm getting alot of brown type buildup on some leaves. I have some vallisneria and microswords and a bunch of diff types of anubias. We have hard water with a ph around 8-8.2. I have some driftwood and probable need more to drop ph some more. Is the high ph the problem with plants? or ami doing something else wrong or need to do? Keeping water temp around 80 since I have angels and german blue rams in tank.

Any helps and suggestions appreciated. Oh, and is there anything that can clean the leaves of the plants? the brown type buildup on some leaves is not very attractive. It seems mostly built up on the vallisneria and microswords.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:53 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012