The Planted Tank Forum - Reply to Topic
Thread: Vatanks 100g planted Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-26-2013 01:15 AM
VAtanks Attachment 94722
plants filling in

Attachment 94730
little runners plants growing all over the place. which is new. All this plant growth is due to the Planted Tank advice. So thanks for all the great posts!!!
02-26-2013 01:07 AM
VAtanks Attachment 94706
Getting some good growth, added some floaters a second filter fluval 205 with inline CO2 reactor. Suspended the light 18" above the tank.

Attachment 94714
light suspended really allowed the plants to take off runners going everywhere
02-13-2013 01:46 AM
VAtanks trying to fix it without adding the uv light, i have one but im trying to get the light time down and all the other stuff balanced out before I go that route...Its actually clearing I moved some bulbs around changed the photo period upped the CO2 went to the EI dosing system, and rearranged the filter media set up in my canister, besides the algea on the back wall its clear no green water. Im getting rid of my snails though those little golfball slime machines plow through plants they dont eat them, The ones i have enjoy climbing to the top of my tank and just letting go and then they land on plants breaking them off......
02-10-2013 09:30 PM
rbarn get a UV light
02-10-2013 09:22 PM
VAtanks Thanks its a mess still trying to get lights/CO2 fertilizer dosing hammered out. First planted tank with co2 and high lighting, so I spend hours reading posts here. Been in the beach for about 14 years now....I like it but i miss Maine.
02-09-2013 06:57 AM
tommypham Very nice tank . I'm from va beach too .
02-08-2013 08:43 PM
VAtanks Attachment 82986
Yes the water is green....yes the plants need to be trimmed....

Attachment 82994
Pretty good looking angel if i do say so, nice red in the eyes

Attachment 83002
Another good shot of my angels, I am quickly tiring of micro bubbles in the tank though.

Attachment 83010
Few more angels they love to be photographed....better quality camera is in order kodak easy shot...not great
02-08-2013 08:38 PM
VAtanks Attachment 82970
CO2 finally installed. not the final set up but works for now. Want to go with an inline reactor on a Fluval 205.

Attachment 82962
All that CO2 and roots explode everywhere

Attachment 82978

Inline heater plumbed from home depot. FX5 hose cut threaded barbs used to connect and reduce Fluval hose down to 5/8 teflon tape and silicone used on threads to mate the barbs to the flex fluval leaks
02-08-2013 08:30 PM
Vatanks 100g planted

Attachment 82938

Tank and stand 125 bucks, friend cleaned out the garage, didnt want it any more.

Attachment 82954
plants arrived and are planted in should have gotten a few more pots of and learn...

Attachment 82946

Planting day

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome