The Planted Tank Forum - Reply to Topic
Thread: Spray bar issues Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-02-2013 09:16 PM
deeda You could try and reposition the spraybar or you can enlarge the holes so the velocity of the water isn't so forceful.
02-02-2013 08:15 PM
Spray bar issues

My background plants are being blasted by the current from the spray bar causing them to lean. Should I change to outlet fitting, reposition the spray bar or put up with the lean?!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome