The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > What is this algae and how do i get rid of it?

Thread: What is this algae and how do i get rid of it? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-28-2013 12:29 AM
TheColumbiaplantman Alright, i have reduced the Lighting just two T5HO bulbs and have increased the flow. It seems that the Algae has stopped growing, and my plants have started to look healthier as well! I have added some new fish yesterday, not in the motive that they will control the Algae. I added a Farowella, three Siamese Algae eaters, and two Ottos to the tank. Again, thanks for all the help.
01-22-2013 12:08 AM
TheColumbiaplantman Thanks for the links Kathyy and nyxkitten! I have started to dose liquid ferts; flourish supplement and flourish trace supplements. Did my water change on Saturday and added liquid flourish after to replenish the water column. I dont have any liquid potassium or nitrate but will look into the dry ferts some more before i buy now that i know about them. I will take out a light bulb tonight and see how it works tomorrow for sure.

Will floating plants or a moss ball help out compete the algae for nutrients, and should i get a powerhead when all i have is the tetra whisper 30EX?

Thanks for the information the more i learn the better ill be to prevent algae in the future!
01-21-2013 11:40 PM
nyxkitten I think it is hair algae but not positive. I have the same but it's no tech tank with a hob filter no Heater.

http://www.aquascapingworld.com/alga...20Hair%20Algae
01-21-2013 11:31 PM
Kathyy Just estimate from the information in the thread. The gist of it is T5HO bulbs very often come with very good reflectors and the plants cannot use it all so algae attacks.

Are you fertilizing the tank at all? Lots of bright tanks with pressurized gas need more phosphate and nitrate than fish poop provides and any tank will need some added potassium and trace elements. Another link for you.
http://www.theplantedtank.co.uk/EI.htm
And another because it is short and succinct.
http://www.plantedtank.net/forums/fe...ml#post1776530
01-21-2013 10:08 PM
TheColumbiaplantman Thanks for the PAR article, awesome info, the only bad thing is that i don't have the money to drop 100+ on a PAR meter. The LFS here uses test strips for their free water testing which explains why they are mainly a pet store that sells a variety of animals and not just fish and invertebrates... What can i do, just plain stumped right now. Really need some help right now the algae is starting to smother my HC and i'm starting to lose hope.
01-18-2013 03:19 AM
TheColumbiaplantman Oh! Forgot to mention I've got T5HO bulbs. The tank photo was taken today and there are no powerheads in the tank. The lights are on for 8 hours a day i have them set on a timer. Could the algae be due to a lack of water flow the plant's leaves don't sway in the water.
In the tank i've got
4 Red cherry shrimp
4 Amano shrimp
infestation of pond snails
2 Spotted cory - Corydoras ambiacus
5 Neon tetras
2 Otocinclus
01-18-2013 02:23 AM
n00dl3
Quote:
Originally Posted by TheColumbiaplantman View Post
Alright here are my tank specs. This algae is in my 30 gallon tank that has
144w 4.8watts per gallon probably way to much
Tetra whisper 30EX hang on filter that uses carbon filters.
Substrate is layered with flourite red at the bottom then eco-complete as the middle and then sand at the top.
2-3 bubbles per second of co2,
and as mentioned before no liquid ferts.
Hopefully this will help.

This is what my tank looks like right now.
What is your photo period? Do you have any power heads?

WPG is outdated. Here is a good living thread to read:
http://www.plantedtank.net/forums/sh...d.php?t=184368
01-18-2013 02:01 AM
TheColumbiaplantman Alright here are my tank specs. This algae is in my 30 gallon tank
The tank is 36x12x17, the light fixture is 2 and 3/4 inches above the tank and 5 inches above the water level that i try to maintain. It is 16 and a half inches from the light fixture to the substrate.
T5HO 4x39w 4x6700K 156watts 5.2watts per gallon probably way to much
Tetra whisper 30EX hang on filter that uses carbon filters.
Substrate is layered with flourite red at the bottom then eco-complete as the middle and then sand at the top.
2-3 bubbles per second of co2,
and as mentioned before no liquid ferts.
Hopefully this will help.

This is what my tank looks like right now.
01-17-2013 09:16 PM
n00dl3 First... you'll need to give us your entire tank spec to be able to help you. As every tank is different.

Second... you can't used pressurized co2 without fert. You're getting them steriod without food to grow.

Third... we need a full tank shot. It will help us to determine your cause.
01-17-2013 05:38 PM
TheColumbiaplantman
What is this algae and how do i get rid of it?

Hey guys newbie here i've got a question about algae on plants.
There is a type of fuzz algae in my 30 gallon tank and i cannot get rid of it. No matter what i do it somehow still thrives. I am not dosing any ferts and i am doing pressurized co2 injections with a 50% water change once a week. I have posted pics any answers on how to get rid of this would be greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 06:39 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012