The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Dirted Tank Green Algae Help!!!

Thread: Dirted Tank Green Algae Help!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-27-2013 01:03 AM
mr2 The only time I've ever had green water is in dirt tanks too. I tried all the above to get rid of it(flow rates, co2, lighting levels etc.) the only surefire cure I've found is to use a diatom filter which clears it in an hour or less. You can try to do a blackout but it didn't work for me... the plants will suffer and give algae the edge as soon as the lights are back. Gw is resilient and doesn't seem to "run its course" unfortunately. I've heard uv sterilizes work too but never tried it.
01-27-2013 12:17 AM
Eben Photoperiod is about 9 hours, I had algae before the Co2 ran out and the tank would probably survive without the co2.
Dirt is capped with fine sand, could do with a bit more.
6000k bulbs and yeah its an algae bloom
01-25-2013 11:54 PM
wheatiesl337 I agree that the cannister alone is not enough circulation. I like the koralia circulation pumps.

What kind of dirt and what kind of cap? How did you prepare the dirt?

Running c02 and then suddenly stopping could be a culprit. Are you running a tank that requires c02 based on lighting and plant selection?

Next, I would consider the lights. As mentioned above, what is the photo period? Any idea what PAR you are sitting at? I completely disagree with the comment that you need to be at exactly 6500 to 6700k for your lights. This assertion would bust all those using cfls at 5000k and other temperatures . The important measurement is PAR.
01-25-2013 10:26 PM
wizza Get more co2 ASAP, increase circulation, keep up with water changes.

How long is your photo period. Does it need cutting for the time being?
01-25-2013 08:25 AM
Hardstuff Your 2217 only pumps 264 gallons an hour. Even though it is rated for tanks in the 150 gallon range. In my opinion you are underpowered for a planted tank. Check your spectrum. It needs to be at exactly at 6500-6700k spectrum or you will be asking for trouble. Make sure the tank is not too bright as well.
If your potting soil has fertilizer you are in big trouble. It will leach nitrates for a long time to come as well as PO4. If it does not contain fertilzers of any kind than you need to make sure that the nitrates stay above 10ppm & PO4 above .5ppm. Ideally 10 -15 ppms of nitrate.
Back to filtraion: you could add a nano power head for better flow or add a smaller canister to bolster your current filtraion, & get the CO2 back online to push the CO2 to at least 16- 35ml / L of CO2 pending on what your Kh is.
That is a big tank. I would add a second canister. Keep output 3 to 4 inches below the surface, but do not stop some surface agitation from forming.
Also you could run activated carbon for a short time say a week or 2 to pull down DOC's. The ( PEREGRINE ) is a bad idea because you do not want to take nitrates away from the plants. If your substrate has fertilizer in it , you are done!!!!!!!!! Its that simple! Re set up!!!!! with no fertilizer in the soil!
01-25-2013 05:23 AM
AlyeskaGirl Green algae you mean by green water aka algae bloom?
01-25-2013 04:15 AM
Eben Please!
01-24-2013 09:32 AM
Eben
Dirted Tank Green Algae Help!!!

Its been about a month for my new 72 gallon, heavily planted, moderately stocked planted tank and i still have quite bad green algae and it inst improving.
I was running C02 for a week until it ran out (I am going to get some more soon) and its got about 75 watts of T5 lighting it and running a Eheim 2217 (although that shouldn't make a difference). Daily 40% water changes are making no difference and some Seachem Purigen (which has made no difference to this or any other tank I have tried, but I'm willing to try it again)
Fish healthy and plants are growing good so I'm not sure what I can do now.
What would you guys suggest, wait more? get a UV steriliser?
It would be your standard dirted planted tank about an inch of organic potting soil covered by an inch of sand...
Thanks In advance!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012