The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters > Water Softener and Plants

Thread: Water Softener and Plants Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-26-2013 07:45 AM
Arv
Quote:
Originally Posted by Grimnokk View Post
As much as I would love to flip to bypass, its a whole home system so my hot water heater if full of it as well. So draining the lines I don't think is possible.
On bypass your cold water will be good and some salty water from your heater will be mixed with it so at least the salts are minimized a bit. I have a water conditioner but I use KCl which is actually benificial to your plants but you might OD on K which can block the absortion of other minerals. But if you could switch to KCl (check if your softener can run on KCl) then fill on bypass then its a mix of regular water and some with KCl from the hot water tank.

What I do is just condition and heat my water in a 18Gallon tub. I fill it with bypassed cold water and heat, treat (prime, Mg). Not using any water from the hot water tank eliminates the extra metals and contamination. I also used to let the tub sit a week to gas out so I don't have to use Prime. I also have my tub on a high ledge so I can use the hose to fill it and use the hose to transfer the water from the tub to the tank
01-23-2013 08:29 PM
dmagerl I see no difference between softened water and RO water.

For the life of me I have a BBA problem and cant figure out how to get rid of it. I figured it was due to the high KH in the softened water so I switched to RO for a year long experiment.

I noticed no difference in plant growth and the BBA wasnt phased a bit either. I just switched back to softened water a few months ago with nary a problem (other than the BBA is laughing at me behind my back).

When I used RO water, I remineralized with GH booster and baking soda. Baking soda is Sodium Bicarbonate so I realize I was reintroducing sodium back into the tank but it was a miniscule amount compared to what was added by the softener.
01-23-2013 06:12 PM
JeffHerr I use a heater in the fill water and let it sit a bit. Plus, it's a 55gal tank with two Jäger heaters. Whatever temp difference there is when I add is diluted and quickly brought to nominal.
If you have a larger tank or less time, then yes, I can see you needing hot water as well.
Perhaps the additional hot water tank cruft is no issue.
In the same vein, if you go on bypass you'll only be filling 1/3 softened water. Perhaps better than all-softened water?
01-23-2013 06:07 PM
JeffHerr Sorry. Duplicate post.
01-23-2013 05:29 PM
wkndracer You're going to get a mixed bag of answers but for me it caused problems,,, lots of them so I switched to RO for tank water. No final stage DI resin not seeing the need for it all I saw was a waste of funds. Every time this topic comes up a few say it matters not. (but it did here)
http://www.plantedtank.net/forums/sh...d.php?t=148885
http://www.plantedtank.net/forums/sh...ad.php?t=87708http://www.plantedtank.net/forums/sh...d.php?t=107313
01-23-2013 04:34 PM
Grimnokk
Quote:
Originally Posted by JeffHerr View Post
You use hot water to fill? The problem is that the hot water tank frequently had harder water/mineral buildup compared to the cold water line. May not be an issue, but I don't fill with hot water at all.
Btw, it's not residue in the softener tank, it's how it works. There is an ion exchange, leaving sodium (not "salt") in the water as it removes the hard water minerals.
You use no hot water at all filling your tank? The cold water coming into my house is 46 degrees right now. There is no way you could fill a tank and not shock the hell out of the fish with that. You have to use some hot water to atleast get it to a suitable temperature to re-fill a tank.

And as I stated I was told it was sodium something that was left behind. And I guess this "sodium something" is what is bad for plants. However I cant seem to find a straight answer on this. There are those that have a setup like mine and use straight tap water. And there are those that hav e asetup like mine and use an RO/DI unit. So which way do you go?
01-23-2013 04:28 PM
JeffHerr You use hot water to fill? The problem is that the hot water tank frequently had harder water/mineral buildup compared to the cold water line. May not be an issue, but I don't fill with hot water at all.
Btw, it's not residue in the softener tank, it's how it works. There is an ion exchange, leaving sodium (not "salt") in the water as it removes the hard water minerals.
01-23-2013 01:37 AM
Sajacobs Gosh...being a newbie...I never realized it could be an issue. Glad I haven't lost a fish, plant or snail. I bet you'll be ok. Best of luck.
01-23-2013 01:15 AM
Grimnokk thanks Saj. I was told any softener is going to be bad because of the salts that are used to clean the filter of the softner. that there would be trace amounts of sodium something and this would cause problems. so now I am not certain what to do. I guess just leave it on and see what happens. just hate to do that with $120 worth of plants.


Posted from Plantedtank.net App for Android
01-23-2013 01:08 AM
Sajacobs All my water goes through a water softener. Like you, I have no bypass valve. The water softener runs on no rust stain salt.

My Kh/GH is zero but my ph is high and stable. I use GH boost to buffer my GH and add additional magnesium (espom salt) with each water change.

All my plants are doing great - sword, crypts, tiger lily, java fern, val's and the floaters. I recentally added stem plants and they are taking off.

I did buy a test kit for kh/gh to keep an eye on things but I find the plants tell me when things are off. They recently were showing magnesium deficiency and thus I add the magnesium. My snails were showing calcium deficiency and I added supplemental calcium.

I'm a newbie so I don't know if this is necessary...but I would think a test kit would be informative. Then watch your tank and see if deficiencies show up.
01-23-2013 12:51 AM
Grimnokk As much as I would love to flip to bypass, its a whole home system so my hot water heater if full of it as well. So draining the lines I don't think is possible.
01-23-2013 12:46 AM
JeffHerr Just flip the softener to bypass, flush the line by running the water for a bit, then fill away...
01-23-2013 12:15 AM
steveo I used a mixture of water from my water softner and 'hard' water I obtained from the tap using the by-pass valve on my water softner. I mixed at a ration to get a GH of around 3-4. The KH and PH were not impacted. My low light plants (Crypts, Anubia, Vals) did well.

I've sent switched to an RO/DI system, using Seachem Equilibrium to restore GH. This is even a better option.
01-21-2013 06:07 PM
happi
Quote:
Originally Posted by Grimnokk View Post
Hello all,

I was told that having a water softener that uses salt is a no-no for a planted tank. Is this true? Would there be harm in doing water changes with this water?

I use this type of salt.

I am confused as this really hampers my water change. Since this is a whole home softener, I only have an outside spigot that is not on the system. This would mean that I would have to fill a few 5 gallon buckets with water and let it heat to room temperature before doing a water change, instead of being able to use the python hose.

Basically what I am asking, is was I told correct? Is having a water softener really that big of an issue?

Thanks in advance.

yes, it does have effect on the plants, but you can try some low lights plants such as java fern, amazon swords, they might thrive in this water, but i cannot be 100% sure.
01-21-2013 04:54 PM
Grimnokk
Water Softener and Plants

Hello all,

I was told that having a water softener that uses salt is a no-no for a planted tank. Is this true? Would there be harm in doing water changes with this water?

I use this type of salt.

I am confused as this really hampers my water change. Since this is a whole home softener, I only have an outside spigot that is not on the system. This would mean that I would have to fill a few 5 gallon buckets with water and let it heat to room temperature before doing a water change, instead of being able to use the python hose.

Basically what I am asking, is was I told correct? Is having a water softener really that big of an issue?

Thanks in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012