The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Algae attacking growth tips?

Thread: Algae attacking growth tips? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-20-2013 05:37 PM
plantbrain EM will kill it, so will a black out, so will manually, but with a lot of labor, removing and harassing it for a few days, water changes, good general care etc.

When I forgot to dose a few times, I got this, annoying. After a few weeks, got rid of it manually.
01-20-2013 01:59 AM
dstevenson2k Well thank you for giving me an idea of what it could be. It's also good to know that it went away on its own in your situation. I'll probably ride it out and see what happens... I just hope it doesn't kill the stems because I replanted the tops and didn't save any of the bottoms :/
01-19-2013 11:49 PM
Kathyy I have had BGA aka cyano do that to Rotala tips. Not sure why it happened or why it stopped happening either. Big help I am.
01-19-2013 07:53 PM
dstevenson2k Drew up a little picture to better show what I'm talking about. A dark green ball of algae right where new leaves sprout from.

01-19-2013 07:39 PM
dstevenson2k
Algae attacking growth tips?

So I don't have a camera capable of taking a decent picture, but I'll try to describe the algae I'm seeing as best I can.

It's only occurring in my rotalas after I trimmed them and replanted the tops. If this is what the growth tip looks like, \ / , the algae is a dark green spot nestled right where new leaves should be coming from. Looks like this \o/, where the o is a little spot of algae. It's only right at the growth tip, on none of the older leaves.

Anybody have an idea what this could be and how I can treat it?

Thanks,
Dan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:04 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012