The Planted Tank Forum - Reply to Topic
Thread: Mgopm Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-20-2013 10:00 AM
Sake Yeah this is the 3rd worm this bag, and yes they are earthworms. Just thought it was somewhat strange lol
01-20-2013 07:18 AM
lochaber If you are finding earthworms (annelids) in your potting mix, I'd consider that a good sign.

As far as nematodes, I've heard that the are so numerous they effectively cover every surface, and that most are just microscopically small, so we don't ever see them (kinda like how bacteria are on everything, I guess).

I imagine it would be easy enough for an earthworm to find it's way into the potting mix, either in the production/packaging, or while it's sitting around (especially if it's in contact with the ground).

And, hey - free fishfood!
01-20-2013 02:25 AM
Monster Fish I see small nematodes crawling through my emersed setups with MGOCPM. I usually just let them be.
01-20-2013 01:33 AM

Has anyone noticed any worms in there MGOPM? Just regular red wigglers. So far I found 2 in my emersed set up, thought they had come from the bit of dirt I had taken from outside, but now, I've found one with only MGOPM. They couldn't of came from anywhere but the potting mix. The only things in there is some black sand that's been sitting for a year, plants straight from my 29 gallon, and the potting mix.

Just weird thought I'd see if any one else ran into that.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome