The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > Aquastyle 4G 'Trail'

Thread: Aquastyle 4G 'Trail' Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-18-2013 06:41 PM
MiniFishRoom Very nice.
01-18-2013 06:38 PM
manini Thank you. Glad that you guys like it. This tank is a little over 2 weeks old and the moss is starting to fill in awesome. I'll post more photos of it soon.
01-17-2013 02:36 AM
dreamwallaby wow, that looks awesome!
01-16-2013 07:54 PM
dormreefer My Aquastyle just got put to shame!
01-16-2013 07:43 PM
Disher Your aquastyles are so nicely put together. You've really got an eye for this kind of thing
01-16-2013 01:49 AM
manini
Quote:
Originally Posted by Smitty06 View Post
Lights by themselves do not produce algae. Your statement needs some more info, I would say that you have excess nutrients of some type causing the algae.
Yes, I agree 100%. Some type of imbalance.
01-16-2013 01:47 AM
manini
Quote:
Originally Posted by ronnie6989 View Post
Nice tank.....Let me know how u like the led lighting after a month or so....I find that light produces alot of unwanted algae.
Thanks. I've had 2 other Aquastyles(9 and 6) and had no problems with algae besides the norm. I will be posting out more Aquastyle set ups. Check them out.
01-16-2013 01:05 AM
Smitty06 Lights by themselves do not produce algae. Your statement needs some more info, I would say that you have excess nutrients of some type causing the algae.
01-16-2013 12:41 AM
ronnie6989 Nice tank.....Let me know how u like the led lighting after a month or so....I find that light produces alot of unwanted algae.
01-15-2013 10:56 PM
manini
Aquastyle 4G 'Trail'

Here is one of my nano tanks that I finally got a chance to finish. Work in progress. Hope you guys like it.

Hardscape




Just finished planting.


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:02 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012