The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > UDGags-125g-Picture Update 2/9/15

Thread: UDGags-125g-Picture Update 2/9/15 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-24-2015 11:55 PM
coolnick Growth is looking good, it's taking off.
02-24-2015 11:36 PM
Overfloater What do you have in your overflow inlet?
02-23-2015 12:17 AM
UDGags Here is a cell phone picture from tonight. Sorry for the reflection but its a hassle for me to hang a drape to stop the reflection in the room. Everything is filling in nicely.

I'm thinking about flipping one of the pieces of wood to the other side...What do you guys think? I think it would let me do better rows and layouts.

02-18-2015 12:43 AM
UDGags Quick cell phone picture from tonight. Everything is doing well and filling in nicely. I'm starting to get some good color not that things have adjusted.

02-12-2015 03:10 AM
UDGags Well I got to say thanks to you coolnick. I measured my PAR levels tonight and they were way off (high). I think I might have measured them with 'dirty' water after scaping before. I turned them down a total of 50% and still I am at 80-90 PAR. I was probably in the 150-200 range when I started...no wonder the fish were getting a tan

Sent from my SM-G900V using Tapatalk
02-11-2015 02:00 AM
UDGags
Quote:
Originally Posted by coolnick View Post
I'm 100% ro because of the wacky water. Causes all kinds of problems.
My water is pretty good out of the tap so I haven't invested in an RO unit yet. I would eventually like to for shrimp but its not on the top o my list yet.
02-10-2015 09:54 PM
coolnick I'm 100% ro because of the wacky water. Causes all kinds of problems.
02-10-2015 09:36 PM
UDGags Well it is a pH drop of 1 and it gives me roughly 65ppm of CO2 with a kH of 4.5. Yes, I have verified using a LaMotte test kit if you want to scroll through all the pages. I can push it a bit higher as seen previously but I don't think it's really needed.

Where are you in Cincy? Do you have the limestone water? You get some really weird water in certain places that make for some crazy readings.

I have an apogee PAR meter. I was at 100-125PAR but turned it down slightly (10-20% power on fixture) this past week. I haven't remeasured since but I'd guess around 90 PAR. I can take a measurement later tonight when I'm home.
02-10-2015 08:57 PM
coolnick That's not a very low ph, I run mine in the mid 5s. Do you know your PAR levels?
02-10-2015 05:00 PM
UDGags
Quote:
Originally Posted by BruceF View Post
I am interested to see how the hygrophila araguia does. I am never sure if I like that plant or not. I think it really depends on how it is used.
So far I like it but it's in a bad location scape wise. It's more of a midground/background plant and I have it in a traditional foreground spot. I want to see how it fills in before moving it though. I really like how it looks in Overfloater's tank which is a lot more filled in.
02-10-2015 04:48 PM
BruceF I am interested to see how the hygrophila araguia does. I am never sure if I like that plant or not. I think it really depends on how it is used.
02-10-2015 04:29 PM
UDGags Yeah, I trimmed all the tall ones and replanted right before the pictures were taken.

Sent from my SM-G900V using Tapatalk
02-10-2015 03:30 PM
Overfloater Looking good. Needs more growth!
02-10-2015 03:54 AM
UDGags Here is what my pH (CO2) looks like...kH of ~4.5

02-10-2015 01:53 AM
UDGags Overall I'm happy with the growth so far. I really like the left side of the tank but not a huge fan of the right yet. I might switch out a couple plants in a month or so.

My battle against the snails is going well. They were really causing issues with their eggs/slime on the plants.



















This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:34 AM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012