The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > plants are getting light green, yellow then became like a Sieve

Thread: plants are getting light green, yellow then became like a Sieve Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-05-2013 10:16 AM
mustafa shashaah
Quote:
Originally Posted by mustafa shashaah View Post
http://www.plantedtank.net/forums/pi...ictureid=18106
02-05-2013 10:15 AM
mustafa shashaah
Quote:
Originally Posted by mustafa shashaah View Post
Hello every body, my good friends,, sorry for being away for a while, studying masters degree in music.
i took all your advices in eye of consideration, RO 30% water changes every week, getting lower levels of Gh & Kh, i planted another red and green plants, added root fertilizers 2 inches under the gravel, and a daily 10 drops of plantamin. After 2 weeks, all of the plants are growing up and my old swords are getting too long again. but i am afraid of having problems again, because the sword are now about 32 inches, it's covering the surface of the water.
Q: is this situation will lower the light levels for the other short plants.
http://www.plantedtank.net/forums/al...?albumid=10346
02-05-2013 09:13 AM
mustafa shashaah
After adding the fertilizers, my swords are getting too long again

Hello every body, my good friends,, sorry for being away for a while, studying masters degree in music.
i took all your advices in eye of consideration, RO 30% water changes every week, getting lower levels of Gh & Kh, i planted another red and green plants, added root fertilizers 2 inches under the gravel, and a daily 10 drops of plantamin. After 2 weeks, all of the plants are growing up and my old swords are getting too long again. but i am afraid of having problems again, because the sword are now about 32 inches, it's covering the surface of the water.
Q: is this situation will lower the light levels for the other short plants.
01-15-2013 06:58 AM
Africancichlids637 This is what I use since my build in September 2012.
1 tablespoon of each. Potassium, nitrate, sulfate, Mag. sulfate, Plantex CSM+B to 500ml of boiled cooled water. Dosing is 15ml every other day or as needed in my 120 fatboy. I only run 4 t5HO 6500K for 5 hrs a day, C02 injected into inline reactor to canister filter. I use tap water and I don't really test my water because I'm not so good at it. I use a PH controller which keeps my Ph level at 6.5. This is my results since September Pm me if you need source
THANKS to many of you on here and Minnfish who has helped me with my build
When I started


Half way

As of today 1-14-2013
01-10-2013 03:28 PM
DarkCobra There are usually two issues when using a terrestrial fertilizer in an aquatic environment.

First is the source of nitrogen. Terrestrial fertilizers typically use "ammoniacal" nitrogen sources - meaning ammonia producing. These are safe and effective on land, and being cheap to produce, we can assume this is what it contains. But ammonia, being fish waste, is of course harmful to fish. Aquatic fertilizers primarily use more expensive nitrate based nitrogen sources, which being the same as the end product of the ammonia -> nitrite -> nitrate biological filtration process, are much better tolerated.

Second is the copper content. Copper in excessive quantities is also toxic in an aquatic environment. Compare the ratios of your fertilizer:

Fe: 0.10%
Cu: 0.05%

To CSM+B, a commonly used concentrated micronutrient source, that contains no N/P/K and so is used in much smaller quantity:

Fe: 7.0%
Cu: 0.1%

Adjusting the dosages to provide the same amount of iron (a good reference point for comparison), the CSM+B provides about 35 times less copper! Even if you had not provided a chemical breakdown, the turquoise color - characteristic of copper sulfate - is still a giveaway to high copper content.

Such a fertilizer can only be safely used in reduced quantity. Further reduced if fish are present, and further still with sensitive fauna like shrimp. Given that you have fish, and a high nutrient demand due to your light and CO2, I don't think this will be of much use to you.

You're already getting too much nitrogen (as nitrates) from fish food, which will need to be reduced with water changes. I'd try to reduce them by half to 50ppm. Once this is achieved, given the typical composition of fish food, that will probably put your phosphates at about 10ppm, which is also acceptable.

What fish food lacks is potassium (K), plus iron and the other trace micronutrients. If you can find a source of pure potassium sulfate, plus a micronutrient mix with high iron and low copper (like CSM+B), you'd be set.
01-10-2013 12:38 PM
mustafa shashaah
Agricultural fertilizers

today i visited the agriculture store equipment.
he said, he is not sure if his fertilizers which is used for flowers, trees, vegetables, fruit trees, orchards ... will be safe to my fish.
it's brand name is " Grow more ", it's a Turquoise Grains 100% water soluble fertilizer concentrate for foliar and soil applications.
N : 20
P : 20
K : 20
Fe:0.10%
Zn:0.05%
Cu:0.05%
Mg:0.10%
Mn:0.05%
Mo:0.0005%
B :0.02%
Ca:0.05%
S :0.20%
is there an expert who can encourage me using this staff in my planted tank, note that, also i have fish in the tank.
01-09-2013 10:49 PM
mustafa shashaah
Quote:
Originally Posted by Wasserpest View Post
Well, this comes a bit as a surprise. If that is true, then you have an excess of Nitrates. And Nitrites should be zero. KH and GH are a bit on the high side, possibly you are using a substrate that is not completely inert?

One thing you might want to do is to "calibrate" your test kit by testing different water sources with known parameters. You might know what is in your tap water, so you could verify that. You could also test some distilled water which should show as zero NO3 and NO2.

Keep in mind that the "test strips" are not very precise. Still should give you a rough estimate. If you confirm your test results, it might be good to increase your regular water changes. NO2 is poisonous for fish.
that's why i wrote that the no2 is between 1-5 because the test strip color wasn't clear and i don't have any fish dieing, a couple of days i will repeat the test.
thank you again, today we had snow, i feel a sleep, good night.
01-09-2013 05:44 PM
Wasserpest
Quote:
Originally Posted by mustafa shashaah View Post
i used the Tetra Test 6 in 1 and this is the results

no3 : 100
no2 : between 1-5
gh : 16 degree
kh : 20 degree
ph : 8.0
cl2 : zeero
Well, this comes a bit as a surprise. If that is true, then you have an excess of Nitrates. And Nitrites should be zero. KH and GH are a bit on the high side, possibly you are using a substrate that is not completely inert?

One thing you might want to do is to "calibrate" your test kit by testing different water sources with known parameters. You might know what is in your tap water, so you could verify that. You could also test some distilled water which should show as zero NO3 and NO2.

Keep in mind that the "test strips" are not very precise. Still should give you a rough estimate. If you confirm your test results, it might be good to increase your regular water changes. NO2 is poisonous for fish.
01-09-2013 05:22 PM
mustafa shashaah
Hello DarkCobra

Quote:
Originally Posted by DarkCobra View Post
There are a lot of things going on here:

1) First, you have an awfully long photoperiod. Plants need "sleep" just like we do, and perform different tasks during the times of light and darkness. Though it's a matter of opinion, I'd say 12 hours max is acceptable, 10 hours preferable. Your health will gradually decline if you consistently get too little sleep, and so will your plants; even if they seem to be doing well at first.

2) Then, it sounds like you shortened leaves on your swords by cutting them. While I'm not sure about your swords in particular, not all plants tolerate this well. Leaves injured by cutting can slowly die off over weeks or months, and unhealthy leaves attract algae like a magnet. This may have been a major contributing factor to the algae's first appearance, though it may not have been the only factor. It's usually better to remove whole leaves. New ones will soon appear to replace what you remove.

3) Next, you used UV. This is really only effective against fine algae suspended in the water, like green water. It can't touch the hair algae already securely attached to plants, though it may kill the occasional fragment that breaks off before it has a chance to reattach elsewhere. UV also breaks down iron in the water, changing it into a form that precipitates out to the bottom of the tank, and that plants can't directly use. As it sounds like you're dosing all nutrients by adding them to the water, unless you compensated for this by dosing additional iron, you may have starved your plants of this essential nutrient.

4) Finally, you used "green a way". If by this you are referring to Interpet's Green Away, it too is only effective against green water; causing the fine suspended algae to clump together so it can be filtered out. Totally useless for your algae. While it sounds as if it would normally be safe, any chemical treatment has potential for harm, especially if plants or other tank inhabitants are already weakened.

A lot of small errors and unintended side effects, all compounded together into one big problem.

I think others are already covering possibilities of nutrient deficiency quite well, so I'll leave that to them; other than the UV/iron interaction I already commented on.
Mr. DarkCobra, thanks for fully explaining my situation and giving answers to solve it.
1- since a while i hocked a timer to the 100w of Aqua. lights just for 11 hours a day.
2- i will follow the advice.
3- after i used the uv sterilizer and turning the lights of for 2 days, i made a 30% water change then i put the iron, manganese & other macro nutrients such as potassium, but, yea you are right, i may have starved my plants of the essential nutrient, because i started using it 2 months after Cultivating it.
4- i used a little of algae remover (green a way) as prescribed, but it's right this may be harmful for the plants but commercially they don't admit it. Note: now i don't have that much algae as before, the uv & green a way helps getting rid of the swimming algae, i took out the hair by hands and turned the lights off for 48 houres.
"""" A lot of small errors and unintended side effects, all compounded together into one big problem"""
01-09-2013 05:13 PM
Rostasteve While I'm not nearly as knowledgeable as the other posters, maybe my experience will offer encouragement.

I had "beginner" plants (java fern, anubias, swords, hygro) for over a 1 year my in aquarium, and while they never thrived they survived growing very slowly. Algae problems were dealt with by buying algae eaters. Mostly newly introduced plants would melt or be consumed by algae. I tried dosing with Seachem Flourish and upgraded lights. All I got was more algae and faster plant death.

After much resistance I started giving in...dosing with Excel, then root tabs, then liquid fertz, then CO2, then dry fertz. With each step I saw incremental improvement and I've finally reached a stable state where there's good, healthy growth with minimal algae. Results weren't instant, it always took 1-2 weeks to notice a change, sometimes longer for sickly or slow growing plants.

So let me confirm everything that others have said is absolutely true -- macro & micro fertilizers in addition to the CO2 and good lights are an absolute must.

This thread is a must read: http://www.plantedtank.net/forums/sh...ad.php?t=21944
01-09-2013 03:56 PM
mustafa shashaah
Hello Blazingwolf

Quote:
Originally Posted by HD Blazingwolf View Post
your situation is you need nutrients. it is very apparent

nitrogen, phosphorous, potassium, calcium, magnesium, manganese, iron, zinc, boron, sulfer, copper, and any others i missed
thanks for caring, my dear,
please read my answer to Waeeerpest about nutrients, note: i have fish and plants in my Tank,
how do i test nh3/nh4
01-09-2013 03:30 PM
mustafa shashaah
Quote:
Originally Posted by Wasserpest View Post
Most of the commercially available aquarium plant nutrients do not contain (at least in noticeable amounts) Nitrates or Phosphates. Yet both are required for healthy plant growth.

Adding nutrients per se does not lead to algae, however, if your plants are already dying, or some other nutrient is missing, it might seem like it. Google "Liebigs law of the minimum" for a good visualization.

Plants need ALL nutrients in small amounts. Adding something every 4 weeks seems not a very good approach. Most of us dose DAILY.

So... my recommendation would be to get some KNO3 and KH2PO4 (if available where you live), read up on dosing, and then start in small amounts, and monitor your tank over longer periods. Yes, initially you might get an increase in algae, as your plants are not in their best shape to process the nutrients and grow. Perhaps adding some healthy plant mass along with the nutrients would be a good idea too.

ok dear Wasserpest
1- i started adding the planta Min daily 2ml, it contains iron, manganese, potassium & other macro nutrients.
i will ask about the KNO3 , KH2PO4 at agriculture stores but my be they don't know the dosage because they don't know about fish and water plants.
2- my water test shows that i have high levels Gh 16 Kh 20 and No2 about 1.5 tommorow i will get Ro water Tds 25
and change 50% of the tank to lower the Gh and Kh but why i have high level No2 ?? and how do i solve these things
01-08-2013 08:13 PM
HD Blazingwolf Thanks for filling that in cobra, i completely missed those aspects when i read the posts...
01-08-2013 07:29 PM
DarkCobra There are a lot of things going on here:

1) First, you have an awfully long photoperiod. Plants need "sleep" just like we do, and perform different tasks during the times of light and darkness. Though it's a matter of opinion, I'd say 12 hours max is acceptable, 10 hours preferable. Your health will gradually decline if you consistently get too little sleep, and so will your plants; even if they seem to be doing well at first.

2) Then, it sounds like you shortened leaves on your swords by cutting them. While I'm not sure about your swords in particular, not all plants tolerate this well. Leaves injured by cutting can slowly die off over weeks or months, and unhealthy leaves attract algae like a magnet. This may have been a major contributing factor to the algae's first appearance, though it may not have been the only factor. It's usually better to remove whole leaves. New ones will soon appear to replace what you remove.

3) Next, you used UV. This is really only effective against fine algae suspended in the water, like green water. It can't touch the hair algae already securely attached to plants, though it may kill the occasional fragment that breaks off before it has a chance to reattach elsewhere. UV also breaks down iron in the water, changing it into a form that precipitates out to the bottom of the tank, and that plants can't directly use. As it sounds like you're dosing all nutrients by adding them to the water, unless you compensated for this by dosing additional iron, you may have starved your plants of this essential nutrient.

4) Finally, you used "green a way". If by this you are referring to Interpet's Green Away, it too is only effective against green water; causing the fine suspended algae to clump together so it can be filtered out. Totally useless for your algae. While it sounds as if it would normally be safe, any chemical treatment has potential for harm, especially if plants or other tank inhabitants are already weakened.

A lot of small errors and unintended side effects, all compounded together into one big problem.

I think others are already covering possibilities of nutrient deficiency quite well, so I'll leave that to them; other than the UV/iron interaction I already commented on.
01-08-2013 01:47 PM
HD Blazingwolf What is ur po4 at? Nitrites should be zero, same with ammonia. Both of those can burn plants at high enoug levels
So no2, and nh3/nh4 should be zero
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:02 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012