The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Captivate's 29g "Fresh Start"

Thread: Captivate's 29g "Fresh Start" Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2013 04:58 AM
Captivate05 I haven't updated this journal in a while, because there isn't much to update on. I don't have any spare change at the moment to put into this tank which has kept me in check. Still no fauna (except pond and ramshorn snails), and no new plants.

The hardness is finally starting to level out. Most of the crushed coral is disintegrated and I think the flourite has stopped leaching calcium (some that I used on this tank was in a hard water tank for a while). To help lower the KH further between water changes, I added an IAL. The tannins are apparent, but not horrible, and it seems to be doing the trick.

The change in the plants over the last couple of weeks has astounded me! They are finally starting to grow somewhat normally now and filling out. I'm still fighting a little with the rotalas, but they aren't stunting like they were before. All the stems are finally growing at a normal pace, the hygro thai being the most aggressive. The DHG has finally started sending out runners. It took some serious trimming and the threat of being torn out when I had money to replace it The marselia and vesuvias will need a good trimming and rearranging before too long. Also considering trimming up the blyxa a bit.

After I bumped up the amount of ferts to full EI, I had a spectacular algae explosion of fuzz and staghorn, to which I did next to nothing to remove it. I simply started harassing the fuzz by gently brushing it off the plants with a soft toothbrush. The fuzz algae seems to be dissipating on it's own with little more than that and some trimming of badly infected leaves. The staghorn on the other hand is still hanging around, mostly on dead or very old leaves. Next water change I'll be trying to knock it down a bit. I'm planning on spot treatments of Excel, removing the few dead leaves scattered around the tank, and pruning out all the infected leaves. Hoping that it was the poor health of the plants that sparked the algae bloom. The algae started to dissipate as the plants started growing more healthy, so I'm not inclined to cut back on the ferts.

The thing that has made the biggest impact in this tank, though, is the little addition of 1/4 tsp of Epsom salt after every water change. I may need to add a tiny bit more in, but after that everything seemed to fall into place nicely. When the plants starting growing nicely, I cut the co2 down to what I felt was "survivable" levels. The snails certainly appreciated it. Instead of spending the entire day at the surface, they are happily munching on fuzz algae. I did that two weeks ago, and the algae continues to dissipate and the plants are growing better than ever.

I broke my drop checker, so I'm SOL on that until I start getting my paychecks next month.

I'll post pictures soon
02-21-2013 04:28 AM
Captivate05
Quote:
Originally Posted by tex627 View Post
Looking good! Dosing half of EI isn't really detrimental, so you will be fine! I really love the flow of the driftwood!
Thanks!
01-31-2013 05:14 AM
tex627 Looking good! Dosing half of EI isn't really detrimental, so you will be fine! I really love the flow of the driftwood!
01-28-2013 06:14 PM
Captivate05 I'm an idiot.

I just noticed the spoon I use to measure my ferts is 1/8 tsp. I thought it was 1/4. So while I've been dosing my tank, I've been dosing half of what I should have been. Granted, we're talking the EI method, so I'm sure it isn't as detrimental as it could have been, I'm sure I wasn't doing myself any favors.

In my defense for taking this long to notice it, I scoop out all the ferts I need for the week and put them in a pill dispenser.
01-28-2013 02:19 AM
Captivate05 Two water changes later and the hardness is starting to drop down, although I did add a small amount of epsom salt. I also sucked it up and got an algae scraper for the tank. Didn't realize how much algae had grown over the glass :p

FTS



I trimmed the stunted tips of the rotala wallichi, and now it's branching out. The new shoots are looking promising



The new crypt leaves are deformed with dark veins. Hopefully the epsom salt will help correct that...



I'm not at all sure what kind of marselia this is. The newest leaves are HUGE. It's also leaping the driftwood, tenacious stuff!



Powerheads are not nice to snails. This dude is almost entirely out of his shell. No fish to pick him off yet...



Large pond snail chowing down on the biofilm at the surface. He's on top of the Hygro brown (leaves were really brown when I got it, new leaves are very green).



And the parting shot. Check out all the freaking bubbles!
01-22-2013 11:06 PM
Captivate05 It's been a week. The plants are not growing well- twisted leaves and tips. I asked the question on the plant specifics, and basically the response was not enough co2.

CO2 has been adjusted, light period extended, and I also boosted up the ferts. The hardness is creeping up on me, so I'll be performing some pure RO water changes so drop the hardness down to where I want it. Hopefully I can get this tank to stable out before too long.

FTS


My crypts are making a come back, with some lovely colors! The DHG has also started to come around over the last couple of days.

The snails have made short work of diatoms, now there seems to be GDA and hair algae growing on the glass, but I'm hoping the boost in co2 and ferts will make them dissipate before too long.

The next order of business for this tank is putting down some more substrate- I'm not happy with how it settled. After that, it's some new bulbs. I don't plan on stocking it until the plants are established and growing well.

That's all for this week.
01-14-2013 07:14 PM
Captivate05 Did a water change on the tank yesterday, and actually busted out the Equilibrium. It was the first "real" water change this tank has had. I decided not to trim anything yet, as most of the plants are just starting to settle in. In the previous water changes, I used a few gallons of tap water to set the GH and KH, but the plants started showing right away the crinkled new growth I get EVERY SINGLE TIME I use tap water. Figured that would be the case anyway...

One of the blyxa has melted away, the others are sending up new leaves and roots. Pretty soon I'll be able to trim and thicken up my blyxa patches. The Crypt Wendtti rewarded me with two new leaves! It might recover after all, if it survives the newest set of parameter changes.

The DHG has basically done nothing. A handful of new blades have popped up, more than a handful has died off, but mostly it's just sitting there doing nothing. I'm not sure if I like it much. It fit in with the initial idea of the tank, but I don't know if I have the intensity of light this plant requires. Since I'm not planning on updating my lights any time soon, I'm thinking of buying a couple pots of crypt parva from my LFS and replacing the lawn with them. Aiming for less of a disaster zone that was this tank the last time (hence the far fewer stems).

The rotalas and hygro have been the slowest to settle in. They are just starting to put roots down and grow. Still not sure what to do with the largest stem of Hygro Thai. It's just kind of hanging out at the top, sending up nodes and roots and taking over it's floating paradise next to the lights. I think I'll probably end up cutting the nodes off of it after they grow a little and plant them behind the driftwood. Both rotala species are showing the typical calcium deficiency as of yesterday, but today they appear to be growing a little better. I'm expecting better growth as I continue to do water changes with Eq.

This tank is still in a full-blown cycle, with Nitrites still very high the day after the water change. I'm still not 100% sure what's causing the ammo, but I'm not complaining yet. No plans to put anything in this tank for at the very least another month, so I'm not in any hurry.

Another note about this tank: there is an absurd amount of biofilm at the top. I scraped it off yesterday, and moved the spraybar up to create a little more surface movement, but it still seems to be coming back. I think I'll have to get some clear airline tubing and put a stone in there on a timer to turn on periodically at night.

FTS

I'll try to take some better pictures at night, when I have no light interference. I have nominal picture taking skills and a Droid 4...


One of the young anubias, still has a val leaf stuck in it's leaves. Some algae on it, but nothing major.



After reading the marselia post in the plant section, I don't think this is minuta. Don't really care though, as I didn't pay a ton for it and it looks nice were it is. It has settled in the best out of any of the plants and is sending out TONS of new nodes. I can't get it pinned down for anything, I might fuss with it during the next water change.


A little ramshorn snail, hard at work removing algae from an anubias and surviving the nitrite.


I like this picture. It didn't focus were I wanted it to, but it just looks nice. Some sort of algae on the anubias rhizome. Not too worried about it at the moment, but if it persists I'll give it a little spot treatment with Excel.


It's hard to see, but the new crypt leaves are coming up towards the back. Maybe next week I'll stop being lazy and trim the melted leaves off...


Crinkled new growth on the Rotala wallichi. It's looking a little better today. Going to give it some time with the new parameters before freaking out on it too much. Considering how badly I jumped the gun and put plants in the tank before even having a filter or co2, I think the plants are doing pretty good.
01-11-2013 01:11 AM
Captivate05 Just a little update today, with some pictures. I know, I talk a lot.

The plants were pearling a good deal today. I really miss that effect! Had to crank up the co2 to get the drop checker to turn to green, so now we're at about 3bps.

Tested the water again, parameters are as follows:

pH: 6.4
GH: 6
KH: 5
Ammo: 0.5 ppm
Nitrite: 1.0 ppm
Nitrate: 5.0 ppm

Don't have a FTS today, as it hasn't really changed much...


Rotala Nanjenshan. Doing pretty good so far...


Anubias Nana and Marselia Minuta. Diatoms and what appears to be possibly staghorn algae popping up. I'll manually remove/spot treat when I do a water change.


Crypt wendtti "Florida Sunset" has all but melted. Echinodorus Vesuvius seems to be doing fine, no melting. The blyxa have some melted leaves, but so far they seem to be coping just peachy.


Rotala Wallichi. I love this plant, it's so pretty. I'll be trimming the one with the damaged top when I do a water change. Some of the rotala nanjenshans have damaged tops too, so they will be trimmed as well. Hoping they are starting to throw down some roots and get established!
01-10-2013 01:48 AM
Captivate05 My filter came in today. The new base has a slow leak, so instead of actually fixing it, I just moved the new media and top over to the old base and set it up that way.

My husband helped me with the co2, and he gave me a heart attack when he first opened the tank. I have a cheap Aquateck regulator, which just pops to the pressure it's set to be at. And yes, it makes a popping sound. The very first time we set up my pressurized system, we blew out the needle valve (it was totally shut off and combined with the "pop", it blew it out). The popping gave me a Vietnam flashback, and my husband cranked the co2 tank WIDE open, which made the bubble counter go crazy. I quickly turned it down and then tested the needlevalve: it works!

Now begins the "tweaking" process, because I know the needle valve isn't steady.

Also:

I FOUND A SNAIL IN THE TANK!! I'm pretty happy for finding a snail- it means *something* can survive in there.

Most of the plants appear to be settling in just peachy. The crypt wendtii has basically melted down to nothingness. Not sure if it will come back or not. Crypts hate me and everything I stand for, so I'm not at all surprised. There are a few melted leaves on some of the blyxa, and one plant I trashed all together because it was pretty tattered. Now that the co2 is running, I'll dose the ferts a bit more heavily and hopefully the plants will start taking off here soon.
01-08-2013 03:19 PM
Captivate05 Decided to test the parameters on the tank and had some interesting findings. I *just* got these kits a week ago and I have tested them on DI water, so the results are more or less "accurate". Not laboratory accurate, but good enough for me.

pH: 6.8 (no co2 yet)
GH: 3
KH: 3
Ammo: 1.0 ppm
Nitrite: 0.25 ppm
Nitrate: 5.0 ppm

The pH, GH, and KH don't surprise me. I need to add more Equilibrium to boost the GH and I have a very small amount of crushed coral in the substrate that's boosting the KH a little bit.

I've been dosing a small amount of nitrate. I'm actually kind of surprised it's as low as it is.

What I wasn't expecting was the ammonia and nitrite. There are no snails (that I've seen) or really any breathing thing in the tank. I haven't started adding ammonia as I wanted to get the filter hooked up first. Clearly something is setting off the ammonia. Organic matter in the substrate would be my guess.

Guess it's started cycling! Not unhappy about that
01-08-2013 12:49 PM
Captivate05
Quote:
Originally Posted by mitchfish9 View Post
Looks great!! I am excited to see it fill in and whatever fish you plan to stock will look amazing in there and be very happy. I think should do GBR! They will be fine with a school of pygmy cories as there is plenty of space in a 29. Then a school of ember tetras like you said would look awesome as well. Then amanos for the cleanup crew. It would be a perfect 29g stock IMO. Good luck
Thanks!

I'll probably start stocking the tank with a handful of otos and then the tetras. After that, we'll see. I start working again next month (been a stay at home mom for almost three years now!), so I'll have some more money to spend on fishies!

My LFS either breeds GBRs or gets them from a local breeder, I forget which. Either way, I know they are super hardy and very healthy fish. My LFS rocks, btw. Don't know if I've said that enough :p
01-08-2013 02:23 AM
mitchfish9 Looks great!! I am excited to see it fill in and whatever fish you plan to stock will look amazing in there and be very happy. I think should do GBR! They will be fine with a school of pygmy cories as there is plenty of space in a 29. Then a school of ember tetras like you said would look awesome as well. Then amanos for the cleanup crew. It would be a perfect 29g stock IMO. Good luck
01-08-2013 01:59 AM
Captivate05
More plants!

Got my plants from Bartohog and maverickbr77 today, so my tank looks a bit less pathetic now

Flora list:
Anubias nana
Vallisneria nana (I think)
Crypt wendtii
Java Fern
DHG
Flame Moss
Blyxa Japonica
Rotala Wallichi
Rotala Nanjenshan
Echinodorus Vesuvius
Marsilia Minuta
Hygro brown.

Ok... plant list is starting to get a little on the long side. But aside from some more anubias I plan on putting in there, I'm going to put an end to my collectoritis.

FTS 1/7/13


Lots of filling in and growing to do.

Now I'm just waiting for the new filter to come in (which I'm *really* hoping will be tomorrow or Wednesday).
01-04-2013 09:08 PM
Captivate05 Good news: my package came in today!

Bad news: the filter is busted. Doesn't even make noise.

*sigh*

So, I ordered a new one. It'll probably come in next week.

Starting to dose Excel today in place of co2. I'll see how the vals tolerate it, but I'm not going to be heartbroken if they fail.
01-04-2013 02:47 AM
Captivate05 Package didn't arrive today, but that's ok. Nothing seems to be too out of sorts. I would dose some excel, but I don't know how well the vals will tolerate it- they seem kind banged up to begin with.

Anyway, look what I found! It was lost in the move, and I was so happy to find it again


I also bought new tests. Mine where going on three years old and I wasn't sure if they worked anymore. So one more thing I can check off my list
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 11:55 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012