The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > [DONE] Cladophora Infestation [04/13/2013] Post#35

Thread: [DONE] Cladophora Infestation [04/13/2013] Post#35 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-14-2013 08:35 PM
sub-80
05-13-2013 10:59 PM
limz_777 same here , could have been a simple job if i just suck up the small section and throw away the affected plants asap
05-13-2013 10:05 PM
sub-80 At my first attempt I tried to mechanically remove the algae in the tank which resulted in the spread of algae across my tank.
05-13-2013 08:01 PM
limz_777 good job on removing it from the tank to treat it , i have make a mistake before by trimming the hair (thread) algae in tank upon first sighting, i have notice tiny strands of it will float around and land other place
05-13-2013 01:52 PM
sub-80 What you have done is more than enough, and the 6ml is an estimated guess. So the equivalent is 12ml of 3%. Good luck.
05-13-2013 11:40 AM
Bugaboo5 Oh darn, our Hydrogen peroxide in America is only 3% concentration? Did the member specify what our alternative was? Are we suppose to just double the dosage? That makes me a little nervous now.

I know that I'm doing extra to eradicate the algae, but I literally hate it that much. I just bought a whole bunch of plants from multiple people that should start arriving later this week, so I want to make sure my investment towards a legitimate planted tank does not go down the drain because of a reoccurrence of this ridiculously impossible algae.

I will definitely keep you posted! Thank you so much!
05-13-2013 11:29 AM
sub-80
Re: [DONE] Cladophora Infestation [04/13/2013] Post#35

Hydrogen peroxide from drugstores are 3% concentration according to planted tank member residing in the US.

What your doing is a bit of an overkill which makes really hope this works well for you. Please let me know of the results it holds.
05-13-2013 10:58 AM
Bugaboo5 Thank you so much for your response. Unfortunately, I didn't measure the Hydrogen peroxide I used but I poured liberally. I used a drug store brand of Hydrogen peroxide. The bottle doesn't specify that it is 6% concentration, but I hope it will suffice. I did shift through the gravel at least 7 times over the past couple days and I noticed loads of small bubbles in the solution mixture and on the gravel.

I poured out the solution an hour ago (at 4am!). I had the gravel in a huge bucket out in the yard, so hopefully none of the neighbors saw me out on the street dumping out water and shifting/scrubbing through the gravel with my hands. If the neighbors saw me, they probably think I'm some crazy insomniac with a pebble obsession -- shifting for gold on the street~! I rinsed the gravel about 25 times with fresh water and laid the gravel out to dry. It's suppose to be a cold day so hopefully the gravel will dry out fine. I plan on soaking the gravel in boiling water once the gravel dries. I have to get rid of this algae for good this time.

Ergh, I really would prefer to not sacrifice any creatures, especially not my beloved neon tetras. I actually spent three hours picking out the ramshorn and Malaysian trumpet snails before I even started the solution soak. I tried to save as many snails as I could, but I know I couldn't save them all. These poor creatures -- they suffer because their negligent owner somehow got their home infested with this nasty algae.

Thank you for all your best wishes and for your gracious assistance. I hope I will be triumphant as you. You are super awesome!

Hopefully everything works out. A million thanks and have a wonderful day.
05-13-2013 08:59 AM
sub-80
Re: [DONE] Cladophora Infestation [04/13/2013] Post#35

Soak the gravel In diluted solution (6ml of h2o2 6% concentration in 3/4 of bucket filled with water) of h2o2 for a few hours, not days.

Move the gravel in the bucket every 30 mins. Pour out the solution and add water and wash the gravel to remove any h2o2 residue. Do this at least 3 times. After spread the gravel on table to dry for a few hours (a day would be better). Place the gravel in the bucket and wash the gravel to remove debris and ensure no h2o2. After your done place one of your tetras as an experimental sacrifice if it survives your good to go, if not wash again. Hope you best of luck.

You don't need to boil gravel. It was either h2o2 wash or boil gravel.

For the boiling method place gravel in bucket and pour boiling water (be careful) and mix using a durable object. Dry gravel then wash gravel, test gravel.

*caution* h2o2 can cause skin irritation so wear gloves if you have sensitive skin.
05-13-2013 07:38 AM
Bugaboo5 I'm sorry, I responded to your other post but it hasn't posted yet? I believe it said "moderating pending" after I posted and I guess it still has not been approved.

I did as you recommended and I took all the gravel out of my tank and I have it soaking in a Hydrogen peroxide + water solution. If I read correctly, you soaked your substrate in this solution for three days and boiled your substrate thereafter? Do you think pouring boiling water on my gravel in a bucket will suffice? I'm not sure how I feel about boiling gravel on my stovetop. :P

Today was day 2 of soaking the gravel in the solution. Should I dump the solution out later today (Monday) and allow the gravel to soak in a new-fresh solution? I really want to get rid of this darn algae.

Thank you for all your help!
05-11-2013 03:30 AM
Bugaboo5 I'm so glad you got it worked out. You give me hope!
04-13-2013 07:34 PM
sub-80 It is done. It has been three weeks since I have been using liquid fertilizer and there has been no sign of clado. I haven't been feeding my fish only twice a week. I feel safe now to say that there is no clado and the operation is a success.

The primary procedure thought of is placed in post 26 but as I was removing the clado I diverted from plan and did what has written in post 30. I really hope this helps out someone.

Here are some pics.
03-30-2013 02:06 PM
sub-80 Used Tetra Water Test and Got these values:
KH: 9 dH
GH: 24-25 dH
PH: 7.5
NO2-(Nitrite): Less than 0.3mg/l

Really hard water.
03-21-2013 03:00 PM
sub-80
Quote:
Originally Posted by DarkCobra View Post
Good treatment write-up, results look promising. Will keep fingers crossed for you, and watch for updates.
Thanks for the nice words. but I have to admit the first few weeks I was using way to many chemicals that I kept forgetting when and how much of what I was using. Hopefully in the next 2 weeks no cladophora will appear.
03-21-2013 02:29 PM
DarkCobra Good treatment write-up, results look promising. Will keep fingers crossed for you, and watch for updates.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012