The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates > Active substrate end of life, time for a new tank and idea

Thread: Active substrate end of life, time for a new tank and idea Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-12-2013 03:41 AM
Green_Flash Thanks for the update, still following along and learning.
02-12-2013 02:58 AM
GeToChKn Just counted about 45 babies that are a few weeks old and colored up nicely, so they seemed to make it past the critical point of a 1-2 weeks. Could be more babies, it's hard to count them. lol.

Still have some berried females around, so hopefully I'll have more soon.
02-08-2013 04:17 AM
GeToChKn
Quote:
Originally Posted by jccaclimber View Post
Thanks for the summary. I've read this thread, but don't remember all of the specifics. What temperature are you running this tank at?
68-72 right now.
02-08-2013 04:13 AM
jccaclimber Thanks for the summary. I've read this thread, but don't remember all of the specifics. What temperature are you running this tank at?
02-08-2013 03:48 AM
GeToChKn Still good for anyone following, no deaths more and more babies are spotted all the time.

6 page recap for those that don't want to read. lol.

-My active substrate that was buffering down to 5pH started going wonky, releasing nitrates and phosphates and just at the end of its life. Had no babies for months.

-Couldn't get more active substrate/wanted to try a different approach.

-Setup my tank with a Hamburg matten filter and another sponge filter and that's it.

-It's half bare bottom, half inert gravel with moss planted in the substrate and growing into the HMF sponge to create a giant moss wall/sponge filter combo.

-Using RO water with Salty Bee gH+ to 5gH, 140TDS and mix a bit of Ebiken Sosei (fulvic acid) to lower the pH a slight, which puts it at about 6.8-7.0 pH during the course of a day.

-Moved all my shrimp to the tank from a 5pH to 7pH.

-After a month or so of settling in, the berried started and I am seeing more and more babies all over the tank.


The purpose was to see if I could crystals breeding and babies living in a non-active substrate tank and a neutral water and basic sponge wall filter. No canister, no plants, no low pH, and so far seems to be a success.

It was test out of necessity, active substrate was on its way out, car was having troubles, couldn't make the 2 drive to the nearest place to get Netlea soil, no money for soil, so said, lets try. I had just received over 30 SSS/SSS+ very nice shrimp colored from Ebiken , plus my existing golden/crs/cbs and I had to do something as the soil started going wonky about a month after I got my SSS shrimp.

Would I do it again when I setup a new tank or go the active substrate standard method? I'm not sure yet.

Do I recommend or want this to be read as, you can keep crystals without active substrate? No. Everyone's mileage varies, as does there experience. I don't think of myself as a "shrimp master" by any means, but I know MY shrimp and have learned to tell when they seem to be lacking something, when there isn't enough O2 in the water, when it's too hot, when babies are doing good, etc, so I took this on.

This is simply my experience and a journal to see how things would work out, so don't dump $500 in crystals in a tank with RO water and some gH stuff in it and blame me if they die. lol. With every 0.1 degree of an increase of pH towards 7, ammonia becomes more toxic and over-feeding, water changes, monitoring deaths, births, etc, becomes more important.
01-29-2013 11:04 PM
GeToChKn Just saw about 9 babies, and if I can see that many, there has to be more hiding in moss, cholla wood and everywhere else. They range from golden-S grade CBS-s grade CRS-SS-SSS, or as much as I can tell. lol.

Can see at least 4-5 berried females still, so hopefully within a month I can see dozens of babies.

Setup a 5.5gal birthing tank to use to transfer momma's over to, then I can keep better track of the babies.
01-28-2013 07:24 PM
GeToChKn I have 2x23W 6700K CFL's in a double reptile dome hung about 5" over the tank, which is a 20gal high. I already had the reptile dome, so that made the decision easier. lol.

I don't usually run both lights all the time though, so I usually turn one on in the morning, both on midday, the first one off, and the 2nd one off later, so I get a bit of sunrise, full sun, sunset effect. I had them on timers but had to lend them to my roomies for his reptile tanks since he got put on swing shift, so I just do it manually for now.
01-28-2013 07:19 PM
Simplicity
Active substrate end of life, time for a new tank and idea

What lights are you using?
01-28-2013 03:33 AM
GeToChKn New mama's



01-27-2013 03:46 AM
GeToChKn Someone decided to venture out to the bare bottom part today.

01-25-2013 08:37 AM
shrimpzoo Been keeping up with this topic lol. I hope mine can do just as well as yours in a pH of ~6.9-7.1 when my substrate expires (which won't be soon but I always plan for the future).

Best of luck with your 5.5gal set up!
01-25-2013 02:46 AM
GeToChKn So seen a few babies, but not many out, especially in the bare tank area, none venture out that far. Tried looking in the moss, a few. Picked a piece of cholla wood and shook it in the water a bit and it started raining babies, so there is babies all over in there, just hiding, so I'll quit prying and wait for nature to takes its course until they are ready to come out and say hi, and then see if I start to see some new numbers in a couple of months. I'm going to setup a 5.5gal tank as a birthing tank probably that I'll match params on, then I can keep babies in there and monitor them more.

So far, so good without active substrate though and keeping gh/kh/tds/nitrates in line and not worrying about ph.
01-17-2013 02:26 AM
plamski
Quote:
Originally Posted by GeToChKn View Post
I've had them in tanks of 5-6.5 pH and never seen them buffer.

This tank has 3 large lava rocks and a tonnes of small pieces as is sitting at 6.2pH and going lower right now and my WCM's just spawned a bunch of babies in it, the rocks aren't buffering anything.

Then maybe my water is not stable somehow. I have problem PH going up with Eheim bio balls too.
01-17-2013 01:31 AM
Mrturritos That is because me and Liam live in the same state, maybe 30mins away from each other? Winning, and yes we get real nice mountain run off water. Some of the best water in the nation actually =) soooo that means instead of an RO unit I am justified to spend 100 bucks on shrimp!

20 blue velvet, 5 yellows and 5 SSS shrimp muhahahah
01-16-2013 01:19 AM
GeToChKn
Quote:
Originally Posted by plamski View Post
Lava rocks buffer to PH7
I've had them in tanks of 5-6.5 pH and never seen them buffer.

This tank has 3 large lava rocks and a tonnes of small pieces as is sitting at 6.2pH and going lower right now and my WCM's just spawned a bunch of babies in it, the rocks aren't buffering anything.

This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:28 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012