The Planted Tank Forum - Reply to Topic
Thread: The Oto Journal Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-28-2013 08:13 PM
johnson18 I just read this entire thread, it's a great read! You've done extremely well over the years. Pretty cool breeding project you've turned this into! I'm definitely subscribing to this thread.
06-23-2013 12:25 AM
iLOVEnanos Just read though everything! How cool! Any updates?
04-09-2013 09:55 PM
james0816 correction...(15) now!
04-09-2013 09:55 PM
update 09-Apr-2013

just finished uprooting the rest of the plants. was ablt to count (7) wiggy waggies today. good deal. but....they are only a few days old and undergoing a major change already.

now i know what ur thinking...why keep doing it? well, since the tank was already tore up, i may as well finish the job.

i have one more vac to do and then i'll trim and replant. new water is slowly being added to help prevent a drastic swing for the wee ones.

active buggers too. they kept landing on my hand while i was vacing.
04-08-2013 10:07 PM
update 08-Apr-2013

well i'll be........

working in another breeder now. tear out half the tank. get a good gravel vac going. while waiting for the dust to clear...what do i spy...but a little fry, two fry, three six right now and hope i count more.

now i wonder if i sucked any up? dont think so as its a deep vac but will double check to make sure.
04-03-2013 05:53 AM
The Oto Journal

Just wanted to say thanks. I noticed one of my ottos looking quite large and the pictures in your thread helped diagnose the problem. Wink wink.

So after reading this thread I took your advice.

I trimmed everything that needed trimming. Removed unwanted plants and I am planing a water change and maintenance for tomorrow. In an attempt to encourage breeding even more I am planning the water change for 5pm exactly.

I set out a bucket because it is raining here and hopefully I can collect enough water to do a decent water change.
03-31-2013 02:46 PM
james0816 You're most welcome and thanks for reading.
03-30-2013 03:39 AM
thelub Lots of good stuff here. Thank you for sharing your experiences breeding otos. I need to test my water hardness to see if I can encourage mine to start breeding.
03-24-2013 08:07 PM
The Oto Journal

If you've stirred up substrate, you may want to dose an antibiotic.
03-24-2013 07:15 PM
james0816 Man did I stir up a hornet's nest.

All the plants are now out of the tank. There are Oto's and shrimp swimming all over the place. It's real funny to watch as an adult shrimp will settle somewhere and out of the blue a baby Oto will swim right into it. Sometimes even landing on the shrimp. It only lasts for just about a second but pretty funny to see an Oto on a shrimp. I snapped a couple of blurry pics but might post them anyway.

The wee Otos are just litterally working over every inch of the tank. The substrate looks like someone kicked over an ant hill.

Have all the plants cleaned and ready to go back in. Now just have to wait to vac out more of the substrate. Long process but hopefully be back to normall in a few hours.
03-24-2013 04:27 PM
Update 24-Mar-2013

Time for some drastic action in the main breeder. Algae has really set in. I've always had a little bit of BBA but it has not really bothered me. Now, hair algae has set in and grow rampant. I had to take action even with the wee ones in the tank. I'm pulling out all the plants and getting rid of the most infected leaves. The hard plant will be the Littorella uniflora. Will have to very carefully rub it off so as to not damage the plant.

I just removed all the crypts and I found all the wee ones. Counted just over (20). Yay! Good batch even though still not 50%. Real test will be to see how they do with this tank maintenance. It's gonna be a big hit. Will also be gravel vac'ing to get the TDS down as well. I will also need to scrape the glass for the BBA but will leave the back alone for now. Will just have to provide plenty of powder food for now until things can build back up.

Pulling even more shrimp out as well. That will lighten the load of this tank considerably. Two ladies are ready to pop so need to get things back in order for them.
03-18-2013 01:05 PM
Update 17-Mar-2013

Wasn't finding very many wee ones in the tank so I started questioning my food availability for them. I decided I needed to move some of the Green shrimp out of the tank. Might have turned out to be a good decision as there were a lot more in there than I thought. Pulled out a good 30+ small ones out of there. Might shoot for more today or tomorrow to be safe.

As I was rumaging through the plants, I would stir up the Oto fry and the good news is that there are still good numbers alive in there. Was funny watching them swarm out of the crypts as I used a bamboo skewer to help flush out the shrimp.

Mixed up the first batch of powder feed and fed accordingly. Gave the big areas a nice coating.
03-15-2013 12:28 PM
james0816 Thank you much. Glad I can share it with everyone.
03-14-2013 03:18 PM
toksyn I really, really envy your success . Nice work!
03-14-2013 01:37 PM
Update 14-Mar-2013

Much bigger spawn than I thought. I managed to count (48) wigglers yesterday right before the lights went out. I would say a good 80% of them are in and around the Bacopa area and mostly all wee ones are on the glass. This is another unusual aspect for this batch. Now normally they all eventually migrate to the glass, but it usually takes some time. It's more common to find them staying on the plants for the first couple of days. Interesting.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome