The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > Difficulty with my first planted tank

Thread: Difficulty with my first planted tank Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2013 07:00 PM
steagle Sorry to bump an old thread but wanted to post some updates on the tank since making the changes to the lighting and dosing. I now have algae on almost every plant, still no new growth from any plant except the red tiger lotus, and the cyperus and balansae continue to wilt and wither away. The tiger lotus leaves are increasingly full of holes and ragged, though they continue to grow at a healthy rate. Only the anubias nana keep trucking along without any issues. I've been dosing Seachem potassium the last couple of weeks in addition to complete and excel, and while plant yellowing has reduced, in its place is more algae.

I'm not sure if this has anything to do with the lighting change I made, but I know that I did not have this amount of algae when I had all 3 bulbs going for 6hrs a day and wasn't dosing potassium.

I know I need to get dry fertilizers asap as I ran out of my last supply. If anyone could recommend a particular set for this kind of tank it would be most appreciated.
12-08-2012 10:09 PM
steagle Great advice, I'll try removing one bulb and I'll keep my timer at 6 hours. Didn't realize the 3x T5HO was too bright for my tank (considering there's no C02). I have a feeling this will make a significant difference.

What do you know, I just checked the tank and after two days of 8hr lighting (with all 3 bulbs) the Cyperus and Balansae both show significant more brown areas and definitely look worse than when I had the lighting at 6 hrs. I've since removed one bulb, put the timer back to 6 hrs and will monitor how this setup works. Thanks again Kathy for all the good advice.

One last question if you wouldn't mind: now that I'm embracing the low-tech approach, what's your take on water changes?
12-08-2012 09:34 PM
Kathyy Seachem makes very good products but your big tank will go through those bottles in a hurry.

You need CO2 if the tank is too bright and you can run any size tank without CO2 by managing the lighting.

Visit the Low Tech forum. The very long thread about lush low tech tanks was started by Lauralee who has a 90 gallon tank. Look at the sort of thing she does to maintain the tank. http://www.plantedtank.net/forums/sh...ad.php?t=99729

The wpg guide worked okay on standard sized tanks lit with T12 bulbs but doesn't work on tanks with T5. The technology makes for brighter light and the reflectors can be super good. Look at the sticky in the lighting forum for really great information or see the second chart on this thread. Another general rule but 3 T5HO bulbs over a 24" tall tank is very high to high light. http://www.plantedtank.net/forums/sh...d.php?t=105774

Today you can clean up the tank and take out one of the bulbs and change the lighting period to 6 hours - or longer and put something between the lights and the tank.
12-08-2012 08:13 PM
steagle Hopefully one of my last questions on this subject: Would something like this be a good place to start for dosing the macros on a regular basis?
12-08-2012 08:06 PM
steagle Thanks for all the great info Kathy. Do you think it's possible for me to get away with not injecting C02 in a tank of this size? Due to the tank's location, and inability for me to store things like canister filters or pressurized C02 systems anywhere, I'm hoping I can keep this a low-tech tank. If it is truly 90gal, then my lighting (162W) is less than 2wpg. If it's 80gal then it is 2wpg. Either way, that is more in the realm of low-mid tech, correct? I've been under the assumption I can skip on the CO2 injection, and just add supplements as needed. Obviously, I have not been adding the correct chems or amounts, which I will rectify immediately. But I would very much like to stay away from C02 systems whether it's DIY or pressurized.

Also, I know I currently have a very small bioload for the size of this tank which probably isn't helping stabilize the plants. My goal is to have 5 adult Discus with a small school of Tetras (the Rosy Barbs will be removed prior to that, of course). The Discus will be going in at the end of January when I'm back from a vacation. That should be an increase in the bioload, I'd imagine? Hopefully that will help, especially in addition to the macro ferts I'm going to start adding.
12-08-2012 08:25 AM
Kathyy I don't see algae, I see weak growing plants. Grow strong plants and at the very least you cannot see the algae for the plants.

Get a set of dry fertilizers from one of the forum sponsors or there is a seller on the regular selling forum of the stuff as well. See the fertilizer subforum for how tos and names of it all. You are running a lot of light over a tank and not providing enough carbon, nitrogen, potassium, phosphorus and micronutrients for the plants to take advantage of the light. Since you are dosing Excel algae isn't getting a chance to take hold but it isn't providing all the carbon the plants need. Excel both kills a lot of different algae types and provides organic carbon, good stuff if used carefully.

I hate to take leaves that have any green on them off struggling plants but do take off the worst leaves as they aren't helping the plants grow and serve as a very nice substrate for algae to grow on. Get as much decayed stuff out of there as you can basically.

See the lighting forum's sticky thread to evaluate how much light you have. 3 full length T5HO bulbs is a very good amount of light, very likely more than the plants can handle without CO2 and a complete fertilizer. I recently discovered that my plants are happiest with at least 8 hours of lighting and am choosing to shade my lights rather than run a shorter light period. I am using plain window screen to shade the tank.

Probably because my tank has had CO2 and bright light for over a decade I haven't had issues with overdosing NPK+micros in my tank. The worst algal plagues I have had were due to not enough nutrients rather than too much. Perhaps if my tank wasn't bright and CO2 dosed I would have problems with too much of this or that, don't know.

You won't get the same advice from any two of us because each of our tanks is run differently and we have different experiences with algae. My tank is very bright [even brighter than yours], I use loads of CO2 and loads of NPK+micros, make large frequent water changes, use a sump and have small amounts of nuisance algae of certain types. Another tank has lower light, no CO2, does zero water changes and perhaps uses very little NPK+micros and has completely different algae if any at all. I have had very little experience with some of the nastiest algae out there like cladophora, rhizoclonium and thread [I have seen a bit of each once or twice then it vanishes on its own, weird] but all too much experience with BBA [black beard algae] and GW [green water]. Even if you find a perfect match the same routines will come out differently, each tank is its own little puzzle to work out.

In my experience holes in lily leaves are because they need more. More nitrate, more phosphate, more potassium. In my experience rasped sword plant leaves were ruined by snails and bristlenose plecos because the leaves were weak see above. I haven't grown Cyperus [on my short list of plants to try] but that damage looks like weak old leaves are bent and bruised and are rotting at those points. Those patches could also be the start of BBA, it can form plaques before getting fuzzy and the fuzzy tips to the Crinium is probably BBA although I don't see it in the photos.
12-08-2012 07:23 AM
steagle @secuno - the dimensions are 48"W x 18"D x 24" T, which is listed as 90g everywhere I look (aquarium supply stores, online calculators, etc). The place I bought it from sold it as an 80g, so obviously sellers have some confusion over classifying it.

@paragon - no I haven't done anything beyond what I posted in my first post, which is why I'm here on this forum gaining knowledge I'm just trying to get some consensus on what is the problem/deficiency before I plop down more $$ on this tank. It would be great to hear even 2 people suggest the same thing

@diana - by mechanical damage you mean snails/fish? I do catch the odd snail in here and dispose of them when I can. I've never seen more than one at a time which is why it's never worried me too much, but do you think this is the main cause of the plant damage you see? Also is there a particular macro product you could recommend that I could find at my LFS or online?
12-07-2012 11:20 PM
Gene the green priest Hi there! I'm no expert but i do read books (Peter Hiscock is great)

Based on Peter's methology: cut feedings to ones a day, you might want to eliminate water changes as by doing such a big water changes you bring in many other elements in to the water? Also you might layoff all the stuff you dosing in to the tank? I'm under impression that when the nitrogen cycle is established your plants should be getting nutrienets out of substrate/water, specially when you got eco-complite. Just my 10 cents.
Brown stuff does not look like BBA. Also here is a rumor that ones you get BBA there is no way to get it out of your tank . True? i dont know.
12-07-2012 11:08 PM
Diana From the link in post #7, Analysys of the root tablets.
Note: I do not see and phosphate here. There is N, K, Ca, Mg, Fe and traces.

"Chemically Active Ingredients: Hydrated Magnesium sulfate, Potassium nitrate, Potassium sulfate, also trace amounts of; Cobalt EDTA, Copper EDTA, Iron EDTA, Magnesium EDTA, Zinc EDTA, Manganese sulfate, Sodium Borate, Sodium Molybdate, (Chelating Agent: Ethylenediaminetetraacetic acid)

Physically Active Ingredients: Calcium Carbonate (CaCO3) Magnesium Carbonate (MgCO3) Calcium Carbonate Equivalent (CaCO3) Calcium Sulfate (CaSO42H2O)"
___________________________________
From post 8:
Picture 2, 3, 4: Does not look like Diatoms or potassium deficiency. More like mechanical damage.
Picture 6, 7: Looks more like what I have seen as mechanical damage or potassium deficiency. Snails and other livestock may not be able to rasp healthy plant tissue and do much damage, but if the tissue is compromised then they can rasp holes in it.
__________________________________________________ ________

What are the current parameters for NO3?

Based on the fertilizers listed I think the only significant supply is the fish food. The root tablets might be pretty low, unless you used them at the maximum rate. Even then the slow release means the N and K are mostly unavailable, locked up in the tablet.
Seachem Comprehensive is very low in N. Really, just a micro supplement.
Anyway, I would dose macros in the water column. See if that helps.
12-07-2012 10:41 PM
secuono Gotta say, that tank doesn't even look like a 90 gallon.
If it is a regular 90, it's height usually causes issues with not enough light reaching the plants.
12-07-2012 10:28 PM
Paragon Some of the holes remind me of what happens in my tank if I don't dose enough K+. Have you tried upping just that nutrient? It's one of the few that you can overdose without issue IRC.
12-06-2012 07:22 PM
steagle Can anyone verify exactly what we're seeing in the photos I posted? Is that all algae, or just plant rot?
12-05-2012 08:59 PM
SMB With the spray bar I seem to get even flow with some very gentle movement of the plants. I suspect that the 700 gph pump delivers much less then that given the four foot rise. There was a chart with the pump, I could look it up. Water movement at the surface is said to facilitate O2 transfer, is that true for CO2 as well?

@steagle: look into Pfertz. They are a little more expensive but I think are still having a sale. VERY easy to use, and seem to get favorable reviews here and elsewhere.
12-05-2012 06:35 PM
STS_1OO Heavy filtration sort of gets mixed in with heavy flow in the tank (as filters are typically the main providers of it).

Heavy flow in planted tanks is primarily warranted when injecting CO2 and adding ferts as it helps to better ensure equal dispersal of both of these throughout the tank. Dead spots are typically unwanted.

Without CO2 and ferts, heavy flow is not as necessary (other than that required to effectively filter the water - but water filters provide for more than enough of that). In fact heavily planted (Walstad type) tanks can get away with no flow (and no external filtration as well).
12-05-2012 05:03 PM
steagle Wow those are pretty similar! Other than the longer lighting schedule I see you are doing the water changes every week whereas I do it every two. This is mostly due to time constraints in my schedule but also because the water and overall cleanliness of the tank look fine on that second week. I could try doing it every week for a few weeks and see if there's any improvement.

Other than that, I'll definitely up the lighting from 6hrs back to 8, I'm also going to cut out some of the red tiger lotus leaves that are blocking light to some of the melon sword leaves. I'll also look into some macro ferts to supplement what the plants are not currently getting.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:51 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012