The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants > 200 G Water Heaven

Thread: 200 G Water Heaven Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-28-2012 10:32 PM
Sd760
Quote:
Originally Posted by TetraManiac View Post
plan to get a few more of them..angels koi...maybe 5

believe it or not i actually picked up the 200 G on craigs list with a eheim professional eheim classic 2217 2 heaters stand glass tops a 4 bulb T5 and reg aquarium hood for a mind blowing $150
Insane.
11-28-2012 09:34 PM
dastowers I am sorry for your loss. Having a 150 planted tank of Angels I understand your sorrow as they are fish with personalities.

My question is about your background. Is it paint? If so what color and brand. I am looking at mine with none on it and hate the cords peeking between the plants.
11-28-2012 08:52 PM
wicca27 what kind of test are you using? how long was the tank up and running? how long did you qt the new fish for? what kind of substrate? what are the parameters of the tank? what is the temp?
it sounds like they were really stressed if they were up at the top gasping for air. im guessin an ammonia spike. if you have strong filter then it might have pulled it pretty fast out of the tank but not fast enought to keep from harming the fish. just need more info on the tank and paramters to get to the bottom of it. i would let the tank fill in the way you want it and then add new fish. also with the tank planted like that it will stress angels some cause they need room to swim. if you want a "jungle" feel i would plant the vals along the sides and across the back kinda in a U shape that will still give lots of swimming room and you can always add something like dwarf sag to the tank if you want more of a cover on the grown
11-28-2012 08:18 PM
MikeS Don't have any answers, but a question. Where did you get your plants from?
11-20-2012 01:53 PM
TetraManiac we'll what ever it was it destroyed my entire population...The only question I have now is what to do before I start putting new fish back.in...
11-20-2012 10:24 AM
TetraManiac the other fish were newly introduced not new from the store they went through alittle seperation process
there really confusing...there fine.."look normal" swimming around..and then "labored breathing" at the top of the tank..then dead.. i have lost every single one as of this morning so i will be getting the tank right and starting over...
11-20-2012 03:03 AM
mach_six You posted like many days ago you added new tank mates, where they from a LFS or from your other tanks?

How long has this tank been running and is there enough bio load to cycle a 200G tank?

My friend went through 2 test kits because one was given a false reading. He had detectable ammonia ended up killing some expensive fw rays and added the live bacteria for ponds (cheaper than aquarium ones) and it gradually reduced it to undetectable in a few days.

What does the dead fish look like, any distress in the gills and is their fins intact?
11-20-2012 02:27 AM
TetraManiac
Quote:
Originally Posted by ua hua View Post
I doubt it was anything on the plants themselves that killed your fish but it could have been when planting them that you stirred up the substrate too much and caused an ammonia spike. I would check your parameters again and make sure you don't have any nitrites or ammonia.
i have checked and checked again...pure perfection..
11-20-2012 02:19 AM
ua hua I doubt it was anything on the plants themselves that killed your fish but it could have been when planting them that you stirred up the substrate too much and caused an ammonia spike. I would check your parameters again and make sure you don't have any nitrites or ammonia.
11-19-2012 11:57 PM
TetraManiac yup...i dont really know what to do i have never had this problem before
11-19-2012 11:49 PM
Mau5 ? That's really suspicious. I guess it's possible that something came in on the plants, but even then it probably wouldn't work that fast. I've never owned angels in my life, but maybe it's the mom or dad just trying to keep the others away from the eggs.

Another possibility is that something might have fallen into the water.

But whatever it is, I wish you good luck in eradicating it.
11-19-2012 11:43 PM
TetraManiac
Quote:
Originally Posted by ADJAquariums View Post
How recent is this? if recent then did you add new fish to the tank and not quarentine them? that could be a cause of your issues
no new fish just plants...
11-19-2012 11:37 PM
ADJAquariums How recent is this? if recent then did you add new fish to the tank and not quarentine them? that could be a cause of your issues
11-19-2012 10:23 PM
TetraManiac My Water Was Tested By Myself And Lfs and it is perfect..

Only thing is new plants...could they have contained parasites this is really upsetting me my angel fish were over 3 years old and really getting big..
11-19-2012 10:21 PM
TetraManiac only thing that has changed in the past 5 days after over a month was the plants...
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012