The Planted Tank Forum - Reply to Topic
Thread: Help With Tank Balance re: Algae Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-24-2012 02:19 PM
Django
Quote:
Originally Posted by HD Blazingwolf View Post
the surface of the water does n't appear to be moving much. having a little surface movement is beneficial and helps add oxygen to the water

BGA is commonly related to low nitrates and oxygen levels. it is an anaerobic bacterium. it thrives in areas of low oxygen.. this is a fairly clear indicator of low oxygen levels in a tank.
I put in a small powerhead yesterday to move the water in the far end to the near end some.
11-24-2012 02:14 PM
Django Thanks!
11-24-2012 02:05 PM
HD Blazingwolf
Quote:
Originally Posted by Django View Post
I put in a small powerhead at the far end this afternoon.
cool beans!
manually remove as much as possible and do a few water chagnes afterwards over the next few days and you should be set for a nice recovery
11-23-2012 10:25 PM
Django
Quote:
Originally Posted by HD Blazingwolf View Post
the surface of the water does n't appear to be moving much. having a little surface movement is beneficial and helps add oxygen to the water

BGA is commonly related to low nitrates and oxygen levels. it is an anaerobic bacterium. it thrives in areas of low oxygen.. this is a fairly clear indicator of low oxygen levels in a tank.
I put in a small powerhead at the far end this afternoon.
11-23-2012 10:22 PM
Django You really can't see the BGA - maybe if you've got good eyes. Look through the bottom of the hole in the wood. Thanks. It's starting to cover the Java Moss behind the wood.
11-23-2012 08:03 PM
BruceF That doesn't look like bga to me.
11-23-2012 07:53 PM
HD Blazingwolf the surface of the water does n't appear to be moving much. having a little surface movement is beneficial and helps add oxygen to the water

BGA is commonly related to low nitrates and oxygen levels. it is an anaerobic bacterium. it thrives in areas of low oxygen.. this is a fairly clear indicator of low oxygen levels in a tank.
11-23-2012 07:45 PM
Django So, as a planted tank noob, I'm hearing reduce the lighting intensity or photoperiod so I can match the CO2 or increase the CO2 to match the lighting. I just put in a small powerhead to move water from the far end of the tank - wasn't getting enough circulation down there.

Fertilizers would be a dose and see results, i guess. Maybe I should look up about dosing methods.

Thanks everyone for the sincere helpful replies so far!
11-22-2012 07:01 PM
bethyMT Also, although you are dealing with an algae outbreak, please remember that algae is pretty much unavoidable. It is part of the standing water ecosystem. Some fish like to graze on it. There will prolly always be some algae in your tank, balancing the parameters just keeps it to the minimum.

Side note...excel didn't hurt my crypts at all.
11-22-2012 06:11 PM
Hoppy BGA often starts when you are low on nitrates, and your testing shows low nitrate, so I would start dosing per http://www.plantedtank.net/forums/sh...ad.php?t=21944 Be sure to do the 50% or so water changes, too, so you don't build up too much of any of the fertilzers in the water. Excessive fertilizing does not lead to algae, but eventually you can build up enough to be harmful to the fish. I don't think you have too much light, just not enough nutrients.
11-22-2012 05:12 PM
drewsuf82 Here's my thoughts on the whole situation

As for beth's suggestion to use excel to add the carbon, be careful with excel, some plants do not play nicely with it (such as vals) and will melt within a period of one or two days, I made that mistake a few weeks ago and the plants still haven't recovered fully, if you are going to dose excel I would def do some research here and see if it would melt any of your specific plants. I know I have used it with the cabomba and some mosses and some java fern and been alright, however it melted vals like a hot knife through butter.

As for a pressurized setup with that 10 gallon tank I would look into a paintball setup. There are many members here who sell them or you can do a DIY very easily if you don't mind the higher maintenance of that type of setup.

As for the glass lids, I can tell you from personal experience that I don't use them, I however live in Florida where for 3/4 the year I keep my apartment at 78-80 all day (which keeps the tank temps a bit warm) but coupled with high light and the glass it creates a greenhouse effect on the tank, I tried them and watched tank temps shoot up steadily to the point where I knew I would not be able to effectively use them without a chilling option so that was the end of those for me.

As for the ferting that is a teweaking game. I was using liquid ferts in a tank with mediumish light and no co2 and following the instructions and had a lot of algae, I've since lowered the dosing considerably (in fact only 1ml about every 10 days) and have still seen ok growth with no/little algae which the inhabitants keep in check. However the tank is mostly root feeders with only a small amount of moss. In my big tank I fert to the instructions and do AOK it's all a balancing act (and man does it feel good when you get it)

I've seen people go to walmart and grab those clip on desk lamps and use those for the CFL bulbs on the under 20 tanks with a lot of success, I however can't personally vouch for them (as I've never used them)

To be honest I still have some small instances of algae in my tanks, however 99% of this grows on the rocks only in the tank and makes the tank look more natural (at least to my liking + it provides some food for the bristlenoses, snails, and shrimp which all keep it in amazing check)
11-22-2012 05:04 PM
Kathyy Agree about the too much light for the situation. Try an 8 hour day and try floaters or window screen to shade the tank.

Disagree about the fertilizing. Try feeding more not less. Bright tanks mean the plants need more nutrients, not less and if one is low then the plants cannot take up the others but algae can scavenge tinier amounts of that super low nutrient and take advantage of the struggling plants. As well as increasing the carbon in the tank the plants likely need more NPK+micros.

Do your best to get the nuisance algae out of the tank by wiping off surfaces, twirling long stuff on a brush or stick, pulling it out by hand, picking out damaged leaves. I am sure my algae crew do a lot to keep things looking clean in my tank but they wouldn't make much of a dent in an algae filled tank as much nuisance algae isn't very tasty but probably is eaten when very young as part of the biofilm.

I had a successful 10 gallon tank lit with 2 23 watt screw in compact fluorescent bulbs. Used the same fertilizer as in the big tank, just once a week and Excel for carbon. That tank was home to a betta and the betta's original 2.5 gallon hex had been infested with BGA and hair algae for a while so it is very possible to come out of the mess with a beautiful tank. And it is very satisfying to be able to do so.
11-22-2012 04:21 PM
bethyMT I am going to try and chime in here, please ignore me if you wish...I'm new here, and have absolutely no cred.

If you want to manage that tank, you have to manage your light. It can be hard to tell how much light you have, but the hair algae (particularly black) is an indication that you have high light and not enough CO2. You can approach this in two ways:
1. add CO2 injection. This will bring balance because you will have enough co2 for the plants to grow efficiently, thus reducing nutrients that the algae needs to grow. You can also add flourish excel, but you have to do it every day and it may (?) be harmful to some fish.

2. reduce the light. This can be done by introducing some floating plants that are pretty dense. This is what I'm doing, as I had crazy BBA. I am introducing salvinia and water sprite to the top of my 55. It has been helping, although the surface movement in the tank's a little high. I've had to baffle my HOB filter.

So you have some options. Some are cheap, some are not, but algae sucks. Also, I see some diatoms in your tank...this seems pretty normal if your tank is newish. Id' also recommend upping your water changes to 2x/week if you haven't already.

Good luck!
11-22-2012 03:28 PM
Django
Quote:
Originally Posted by drewsuf82 View Post
While I'm no expert someone is going to ask:

1. How long is your photoperiod now ? You said it was 10 hours so have you modified it?

It is now 8 hours.

2. Are you currently using any type of co2 or liquid carbon?

No.

3. How high are your lights from the surface?

They sit on top of a glass cover, so, less than an inch. I have no mechanism to raise the CFLs, unfortunately. I'm trying to think one up.

4. How often are you dosing ferts? Are you just dosing liquid or are your root based plants also getting root supplements?

I am dosing Seachem Flourish Comprehensive liquid two times a week at the rate of 4 eyedropper drops per dose, and the plants seem to be growing again. I have Seachem tabs in the substrate, but I think they're both micros.

From what I'm reading so far my gut is telling me over-ferting and not enough co2 for the amount of light in the tank.
There was a fert overdose for several months, then I did 7 50% water changes, 2 per week. I'm guessing that the water changes were before the algae.

The lighting is clearly too much, although another member tells me he uses 2 13 w bulbs and has no problems. Thanks!
11-22-2012 01:43 PM
drewsuf82 While I'm no expert someone is going to ask:

1. How long is your photoperiod now ? You said it was 10 hours so have you modified it?
2. Are you currently using any type of co2 or liquid carbon?
3. How high are your lights from the surface?
4. How often are you dosing ferts? Are you just dosing liquid or are your root based plants also getting root supplements?

From what I'm reading so far my gut is telling me over-ferting and not enough co2 for the amount of light in the tank.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome