The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment > pH Meter

Thread: pH Meter Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-22-2012 10:40 PM
AquaPipes I had one of the Miluakee ones, never got stable readings with it in my tanks. Switched to a Pinpoint Probe PH meter and its been awesome.
11-22-2012 10:11 PM
funkyfish88
Quote:
Originally Posted by byork View Post
Did you rinse the probe in deionized or distilled water between readings? Seems like unreasonable readings to me. Unless you are injecting co2 with no buffers, intentionally trying to achieve very low pH or heavily fertilizing with no buffers. Did you test your alkalinity and hardness? I frequently use litmus paper to check the general range. It is cheap and will accurately work from 0 to 14 rounding to the nearest whole number. You could try that to determine if you are in the neighborhood.
I did rinse with distilled water between readings. I do not have CO2 in the 3.8 tank, but have recently added 1 capful of Excel every other day to combat BBA. It is heavily planted.
11-22-2012 09:18 PM
byork Did you rinse the probe in deionized or distilled water between readings? Seems like unreasonable readings to me. Unless you are injecting co2 with no buffers, intentionally trying to achieve very low pH or heavily fertilizing with no buffers. Did you test your alkalinity and hardness? I frequently use litmus paper to check the general range. It is cheap and will accurately work from 0 to 14 rounding to the nearest whole number. You could try that to determine if you are in the neighborhood.
11-22-2012 01:12 PM
funkyfish88 Here's my latest update. Apparently, I had 7.0 & 10.0 buffer solutions - recalibrated using the 7.0. Used the liquid test to test tap water which was at 7.4, meter was pretty close. Then confirmed with tank that was reading 6.4 per API liquid test. On to the tanks (below 6.0) to get readings. One was reading 4.2 (tanks has CRS, PFRs, albino long fin pleco, and plants, aquasoil amazonia) & another read 4.4 (betta, 2 ottos, plants, reg lfs gravel). Is this reasonable and surviving in this low pH? No ammonia, nitrate, nitrite.
11-22-2012 12:04 PM
jpmfx please forgive the thread jacking... but
how often do these meters need calibrating (the milwaukees for instance)?
seems they come with hi/low sachets for calibration and that's it. Wondering about running costs.
thanks
11-22-2012 04:57 AM
Stinkmonky I got a cheap Asian one off eBay... It has a probe and a digital display separate from the probe ( attached with a wire) it was not accurate at all... It doesn't work anymore either after I spent close to 25$ on batteries for it
11-22-2012 04:57 AM
sbarbee54 My Ph pen sucks and I have 3 I spen from 30-76 on them. They read all over the place on me, even after calibrating them. My milwaukee units I have SMS122, 3 of them all work great, no issues and do well! Get the SNS110 or smaller ones that just read PH. They work great and you can grab one for 69-75$ now
11-22-2012 01:50 AM
byork I have a cheap-o one I calibrate it with 7.01 solution. It seems pretty accurate. I have tested it against API tests and the same results. Mine has a problem with the digital read out, the last 2 are missing unless you squeeze it just right. So if the pH is reading 7.1 you would not see the 1 at all. I don't trust it but for daily testing it is close enough and in my opinion as reliable as most multi test strips I have tried. Try calibrating it with only the 7 lab grade since hopefully you will not need it to be accurate below 5. See if that works.
11-22-2012 01:40 AM
funkyfish88
pH Meter

Has anyone have had experience with the cheapo Asian pH pen meter, purchased from an auction site? I had bought (ship out of California) one due to several of my tanks had below reading of 6.0 (using liquid API test). Wanted to get a more accurate number. Anyways, adjusted the meter with both buffer soln of 4.0 & 7.0 (these were lab types of buffer and not the ones that came with the pen). But when I read several of the tanks, they registered 1.4 & 2.2 (I am guessing no way). I did re-read the buffer soln and still read 4.0 & 7.0? Is there something I am missing? Or is this just a piece of junk? Without getting real expensive pH meter, other suggestions on how to get accurate readings on my tanks. One tank has CRS, CBS, PFRs and they are all fine. Another has betta, plants (liquid test read at 6.5, but meter read at 2.2) Also temp were around 72F.

Thanks for any help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012