The Planted Tank Forum - Reply to Topic
Thread: first planted tank woot! Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-08-2012 06:04 AM
inthepacific woot. saw that my nitrite levels were relatively low so i got impatient and added some tetra safe start and added a bunch more biomedia. now my tank is showing signs of being cycled so i decided to add my shrimp! they're pretty low grade but i got them for really cheap. im hoping to get some better ones and get them to breed. so excited!
11-29-2012 05:42 PM
inthepacific hmm well heres the link to my thread about the air bubbles. maybe you can give me some advice on whether its anything to worry about
as for the beta i was going to get one and just keep it in one of my old betta cube things that i have. not in this tank. i was hoping to put shrimp in here eventually
11-29-2012 05:24 PM
tinkerpuppet The tank looks really nice! Are you seeing any water leaking? Its a pretty big job to tear it all down and rebuild if you're not actually having problems yet. Have you been testing your water? You'll know when to pick up the betta when the parameters are good. Although, if you're looking to breed shrimp in that tank, I wouldn't put a betta in, the babies would make tasty snacks for him!
11-29-2012 04:02 PM
AwkwardShrimp just remmber that aquasoil leaches ammonia for a while, not sure how long. But if you do get a betta youre going to have to house it elsewhere untill the tank fully cycles and stops leaching ammonia
11-29-2012 03:56 PM
synaethetic You are going to break this down all because of a few airbubbles in the silicon . . .?

If it isn't leaking water by now, chances are it will never.
11-29-2012 07:59 AM
inthepacific baaggghhhh this tank has air bubbles in the seam. im scared it might leak so possibly going to buy a ada 45f to replace it since it has similar size. only problem is breaking it down. probably going to go pick it up tomorrow along with some extra soil and maybe a betta ?
11-20-2012 12:57 PM
GMYukonon24s Nice setup!
11-20-2012 07:08 AM
inthepacific thanks. HAHA yea i went nuts on wrapping the moss i just didnt want any of it floating around the tank because its a hassle getting it out. but its just wrapped with thread then i put some cuttings off the aquaclear biomax bags over it to give it some extra secuity. i actually took them out of another tank but i'll cut the stuff off once its grown out. and the frog bit i pulled out of my other tank as well i just like the way it looks floating around on this tank and thought the shrimp might like the roots
11-20-2012 06:59 AM
chad320 Looks like a great start to me. The only tips I can really offer are these...You might have a problem with Frogbit in that small of a tank with a HOB filter. They dont like being pushed around the surface alot and tend to bruise and melt if they are. You might get away with it, but im guessing they will slowly disappear. And the string you used to attach the moss? Its fishing line? Its horribly ugly You can buy green cotton thread that matches the moss color and blends so you cant really even see it. Or you could wait a month or so and cut the line off as the moss should naturally attach to the rock. Great start to a nice nano tank!
11-20-2012 06:53 AM
first planted tank woot!

so heres some pics of my first planted tank. i had mine set up with gravel at first but broke it down and bought some ada soil and some glosso and rescaped it all. i plan on putting my cherry shrimp in here for them to make babies but im waiting for it to cycle. got any tips?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome