The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants > Advice on planting (and anchoring) Blyxa Japonica

Thread: Advice on planting (and anchoring) Blyxa Japonica Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-18-2012 10:18 PM
thefisherman dam racer ur tank looks dope... lol i'll give it a shot (and plant offshoots) in my low tech nano, but i recall last time i did, my blyxa got sad and withered.

i mean i've got a rhizome-like growth at the original base of the plant, looks robust but no roots and kind of brittle.

my 20L wc is scheduled for tomorrow, so we'll see how it goes. thanks everyone so far for your thoughts


- thefisherman
11-18-2012 08:49 PM
wkndracer It will grow without the gas only slower.
Growth in my high light gassed tank creates a 'blyxa huge sale' about every three months. Once the crown gets large it starts pulling away from the substrate.
The soil based, non gas, medium light systems it behaves for almost 9 months before I split and replant.

This is the gassed 75g due for a trim / replant (Flourite base)
You can see the shadow under the section on the right side because it's pulled up almost an inch off the sub. Blyxa seems to have a weak root system even with a rich sub the roots snap easily.
11-18-2012 07:54 PM
thefisherman thanks guys, but i can't get this to root its been like 8 months already. the plume of the blyxa is too big i might start editing, pull apart the offshoots... i only end up damaging the plant if i pull the blades down to bury it... might be RAOK a couple stems soon

i ony have one high tech tank, the blyxa will suffer (ot become a sala bar) in my other tanks


- thefisherman
11-18-2012 06:49 PM
keithy I would try to get the smaller grain eco-complete and sprinkle it onto the center of the blyxa. That will be enough to weigh it down until the roots developed. But if your tank have a lot of movement, then try planting it at an angle. These are some of the techniques I normally prefer.
11-18-2012 03:48 PM
acitydweller ive had to either bury deeply covering some of the lower leaves or trim and plant deeply in order for it to anchor in eco complete. it will be a challenge until the roots come out.
11-18-2012 03:44 PM
Kathyy Try sticking a root tab under the plant. Maybe it will grow roots better.

I have the same problem, the plant prunes itself. Weak stems, not enough roots and lots of buoyant leaves. I pull the leaves on the fragment under the substrate to help anchor which works until the leaves rot away. Since the plant hasn't grown many real anchoring roots it comes right up again.
11-18-2012 02:18 PM
thefisherman
Quote:
Originally Posted by keithy View Post
what kind of substrate are you using?
Eco-complete


- thefisherman
11-18-2012 01:53 PM
keithy what kind of substrate are you using?
11-18-2012 01:43 PM
thefisherman
Advice on planting (and anchoring) Blyxa Japonica

Hi TPT,

My Blyxa Japonica is growing. As its gotten bigger, its become more prone to being uprooted by my fish and water current.

I've had the plant for several months now (thank you talontswaid) and i was hoping it would develop roots which it hasn't, it just keeps going vertical and round.

any input would be much appreciated




- thefisherman

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:58 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012