The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters > High Nitrate and Algae Isses Plz Help!

Thread: High Nitrate and Algae Isses Plz Help! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2012 11:48 AM
KH2PO4
Quote:
Originally Posted by Rainer View Post
What does it bind then? I've had weird NO3 readings several times since switching from test strips and had to assume it was related to buffering. Ditto for PO4.
CEC (Cation Exchange Capacity) attracts and holds positively charged particles.
AEC (Anion Exchange Capacity) attracts and holds negatively charged particles.

Clay particles almost always have a negative charge (CEC). They attract
positively charged particles. NO3 is negatively charged. So it won't be attracted.

http://www.soilminerals.com/Cation_E...Simplified.htm

Hey some types of soil can have AEC.
http://www.ctahr.hawaii.edu/mauisoil...ationship.aspx
11-17-2012 05:19 AM
Sotty 2 T5s is a lot of light over a ten gallon. WPG rule doesn't work for T5s and they can cause algae in shallow tanks like ten gallons. I am guessing this is going to be the root of your algae issue and not a nitrate lvl of 40.

Consider dropping a post over in lighting for advice from Hoppy.

In the meantime I would really consider lifting the light a foot, pulling a bulb, throwing in a bunch of floaters. Anything to tone down the light a bit.
11-17-2012 01:16 AM
IntrepidAquarist Your tank looks rather new, and also lightly planted. I would say instead of constantly cleaning, vacuuming, using chemicals, ect you should plant more plants, especially ones that are known to grow quickly and easily. If you do this these plants will start to consume all that excess nitrate, and by the same token, reduce your algae problem.
11-17-2012 01:05 AM
Rainer What does it bind then? I've had weird NO3 readings several times since switching from test strips and had to assume it was related to buffering. Ditto for PO4.
11-17-2012 12:47 AM
KH2PO4 CEC can't bind NO3. That's why I was surprised water change
didn't bring it down by the same ratio of new water.
11-17-2012 12:40 AM
Rainer High CEC substrate already heavily loaded with NO3?
11-16-2012 10:52 PM
KH2PO4 I did 75% water change and expected to see 75% reduction (40 down to 10). My tap has just around 3 PPM.

But it was just reduced to 20 PPM.... I had calibrated my test kit and knew
what color the 10 PPM should be.

After searching the net, many people were also having this problem.
Some said vacuuming the gravel helped. But the fact that NO3 is not affected
by CEC of the mulm....hmmmm. Anion exchange capacity? But eventually
after several WCs, it has gone down to where I want now. So I stop the
researching.

Root tabs, in my case, no it couldn't be, I'm sure. I'm anal enough.
But for the OP, I would suspect the stick.
11-16-2012 09:42 PM
Diana Unless you can find another source of nitrate that can refill the tank with nitrate as fast as you do a water change, then I would suspect that fertilizer stick.
If the only NO3 really is in the water, then as big a water changes as you do cuts the nitrate that much. 50% water change = 50% reduction in NO3.
If you do that much water change and do not see a reduction then there are several possibilities:
Bad test kit.
User error with the test kit.
Hidden source of NO3 that is released when you refill.
11-16-2012 04:22 PM
ahmycoah I was hoping that wasnt causing the problem because its buried under the substrate somewhere. I try removing it and doing a large water change. Thanks for the reply!
11-15-2012 11:41 PM
Diana I'll bet the slow release pond stick is releasing the nitrogen and it is getting into the water column. Remove it, vacuum the substrate where it was and do a 100% water change. Then see how fast the nitrate comes back.
11-15-2012 11:23 PM
ahmycoah
High Nitrate and Algae Isses Plz Help!

Hi TPT,

I'm having lots of algae (GDA and BBA i think) and High Nitrate levels (40 PPM).


I think ihave GDA growing on my tank glass, bright green color. Is the only way to get rid of GDA waiting about 20 days and when it turns dark green/ brown scrape it off? Is my nitrate levels causing the algae to form?

I also have some dark algae that is attacking alot of my plants. Is this BBA? how could i get rid of this? Please see attached photos.


I did a 50% water change but the nitrate level did drop at all.

I have a 10gal talk with:

- 2 T5s total of 28watts i think (on 8hrs)
- CO2 1.5 to 2 bps when the light is on
- half cap of Do Aqua Be Green for potassium and trace elements
- one stick of Laguna Once-A-Year Fertilizer Pond Spikes 16-9-12

Can someone please tell me what im doing wrong. Plz help

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:11 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012