The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters > What am I missing?

Thread: What am I missing? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-20-2012 07:48 PM
ronaldvalente I misspoke, my tap water has a KH of 3.
My target is 5, I have angel fish and that is their upper limit.

I will be adding 4.3 tsp of baking soda to bring that higher.

I will keep everyone posted.
11-20-2012 07:37 PM
ronaldvalente In theory, adding 5.75 tsp of baking soda to the tank should bring my 75G up to a KH of 6.
Is this an ideal situation here or should I leave it to see how things go?

Thanks,
Ron
11-20-2012 07:26 PM
ronaldvalente Ok so I got my GH and KH test kit in.

GH: 8
KH: 2

My tap water is a KH of 4.

Is a remedy needed?
If so what should my plan of attack be?
11-20-2012 01:29 AM
ronaldvalente Also purchased a light from http://www.buildmyled.com

Nick Klase is awesome, he really exceeded all my expectations.

Very excited to get my new light in!
11-18-2012 01:00 PM
ronaldvalente I did a full inventory of plants and livestock to determine my latest water parameter requirements. I am close to spot on.

Current Parameters:
Temp: 78F
KH: ~4 (Last Tested 6 months ago, new test kit on its way)
pH: 7

Desired Parameters:
Temp: 74
KH: 6
pH 7
11-17-2012 03:13 PM
Kathyy For your tank 1 BPS is a good place to start. You won't see much change in pH and the drop checker will stay blue but letting the critters get used to CO2 slowly is a good idea. Then increase the CO2 every few days watching the fish closely. The first week of setting the CO2 is hard as you aren't seeing much in the way of a pH drop but better to go slow and never see CO2 overdosed fish, right? Since you are planning a low light tank you don't need to be pushing as much CO2 as possible. In my bright tank I need to get a drop of more than 1 degree from degassed tank water to pH at the start of lights on but a low light tank would be fine with less than that change.

To spot treat I turn off the pumps and use a syringe. Let the tank cook for 20 minutes and then turn the pumps back on. I would start with just the suggested daily dose, 1 ml per 10 gallons, as your algae isn't horrible. You will see the BBA turn pink/red/gray in a day or two and then algae eaters will be able to eat it. This can be done daily of course but repeat at least weekly even if you don't see any BBA for a while to destroy any new growth that starts up. This may damage new Anubias growth but they should recover fine. Just remove BBA infested crypt leaves they are likely on the way out anyway.

Since you are taking charge before a really horrible case of BBA got started I suspect the lower lighting and length of day with some CO2 and NPK and you will have healthier plants in a month or so. 2 bulbs of PC is low light unless you have terrific reflectors, after you get this under control maybe you could add in the other 2 for an hour a day and see what happens and increase by an hour every week or so.
11-17-2012 10:46 AM
ronaldvalente
Quote:
Originally Posted by Sotty View Post
sounds like you have things figured out.

adjust the CO2 slowly.

Good luck.
Is 1 BPS "Slow"?
Where is a good place to start?

I am getting a Drop Checker and have a pH controller already.
I have lots of flow and I am doing an inline diffuser.

Thanks!
11-17-2012 04:09 AM
Sotty sounds like you have things figured out.

adjust the CO2 slowly.

Good luck.
11-16-2012 08:58 PM
ronaldvalente
Quote:
Originally Posted by Jeff5614 View Post
I neglected to mention regular large water changes, 50% at least, weekly or more often. Sometimes it's good to do them 2 to 3 times a week during the first couple of months.
Yep, planning to do the 50% using the EI method for dosing.

Thanks!
11-16-2012 08:55 PM
Jeff5614 I neglected to mention regular large water changes, 50% at least, weekly or more often. Sometimes it's good to do them 2 to 3 times a week during the first couple of months.
11-16-2012 08:25 PM
Jeff5614
Quote:
Originally Posted by ronaldvalente View Post
Thanks! Now that I have the two Eheim filters online, I have a Right to Left river current. I get uniform movement of water which will be great for circulation and the loaches love it!

I have the circulation pump midway up the side pointed at the surface, this is providing great surface movement.

I cut the lights to only run 2x65. This will also help as it lets them run cooler.

After CO2 is added, I will let the tank run for 2 weeks without changing anything else.
If you're referring to dosing, I would start dosing as soon as you start CO2. If you mean changes in lighting it's gonna take more than a couple of weeks. You want the tank to "settle in" and consistency is a big key to that.

What is the best way to spot treat with Excel?
Turn off the filters and pumps and use a syringe or pipette to squirt Excel directly on the affected area but don't exceed the recommended dosage for the tank. Give it five or ten minutes then turn the pumps back on.

How many leaves can I cut off without killing the plant?
As long as the rhizome is left the anubias should be good and the crypts will rebound as long as you leave the the rooted portion alone.

Thanks again!
...
11-16-2012 08:20 PM
ronaldvalente Sorry for the broken images, they have been fixed.
11-16-2012 08:18 PM
ronaldvalente
Quote:
Originally Posted by Jeff5614 View Post
Set up your water movement in some sort of pattern so you're getting movement throughout the tank and not just a lot of random currents. A circular pattern along the length of the tank works well for me.
Thanks! Now that I have the two Eheim filters online, I have a Right to Left river current. I get uniform movement of water which will be great for circulation and the loaches love it!

I have the circulation pump midway up the side pointed at the surface, this is providing great surface movement.

I cut the lights to only run 2x65. This will also help as it lets them run cooler.

After CO2 is added, I will let the tank run for 2 weeks without changing anything else.

What is the best way to spot treat with Excel?

How many leaves can I cut off without killing the plant?

Thanks again!
11-16-2012 08:13 PM
Jeff5614 Lack of CO2 is what stands out the most to me. IMO, that amount of light with no CO2 just isn't going to work. The plants will suffer and algae will flourish. I would cut the light in half, based on my own personal experience, you'll be able to grow most any plant you want with 2x65 unless of course you have them raised a bit above the tank. What I would do is once you get your CO2 set up cut the light in half, remove the algae infested leaves, spot treat the infested hard scape with Excel, begin EI dosing. Set up your water movement in some sort of pattern so you're getting movement throughout the tank and not just a lot of random currents. A circular pattern along the length of the tank works well for me. Maintain good surface agitation for oxygenation which benefits every organism in the tank. After you've mastered that amount of light in combination with CO2 and your plants are growing and healthy and algae isn't a problem then try more light if you think it's needed.
11-16-2012 06:26 PM
ronaldvalente
Pictures of Problem(s)





This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 10:31 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012