The Planted Tank Forum - Reply to Topic
Thread: High tech light, low tech tank question Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-15-2012 06:17 PM
High tech light, low tech tank question

I have a 1 gal cube with amazon sword and some other petco plant I cant identify. Growth is decent. Slow but healthy. I have 2 cherry shrimp in there and 3 blueberry shrimp coming.

I dont dose ferts though Im going to start
no CO2
No Filtration just weekly 25% water changes and natural plant filtration
lighting, 1 3w CREE DIY LED full blast (HAS A DIMMER) Photoperiod 8hrs
pure sand bottom

Plants grow slow which im ok with since this is a office tank and I want it low maintenance. Shrimp are dark red and healthy.

But I get a lot of algae on the acrylic walls of the tank im constantly scrubbing. None on the plants.

any advice on how to fix this problem. Like is my CREE too bright for a non CO2?

Thanks folks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome