The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > tank rebuild this wknd, sudden hair/thread algae outbreak, what do I do?

Thread: tank rebuild this wknd, sudden hair/thread algae outbreak, what do I do? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-15-2012 03:19 PM
jeremy93ls I may have just found what I was looking for in the thread below. I'll try the 3% Peroxide dip since the plants are out anyway. Wish I had found this before posting.

http://www.plantedtank.net/forums/sh...&highlight=dip
11-15-2012 01:03 AM
jeremy93ls
tank rebuild this wknd, sudden hair/thread algae outbreak, what do I do?

I'm about to rebuild my 20L and try some worm casing/mineralized top soil substrate. Originally, i planned to move my betta and plants to a smaller tank until the 20 gallon is ready.

After noticing whispy algae trailing from my Vals and other plants, I'm afraid to re-introduce them back into my new setup this weekend. Can I quarantine the plants into a smaller container overdosed with Excel to maybe kill the algae before adding them to the tank?

Would a carefully measured bleach dip clean them up since they'll be uprooted and awaiting their new home soon?

BTW, I quit dosing and shut off the c02 a week ago in hopes of saving it for the new setup. I'm guessing that was the cause of this outbreak.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:26 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012