The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters > Purigen and other dechlorinating products

Thread: Purigen and other dechlorinating products Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2012 01:35 AM
chibikaie That happens to mine. I try to shake the bag as much as I can during regeneration. If it looks really brown at first, I give it a good shake and bleach for another day. The ideal would be to tumble it in a reactor type setup, but I am not that sophisticated.

I use sodium thiosulfate to dechlorinate it afterward, and repeat the shaking and extra soak as I don't trust my nose (poor sense of smell). It's cheap enough that I don't feel bad using more of it. I also run an airline into the final soak to oncrease circulation.
11-16-2012 04:50 AM
HighDesert Thanks! I am paranoid about poisoning my babies. I regenerated a bag today, but some of the granules are a tan color. Is this normal after regeneration? I am planning on using that bag in a turtle filter.
11-16-2012 12:02 AM
Diana I would think that if they (the wrong dechlor) were used in the tank several weeks ago any remnant has broken down, and if you have been doing water changes using a different dechlor there would be no problem at all.
11-15-2012 08:45 AM
Monster Fish The amines in those dechlorinators with slime-coats are only harmful if you use them during the Purigen regeneration process.

http://www.seachem.com/support/forum...ead.php?t=3411
11-15-2012 08:28 AM
HighDesert
Purigen and other dechlorinating products

I know some dechlor products react negatively with Purigen (those containing amines) to create toxic substances that can harm the inhabitants in a tank. I can definitely see not wanting to put water treated with one of these dechlorinators into a tank running Purigen, however, what if said product hasn't been used for a couple of weeks and then Purigen is added into the filter? Are those amines still active? Is it one of those issues where immediate contact would create a problem, but not in "aged" water? I just don't want to make anyone sick, but would really like to use Purigen to clear the tannins in my 80 gallon. The SeaChem Q&A page wasn't very helpful on that specific point.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:25 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012