The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > Show me your Spec!

Thread: Show me your Spec! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2014 11:05 PM
kman
Quote:
Originally Posted by Guck View Post
Where would that thread be?
All Fluval Spec mods
http://www.plantedtank.net/forums/sh...d.php?t=200283
11-16-2014 04:57 PM
Guck
Quote:
Originally Posted by MABJ View Post
Nice work. I'd love for you to put that in the Fluval spec mods thread. A nice copy paste would do fine.
Where would that thread be?
11-16-2014 06:13 AM
GreenNinja Just finished setting up my little Spec 2 gallon.

08-26-2014 03:33 PM
spdu4ia


08-01-2014 04:11 AM
difrent7 Finally rescaped my tank



Don't mind the bamboo regulator I was trying to get the co2 line down near the intake of the pump and use that to diffuse the co2 but couldn't get it to work properly.
07-27-2014 06:03 AM
MABJ
Quote:
Originally Posted by Jack Gilvey View Post
Thanks Mark - done! I'd add that you could also re-use the Fluval pump and tubing as well, that'd be cool.
I've reused it several times hehe. Thanks for doing that.
07-26-2014 05:02 PM
Jack Gilvey Thanks Mark - done! I'd add that you could also re-use the Fluval pump and tubing as well, that'd be cool.
07-26-2014 03:34 PM
MABJ Nice work. I'd love for you to put that in the Fluval spec mods thread. A nice copy paste would do fine.
07-26-2014 02:05 PM
Jack Gilvey Hey all,

I've had a couple Specs and love the look and form-factor but have always found myself wanting to tweak/mod the filtration. So, I finally decided to ditch the whole filter and go with a mattenfilter since I've been so happy with one (and Poret foam filters in general) in my main tank. The stock filter was very easy to remove - just silicone which cleaned up nicely with a razor blade. I used 1" 30ppi Poret and a small Jetlifter from swisstropicals.com, and I cut off the very bottom of the stock filter to use as a "gravel-guard" at the base of the foam. I have the front edge of the foam lined up with the frosted glass edge, and a Hydor Theo fits nicely as does the stock top. The foam is cut just slightly wider than the tank and stays in place by itself. 1" Poret works ok in this tank as it's only 7" wide or so, but in a larger tank the 2" foam is much more stable.





Not sure what I'll use it for, yet!
07-25-2014 08:32 PM
gibs
Quote:
Originally Posted by dru View Post
Nice!

I have been wanting to buy a white SpecV for a reef setup. Did you keep the stock pump? What kind of filter media are you running?
Thanks!

Filtration is only live rock and and the mechanical sponge/carbon that came with the tank. I use media bags and buy my own carbon only run it when I need to. It has some bacteria media to but I would just use that for some GFO or something if phosphates get out of control.

Did swap out the stock pump with a minijet 606. Light is a coral compulsion PAR 30 18k bulb with 90 degree optics.
07-25-2014 08:24 PM
dcdttu I just added a Finnex FugeRay 10" light to my Spec III. Fits perfectly and at least doubled if not tripled the light in my tank compared to the stock one. I was worried the 7000k lights would be too blue (I prefer a warm-looking planted tank), but they actually look great. I leave the moonlights off because they add too much blue (and the moon's light isn't blue anyway!).

I also got a new inhabitant, a slime mold! Apparently it's harmless. I can actually watch it moving through the day. It started on the ground this morning and is now arching its way across the glass. Those two pictures are about 1.5 hours apart. It's pretty fast.

I'll have to watch how the plants do with this light, and how the algae growth does.
07-25-2014 02:32 PM
dru
Quote:
Originally Posted by gibs View Post
Ok mine is saltwater but saw this and said what the hell. It's only been up about a month. There is a shrimp hiding in there and 2 hermit crabs and 2 snails. Been looking for a fish but being very careful because I don't have a lid on it at the moment and most of the smaller fish for saltwater are jumpers.
Nice!

I have been wanting to buy a white SpecV for a reef setup. Did you keep the stock pump? What kind of filter media are you running?
07-24-2014 10:42 PM
dcdttu
Update on Spec III

Plants are doing well. Bought a Halfmoon betta. In the top right is my temporary fix for an overly-powerful filter pump. I've ordered a 10" Finnex Fugeray for the top, Amazon reviews said it fits perfectly. I wanted the Planted+ light, but they don't make it in 10" (except a clip-on that looked impossible to mount to a Spec). The betta is doing fantastic, making a bubble nest his first full day in the tank and happily swimming around and eating all day while I'm at work.
07-24-2014 10:19 PM
gibs Ok mine is saltwater but saw this and said what the hell. It's only been up about a month. There is a shrimp hiding in there and 2 hermit crabs and 2 snails. Been looking for a fish but being very careful because I don't have a lid on it at the moment and most of the smaller fish for saltwater are jumpers.




Red flame algae is doing pretty good only been in there for a few weeks.

Green ricordea mushroom been in there the same amount of time as algae and he is fat and happy!

Just FYI to ignore all my cords and ATO in the first picture I haven't cleaned it all up yet because the tank has moved a few times.
07-24-2014 03:01 PM
dru After a recent trim:

This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:04 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012