The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Sleek's 38 gallon

Thread: Sleek's 38 gallon Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-12-2012 12:30 AM
Sleek1607 Just found snails
10-12-2012 12:29 AM
Sleek1607 But you gotta remember that it is the ph swings that will kill a fish, not the ph itself. (Unless its like 10 lol) But ya, I'm pretty sure that my tap ph is about 6.5 and from what I've heard that is good enough. I can get an actual aquarium purpose tap water filter (not RO those things cost an arm and a leg) or just a brita filter. They both lower TDS. I use Aqueon Tap water conditioner. I dose Seachem Flourish 5ml once a week. And for the plants, I've tried piling the substrate and no luck.
10-11-2012 11:39 PM
etgregoire Try just moving some of the substrate to be thicker in the areas you need to get the plants rooted. You can always add some more later when you have more funds.

Are you just cycling the tank right now? No fish? Sounds like it could just be a work in progress for a while if you need it to be. You don't need to worry about draining the aquarium. Everyone does pruning and adjustments etc once filled.

As far as discus goes... Do you know a lot about them or have much experience with aquariums in general? I know they need really particular water parameters and are some what delicate in that regard. Also ... Your substrate can affect the ph of your water or its buffering capacity. I don't know about fluorite in particular but I would definitely do a lot of research bc they are ph sensitive.
10-11-2012 11:16 PM
Sleek1607 My tank base is 36'' by 12'', and I only bought 2 bags of flourite (9 kgs I think) so yeah. Only about one inch. I really didn't think this would be a problem, but then again this is my first actual planted tank. I won't have ANY money till christmas as I blew all of it out on the tank and such. :P I won't be using anchors as the ones I saw previously are LEAD, and I am thinking of stocking discus... So no way of that happening lol. I will try to get more substrate. But I have one more question. I put in the substrate, filled the tank AND THEN planted. Is that the right order? I can drain the tank easily so if that will help, please tell me. Thanks
10-11-2012 03:10 PM
etgregoire Just checking here again... Well without hearing an answer to my question I would guess that you don't have enough substrate or gravel in your aquarium. I don't use Flourite and I don't know the dimensions of your aquarium, but I would guess that it is probably spread somewhat thin.

I have very large amazon swords in mine and I have once in a while had to pull them out for various reasons. I've never had a problem getting them to stay rooted. Tucking all the little rootings back in was an issue however. My gravel is about 2 inches in the front to about 3/3.5 inches in the back. (It is deeper in the areas with my very large swords)

If you don't want to buy more perhaps you can mound it up more around those plants that tend to pull out?
10-11-2012 12:35 AM
mitch p Hey just a tip, I had the same problem with swords and got really fed up with it. I found some anchors on some websites and they seemed to do the trick perfectly! Pretty cheap too! Only like 1.50 if I remember correctly! Just do some searches for aquarium plant anchors!!!!!
10-10-2012 09:07 PM
etgregoire How much substrate do you have? How thick is it in the area where you are trying to get the plants to root?
10-10-2012 08:58 PM
Sleek1607 My plants still won't stay down, I will try propagation as they are gigantic. I am starting to wonder if I have too little substrate. I need either more plants to root everything as they connect under the substrate or more Flourite. Maybe some ROAK's would help
10-09-2012 10:50 PM
Sleek1607
Sleek's 38 gallon

My first real planted tank! I went to a garage sale and got an awesome deal on everything! $105 for the whole setup used and everything works so far. Was washing the tank and cracked it lol. It was a 23 long. My parents were nice and bought me a 38 that fit the stand so I am all ready to go. I got 2 bags of flourite black and I am dosing 5ml seachem flourite micros twice a week. I currently have some anubias from one of my teachers and a sword of some kind from my LFS.

The sword won't stay down and it is actually getting to be a PITA to look at it every day waking up. I really need a method to secure it and was thinking of either getting more flourite or tying it to rocks DW etc.

So I only have a 20w florescent light. I will try to get an actual grow light soon. Pics and more to come!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:52 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012