The Planted Tank Forum - Reply to Topic
Thread: Mr. Aqua 48G Rimless... Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-07-2015 06:29 PM
Overfloater I rebooted this tank with my old AS since I was having some serious issues with BBA. I think it was related to the PFS since nothing else I changed seem to slow the BBA down.

It's a very simple layout now with just NLJF, Brown crypt Wendtii, and Glosso.
07-08-2015 05:12 PM
Overfloater
Quote:
Originally Posted by jsarrow View Post
cool, looking forward to seeing the new scape.

Question: I have a 90P and similar light set up as your but canister filter instead of a wetdry. Curious if your going to stick with the wetdry filter and what's the spec's on it and what your photo period is for the lights?

Thanks!
I removed the sump awhile back and went back to my xp3. The lights are on for 8 hours daily with a few hour burst in the middle.

The rank is mostly done. It just needs a little cleanup and some minor plant modifications.
07-07-2015 05:32 AM
jsarrow cool, looking forward to seeing the new scape.

Question: I have a 90P and similar light set up as your but canister filter instead of a wetdry. Curious if your going to stick with the wetdry filter and what's the spec's on it and what your photo period is for the lights?

Thanks!
07-02-2015 11:22 PM
Overfloater Yeah it's still going. Having some algae issues due to neglect and what not. I have been very busy over the last few months.

Next week I am going to break it down and replace the Aquasoil with PFS and maybe a bit of hardscaping. I will also reduce the plants to 4-6 species of larger groupings.
06-23-2015 07:18 AM
jsarrow Any updates with this fabulous tank?
04-22-2015 02:52 AM
Overfloater Moved a bunch of stuff around and added a few more species. Changed some bulbs, etc.

Picked up a bunch of Rotala Ramosior Florida at the AGA Convention auction. I'm excited as I haven't kept this plant in about 3 years and it's a real beauty.

Will try to update with pictures soon.
03-24-2015 10:39 PM
Overfloater Added the Erio compressum and removed the ludwigia peruensis.

I really like the compressum. It took a bit of a beating in shipping but it seems it will recover quickly.
03-21-2015 02:48 PM
Overfloater
Quote:
Originally Posted by nolofinwe View Post
Really nice aquascapes in this tank so far - love it.

In the first setup, what did you use for sand? I couldn't find anything in there on substrate. Thanks!
That was Pool Filter Sand. One of my favorite substrates. I use PFS and Aquasoil Amazonia.
03-21-2015 02:43 PM
nolofinwe Really nice aquascapes in this tank so far - love it.

In the first setup, what did you use for sand? I couldn't find anything in there on substrate. Thanks!
03-19-2015 10:57 PM
Overfloater You can see the bulbs in the reflection. They are the same bulbs as I have currently. I have been trying to adjust the white balance on my camera to a more accurate setting.

Check out the video I posted and you can see the exact coloring of the bulbs.
03-19-2015 10:39 PM
Raul-7 I didn't mean it as a dig, but if they are the same bulbs why does it look more balanced: http://www.plantedtank.net/forums/sh...&postcount=199
03-19-2015 10:02 PM
Overfloater
Quote:
Originally Posted by sundragon View Post
They look really cool against the colors of the plants!

I'm looking to reboot my tank. Do you have a Rena filter (judging by the color of your intake and output)? Which model if so. I'm not to happy with the Fluvial 406 I have.
You've got a spray output, do you use inline CO2 or have an in tank diffuser?
No, this tank has a sump. At one point it did have an XP3. I've had an XP3 and XP1 for about 8 years now and they've been the best filters I've used.

Bump:
Quote:
Originally Posted by Raul-7 View Post
Did you change your bulb combination? Seems a lot more red.
No it's still the same bulbs. 2 red suns, and aquaflora and a midday.

Bump:
Quote:
Originally Posted by Raul-7 View Post
To me it looks over-saturated and unnatural. Somewhat like those old photographs from the 1980's.
Not going for a natural look in this tank. Just trying to grow some plants.
03-19-2015 09:45 PM
Raul-7 To me it looks over-saturated and unnatural. Somewhat like those old photographs from the 1980's.
03-19-2015 08:37 PM
chris.rivera3 it looks more reddish/pinkish....did you maybe add or switch to another pink bulb?? it looks AMAZING!!!

Quote:
Originally Posted by Raul-7 View Post
Did you change your bulb combination? Seems a lot more red.
03-19-2015 08:35 PM
Raul-7 Did you change your bulb combination? Seems a lot more red.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome