The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters > Do these ferts sound about right? I do have some algae.

Thread: Do these ferts sound about right? I do have some algae. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-14-2012 12:14 AM
roland6543 Final bump. Looks like I'm on my own.
10-12-2012 10:33 AM
roland6543
Quote:
Originally Posted by concepts88 View Post
But why do you have plastic plants mixed with live plants?
I started with plastic. They are being replaced with live plants. The remaining plastics will be removed next maintenance day.
10-12-2012 05:32 AM
concepts88 Not o judge. But why do you have plastic plants mixed with live plants? Val's aren't expensive.
10-11-2012 05:32 PM
roland6543 Bump. Any suggestions?
10-10-2012 09:16 PM
roland6543 The left side. The 2 plants on the left are plastic.


Front. All plants are real.

The right side. The Val in the corner and one other plant is plastic.
10-09-2012 04:48 PM
roland6543 I'll post a picture later this afternoon.
10-09-2012 02:58 PM
acitydweller To be honest, its hard to tell without seeing how densely planted it is to make use of the amounts of nutrients you are dosing or the fish is producing. Do you have a photo of the tank?
10-09-2012 01:45 PM
roland6543 Bump.
10-07-2012 06:58 PM
roland6543
Do these ferts sound about right? I do have some algae.

Started a new thread because i think i misdiagnosed the algae i have, and I've made a number of changes to my setup.

My goal is to keep a low to medium light tank with DIY CO2. I want the plants to look good, and since its a hobby, I like the maintenance aspect, so I donít mind trimming, tweaking, etc.

Tank
75G. Rena XP3 filter. Magnum HOT 250 filter. Gravel substrate. 34W T8 5000K 4 hr's/day + 68W T8 6500K 8 hrs/day. 2 Air bubblers running from lights out to 2 hours before lights on.
DIY CO2 currently with 4 x 2L bottles running, the oldest bottle changed each week. CO2 diffusion is via the inlet of the HOT filter which seems to do a fair job of chopping the bubbles up.
My spraybay from the XP3 is divided: 1 bar runs from the top left of the tank a cross its surface. The other runs along the back of the tank bottom, directed up and forward toward the front. Since its a big spraybar, with many holes, flow is gentle with gentle plant movement, and soft surface ripple.

Plants
A couple of bunches of Riccia, Java Fern, Java Moss Ė attached to rock/wood. Vals, Cabomba, Rotala, Crypt willissii, Amazon Sword, HC and some other plants I don't know the names.

Fish
Mostly corys and rainbowfish, and a few loaches, dwarf cichlids, rasboras. I think the point is that it is well stocked community tank. Possible slightly overstocked.

Current Issues
I have some BGA on my lower spray bar, and increasing stag horn (I think) on the Java Moss, fern, crypts and amazon sword. I'm trying to control with weekly trimming and normal daily dose of excel.
I've reduced the lighting period Oct 7th from 10 hrs per day to 8hrs, with one if the three banks on for 4 he's a day. I hope this helps control the algae.

Fert Dosing
50% WC weekly.
7.5mL Excel (actually the API CO2) daily.
7.5 mL Seachem Flourish Comprehensive 3 times week.
CSM+B 1/8t 3 times week.
Ca(NO3)2 1/4t 3 times week
KH2PO4 1/16t 3 times week
K2SO4 1/2t 3 times week
MgSO4 1t 3 times week
Osmocote root caps in vicinity of Vals, Crypts and Amazon Sword.
I realise that NO3's and PO4's may look as if I'm dosing too little but that's because NO3 testing shows I'm running high on nitrates 80ppm at the end of the week after 2 weeks dosing which included a 70% WC after week one. I suspect the nitrates (and by implication the phosphates) are high because of the high level of feeding because of the high stocking level.

Please tell me if something looks unbalanced with this setup.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:45 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012