The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > BBA/CO2/lighting

Thread: BBA/CO2/lighting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-30-2012 01:23 PM
HD Blazingwolf just adjust co2 accordingly. slowly

u don't HAVE to adjust the lights,, but reducing them does decrease the need for co2.
adding more co2. will NOT remove or kill bba. it has to be manually removed. do so with vigor and keep it controlled. it will spread easily.

after manual removal. if co2 is correct it iwll not continue to grow
UNLESS u have very few plants. having lots of plants does help
08-30-2012 05:01 AM
mcaquatic it has a solenoid so it goes on about 1/2 hr before the lights and turns off 1/2 before the lights do.
08-29-2012 06:38 AM
cradleoffilthfan How are you running your co2? Are you running all the time, or do you turn it off at night?
08-28-2012 07:45 PM
mcaquatic running two T5HO bulbs
08-28-2012 03:47 PM
Seattle_Aquarist Hi mcaquatic,

I had that happen a couple of months ago on a 20 gallon newer set-up as well. What i did was:

Day 1
1) Check CO2 and adjust if necessary
2) 50% water change
3) Dosed Excel at the recommended initial dose (5ml / 10 gallons)
4) Fertilize normally
5) Normal Photoperiod

Next six days
1) Dosed Excel at 2X the recommended 'Daily' dose (2X 5ml / 50 gallons)
2) Fertilize normally
3) Normal Photoperiod

Day 8
1) 50% water change
2) purchased a Siamese Algae Eater (SAE / Crossocheilus oblongus) to eat the dead/weakened BBA tufts

Repeat as needed except 1 SAE per 20 gal should be enough.

My experience has been that BBA can be killed or weakened by Excel (glutaraldehyde) but unless I add an SAE to clean up the dead / weakened tufts of BBA it comes back quickly. My SAE's seem to be able to keep the young BBA from appearing but are unable or unwilling to go after mature, healthy tufts of BBA.

Today, no sign of BBA in the tank.
08-28-2012 03:33 PM
hbosman How many bulbs are you using?
08-28-2012 03:30 PM
mcaquatic
BBA/CO2/lighting

So my 90g has been running for about a month now. It has sand substrate CO2 with a drop checker, 48 inch T5HO raised 2.5 inches on for 7.5 hrs, running a rena xp3 and xp2 and have an atomic atomizer inline. I am also doing EI ferts. Last week I noticed I was starting to get BBA. I have increased the CO2. WHen I adjust the CO2 do I need to anything with the lighting? Also is there anything else I should change in the setup to help get rid of the algae? thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:29 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012