The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > New tank has cloudy water? not enough filtration?

Thread: New tank has cloudy water? not enough filtration? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-28-2012 01:26 PM
cradleoffilthfan And yes, test your water for Nitrate, Ammonia, Nitrite, ph, phosphates and let us know what they are.
08-28-2012 01:25 PM
cradleoffilthfan I had an issue with green water. In my case it was a couple things. The first was Ammonia. My tank was new and the ammonia was high. I also had a ton of lighting and pressurized co2. This would have been great if I had the fast growing plants in the tank to utilize that, but I did not, I had slow growing plants. Basically, I had way too much good stuff. I also had some outside sunlight shining in on my tank which made matters worse. Well, look at it this way. The volvox you have (green water) just tells you, you have the perfect conditions for growing plants. The green water is just a bunch of free floating algae (a plant). If you could get a bunch of quick growing stem plants(I used Rotala Rotundifolia and Rotala Indica and P. Erectus) they would use up those nutrients your supplying. Also do daily 50 percent water changes and add plants lots of them. Don't mess too much with the filter like Diana said, if you remove all the filter media, your getting rid of a lot of beneficial bacteria. In aquariums, most of your good bacteria is in your filter media and your substrate. You don't want to over clean your tank right out of the bacteria you want to keep. Also until you can get your water clear with the water changes and until you add lots of quick growing stem plants, you might want to limit your photoperiod a little or lower the intensity of the light in the tank. It helped with mine. Good luck.
08-27-2012 04:04 AM
Kathyy My recent bouts with GW have gone away since I increased the biological filtration last year so Diana has got part of the solution.

You have a whole lot of light over the tank, an incomplete fertilizing regime that is designed for a lower light tank and not very efficient CO2. Test your nitrate, bet you won't find much if any.

I would use only one or two of those light bulbs, increase filtration and wait it out and...
most important, check the fertilizing forum so you know what plants need. Then get a kit to dose the tank from one of the people here. There are several to chose from, I am sure they are all great.

A decade ago I had way better GW than yours in a tank with very bright light, lots of CO2 and zero nitrate. I very very gingerly dosed a small amount of nitrate [stump remover labeled as KNO4] daily and each morning I could see further into the tank. After maybe 3 days I could finally see the back of the tank.
08-27-2012 01:48 AM
Diana HOB (Hang On Back) filters that usually come with kits and have cartridge style media are not very good. The only one that is worth getting is the Aquaclear product line.

Having to clean the filter often is a hint that there is too much debris in the water or the filter media is allowing too much debris to pass through.
If you are CHANGING the filter media, the cartridge, then you are seeing bacteria growing in the water each time. Heterotrophic bacteria grow in response to food supply. They can grow so fast as to cloud the water. Then they settle down and live in the filter and elsewhere. Every time you throw away a cartridge you are throwing away the bacteria, and the remaining debris in the tank makes more bacteria grow.

Here is what I would do:

Go get an Aquaclear 50 or a small canister filter.
Set it up with the other filter still running.
Make sure there is a little bit of polyester floss in the new filter. It will trap a lot of fine debris, the stuff that often clouds the water.
Do a thorough vacuum of the tank. I know you cannot and should not dig into the substrate, but just nudge it with the siphon, dislodge any debris that is settling on the surface.
Clean the filter media, do not throw it away.
After about a month you can retire the filter that came with the kit. Maybe use it on a smaller tank that you set up as a quarantine tank for new fish.
-----------------------------------------------------------------

Could the substrate still be clouding the water? A month is a long time... but if something keeps stirring it up...
08-26-2012 05:54 PM
Jules With the tank only a month old I'll bet it's green water (the green colour doesn't become apparent until it gets really bad, but if you fill up a white pitcher with your aquarium water you should be able to see a green tint when looking down from the top (in natural daylight)).

If you keep up with water changes you can keep green water at the cloudy-white stage you have now (I realize keeping it is not your goal, I just mention this to explain why your water may never actually "look" green in the tank).

If it is green water there are a number of different ways of dealing with it. The two times I've had it I've simply let it run it's course (it eventually goes away on its own) - but that can take months. For instant gratification pick up a UV filter and it will be gone in 25 hours. There are other methods too - do a search for green water and you should turn up dozens of recommendations.
08-22-2012 06:00 PM
johnnysk8s
New tank has cloudy water? not enough filtration?

I have a 20 gal tall that I recently made into a planted tank. It has been a month now and the water is still very cloudy. I had some initial trouble with what I think was green spot algae, but I have lowered the photo period to 8 hours, and the algae situation seems to be getting better. My concern is the cloudy water. I have changed out the filter 3 times in two weeks. It looks like thousands of tiny bubbles? I am wondering if my hang of the back filter that came with the tank is the issue? Thanks for any help I may get. Here are my specs

20 gal tall
T5 x4 daylight bulbs
Regular off the back filter that came with tank
DIY CO2 with 1 bubble in tank/5 sec.
Flourite substrate
Flourish Micronutrients
Leaf Zone Potash
72 degrees
photo period 8 hours
ph 7

2 platies4 neon tetras
2 cory cats
2 black skirt tetra

4 amazon swords ( I know that is too many)
1 java fern
3 money warts

4 neon tetras
2 cory cats
2 black skirt tetra

4 amazon swords ( I know that is too many)
1 java fern
3 money warts

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 08:22 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012