The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Hair algae killing my moss. Suggestions?

Thread: Hair algae killing my moss. Suggestions? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-13-2012 04:06 AM
sphack Good news, bad news.

My fish had been hiding more and more over the past few weeks. They were to the point that I would seldom see the bristle nose except at water change time. Occasionally in the mornings, some of the fish would look ill - darting around, trouble staying up right, etc. Turns out that my CO2 was too high.

I've read about paying attention to the fish. I have notice slight changes, but didn't not associate it with low O2. Most of the fish looked good, most of the time... Cardinals, apparently, are my canary of the aquarium - they tolerated the CO2 the worst.

My CO2 is controlled by a PH meter, about 1 degree of PH below the gassed reading.

Today, I added an air stone and man did the fish come alive. The panda cory's are bouncing off the wall. The cardinals are swimming more. The bristlenose are out and eating...

I'm going to keep the air stone running and the CO2 at about 1/2 degree above where it was set before. The drop checker was a nice green - no blue, no yellow. New 4dKH and reagent solutions. I'll see where it sits overnight with the air stone.

Now, time to see about the algae... Even with dosing KNO3, my nitrate levels were still very low ~2 ppm while the phosphate was also at 2 ppm. I will be dosing additional KNO3 and watching the readings.
08-12-2012 04:58 AM
sphack After a few days the hair algae is slowing down. Considering some shrimp, probably amanos, to help with the clean up.

I have a small patch of what I think might be thread algae. It sends out bright green threads, some inches long. When I pull them out the appear just like thread. Does this provide any insight into tanks problems?
08-10-2012 03:16 AM
livingword26 I would dose your nitrates up to 10 - 15 ppm. Then watch them over the next few weeks and see what you need to do. You can use this as a guide:

http://www.plantedtank.net/forums/sh...ad.php?t=21944

but each tank is different. As your plant mass grows, your nutrients will be depleted faster. Then if you do a big trim, they nutrient use will go down. Over time you get the feel for what it needs.
08-10-2012 01:53 AM
sphack Water parameters:
Ammonia: 0
Nitrite: 0
Nitrate: nearly 0
Phosphate: 2ppm
Gh: 6 dGH
Kh: 8 dGH
Ph: 5.7
Temp: 79.3
EC uS/cm: 444 (electric conductivity). Don't have the TDS translation

The drop checker has been a constant nice solid green. No hint of blue.

So, it does not matter what nitrate:phosphate ratio is, 0:2 is way off.

I was planning on going to EI after finishing my mix of pps-pro. With the mix off, I'm going to switch to EI now.
08-10-2012 12:34 AM
livingword26
Quote:
Originally Posted by livingword26 View Post


Nitrates:Phosphates - 4:1

I've got to correct myself here. If you are dosing KNO3 and KH2P04 the ratio is 4 parts KNO3 to 1parts KH2PO4. But the ratio of Nitrate to Phosphate is more like 10:1 like you said, or 10:2.
08-09-2012 11:48 PM
sphack Thanks! Also, I missed Hoppy's new thread. More reading tonight.
08-09-2012 11:16 PM
livingword26
Quote:
Originally Posted by sphack View Post
You got me curious now... I wonder what the PAR is with two lights turned on.
Since you have individual reflectors, I would think it would be 1/2. 35 par is at the bottom of the medium range according to hoppy's thread here, and will grow most things:

http://www.plantedtank.net/forums/sh...d.php?t=184368

Low light - 15-30 micromols of PAR - CO2 is not needed, but is helpful to the plants
Medium light - 35-50 micromols of PAR - CO2 may be needed to avoid too many nuisance algae problems
High light - more than 50 micromols of PAR - pressurized CO2 is essential to avoid major algae problems

Quote:

Just checked my amazon order history. I did pick up a phosphate test kit in June that has been sitting on my shelf. From a little searching, I should try to get the nitrates:phosphates at a 10:1 ratio, right?
Nitrates:Phosphates - 4:1
08-09-2012 10:12 PM
sphack You got me curious now... I wonder what the PAR is with two lights turned on.

Just checked my amazon order history. I did pick up a phosphate test kit in June that has been sitting on my shelf. From a little searching, I should try to get the nitrates:phosphates at a 10:1 ratio, right?
08-09-2012 07:19 PM
livingword26 I think running 2 lights will be excellent. That should help your algae problem. Be sure to test your nitrates and phosphates occasionally. That gives you a feel for where everything is. And I would also go with 50% water change weekly as opposed to 25% biweekly.
08-09-2012 07:07 PM
sphack The 70 par is with four lights going. Currently with the algae I've started running two. The reflects are good parabolic polish aluminum.

The drop checker is filled with 4 dKH solution and 5 drops of the indicator. It is a small plastic one that I picked up here. I would not call it yellow green, but starting to show some yellow signs in the green. Nothing has really changed. Even with my flow the co2 turns on and off often. I'll monitor it for the next few days and verify it is consistent.

The wood still leaches some tannins in the water so I'm changing it fairly often. I've noticed good fish activity right after a water change especially with the plecos.

I dose ferts daily. The fish are fed at least every other day often every day. Some of it depends on how much algae wafer is in the bottom. Given an extra day every body munches in it nicely. I'm looking at moving to ei once I finish with my current bottle of mix. That would enable me to claim nutrients are not limiting the fish. Then it becomes balancing lighting schedule with co2.

Would more floating plants help?
08-09-2012 06:47 PM
livingword26 If you have a dark green drop checker one day, and then change the solution, and it yellow green the next day, it seems like there might be a problem somewhere. What exactly are you using in the drop checker?
08-09-2012 06:43 PM
livingword26
Quote:
Originally Posted by sphack View Post
Read my original post - the lights are 12" about the water surface, not the substrate. They are about 28" above the substrate on an 18" high tank.

I believe on another tread, you measured 70 par, thats medium/high light, which is fine, as long as you are diligent with co2 and ferts.
08-09-2012 05:25 PM
HypnoticAquatic had to look on ur other post but 4t5ho with good? reflectors is going to be where id start its likely to much light for the ammount of co2 u have currently, your bubble rate is probably to fast to count with those lights and a tank that size, so if your fish are able to handle more then try bumping it up if not you will have to lower the light by taking of the reflectors or useing less bulbs or raising it up more/screening it, several options to try.

if the wood doesnt come out easy then just spot treat it when u do a wc drop the water level to the exposed area treat then refil or just treat while in the tank. a little trial an error can help show u what u like vs the other just dont go overboard with the h2o2. when i doesed it i just did the tank as its likely not in one spot but a little hiding everywhere.

id personally stop using excel and use that to only spot treat if your running co2 its pretty much pointless spending of your money rather see u save it for when its actually usefull. i did notice when my kh dropped off idk why only happend in one tank that most of my plants were not doing as they normally did so bumped up the kh with bakingsoda and slowly came back.

as for wc thats really up to u i used to do them every week then figured out i dont really need to yes it helps replenish some micros but ive have no real issues with doing it once a month or when i want to a tds meter helps also so u can actually see the build up then a good 50%wc does better than a few small ones. just gotta see what works for your setup and fauna there is no blanket answer that works 100%.

i was talking about the mulm in the plant/moss need to try an keep it free of debris.
08-09-2012 03:34 PM
sphack
Quote:
Originally Posted by HypnoticAquatic View Post
first is the t5ho what size tank is on? what type of t5 and reflectors does it have (can play a much better roll than u think)
I knew I would get in trouble for not posting everything initially.

Tank Stats:
75 gal
gravel substrate (1-2mm - small stuff) w/ laterite over sand
2x weekly water changes 20-25% each, sometimes on the weekend upwards of 50-60%

Ferts:
PPS-PRO - micro and macro
Excel every other day (1 ml/10 gal)

Fish:
3 plecos, 9 raspboras, 4 cardinals, 6 panda corys


Quote:
Originally Posted by HypnoticAquatic View Post
next is co2 while u have a dc is it good/current? this is one main reason i dont use them you can tell what ur plants an fish need by looking at them just like u would a dc,
Funny you should ask about it being current. It just fell off last night and I replaced the solution. This morning, it was yellowish green.

Quote:
Originally Posted by HypnoticAquatic View Post
next is what is ur lighting sched same with ferts the last thing that i notice helped my situation was increased flow really helped, likely its from light light not enough co2 (while ur dc can stay where it needs to your light could be to much for the co2 ppm in that range which i see people overlook and think/blame other areas.
There is a 425 gph karilia power head on the right hand side.


Quote:
Originally Posted by HypnoticAquatic View Post
once thats a bit more in balance likely more co2 or less/raised light, i would take the wood out if you can (looks like its not hard to remove and spot treat with pure ho for just a couple minutes then put back into the tank after its done 2-3 min is plenty for pure 3% ho dont over do it as u can damage the moss if u leave it sitting in it. then after 4-7 days retreat any areas that need it, but let me say this again if you dont correct the problem it will comback worse. i used to have to pull out softball sizes from one neglected tank every week, but once its in check/balanced it is much much easier to fix. also shake out any of the debris that is collecting as its compounding the problem by breaking down there instead of your filter where u want it. hope you got some info from that
The wood does not come out easily. There is a center cross brace right above the top point of the wood. You can see the shadow in the picture.

I will continue to stir up the bottom as much as possible before water changes to eject as much mulm/debris as possible.

Good to know dosages for pure h2o2. I might have killed some moss by soaking it too long outside of the tank. I've not gone as far as trying to spot treat with h2o2 in the tank as some have suggested.
08-09-2012 03:26 PM
sphack
Quote:
Originally Posted by livingword26 View Post
You have a very nice looking tank. Your light is upper medium by some standards and high by others.
Read my original post - the lights are 12" about the water surface, not the substrate. They are about 28" above the substrate on an 18" high tank.

Quote:
Originally Posted by livingword26 View Post
I know that we are not supposed to be able to rely on drop checkers, but if mine were dark green, I would consider the co2 low. I would start raising it a little bit at a time, while watching your fish for signs of distress.
Last night, the drop checker was floating in my tank. Rinsed and reloaded with fresh solution. This morning, it was on the yellow side of green.


Quote:
Originally Posted by livingword26 View Post
Have you tested your nitrates and phosphates lately?
Was planning on testing the nitrates last night, but it got to late (I spent too much time here). I believe I have a phosphate test. (I know I have a test or two that I've not opened yet, it might be a phosphate kit.)

I need to double check exactly how much light the tank currently gets. I've been slowly turning it down. It is somewhere in the 8-9 hour range.

Would a few Amano shrimp make a difference in the tank?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:08 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012