The Planted Tank Forum - Reply to Topic
Thread: ADA 90P Iwugami (56K Warning) Updated 5/16/2013 Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-17-2015 10:23 AM
Originally Posted by Nanoful View Post
Wow this has been a long break for u ! Can't wait
I know, I know, but the biggest obstacle has been finding a stand for my damn 90P that can handle the weight. In the mean time, I've decided to work on a little ADA Mini S to keep me occupied (though I wonder if I should make another thread just for it?)...
03-12-2015 03:17 AM
Nanoful Wow this has been a long break for u ! Can't wait
03-11-2015 11:52 PM
styxx Well now it's 2015 and I will probably get this tank back on track once the summer rolls around, lol.
10-04-2014 08:46 PM
Originally Posted by styxx View Post
Why yes, I'm starting up this aquarium again!!!
Cant wait!
08-25-2014 12:08 PM
Originally Posted by parrottbay View Post
ITS 2014~~!!!!!! any update?
Why yes, I'm starting up this aquarium again!!!
01-11-2014 08:33 PM
parrottbay ITS 2014~~!!!!!! any update?
10-15-2013 04:06 AM
parrottbay Shame I have to wait so long to see this tank again lol
10-04-2013 01:25 AM
fplata go big or go home

Sent from my iPhone using Tapatalk
10-04-2013 01:21 AM
Quick update 10/20/2013

Originally Posted by fplata View Post
Hey man, how are things

Sent from my iPhone using Tapatalk
Completely empty! I've broken the tank down and stored all the equipment until I can restock it properly with all Aquasoil and the plants that I want to use in my next set up. And of course, I still have to buy that stand from you, so I've saving my $$ for that as well. But never fear, come 2014 I plan on doing it BIG.
10-03-2013 11:48 PM
fplata Hey man, how are things

Sent from my iPhone using Tapatalk
05-22-2013 12:18 AM
28,000 + Views...really?!? OMG.

Originally Posted by Green_Flash View Post
That will look great!
Well I hope so, but removing this substrate is a SLOW process while keeping the fish, shrimp and plants alive. But I'm doing it bucket by bucket, once a week until all but the back of the tank has been cleaned up...
05-20-2013 08:05 AM
Green_Flash That will look great!
05-20-2013 07:50 AM
Originally Posted by Allentan97 View Post
What happened to all the lilaeopsis!?!?!
I tore it all out and I'm replacing my substrate with Aquasoil for some glosso!
05-17-2013 01:47 AM
Allentan97 What happened to all the lilaeopsis!?!?!
05-17-2013 12:51 AM
Here we go again...SMH

This is going to be a real PITA. The substrate is full of mulm and every time I disturb it, a cloud ensues. Anyway, I'm slowly going to remove most of the foreground substrate and leave a vary narrow strip in the back because that would really make things intolerable. Not to mention I have all kinds of amanos and cherry shrimp still hiding back there. Here's a current photo of operations since the removal of my foreground.

This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome